<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" data-placeholder-focus="false"><head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="HandheldFriendly" content="True">


<link rel="alternate" type="application/rss+xml" title="WordPress.com Blog" href="https://wordpress.com/blog/feed/" />
<meta name="msapplication-TileImage" content="/wp-content/themes/h4/tabs/images/wpcom-logo-144.png"/>
<meta name="msapplication-TileColor" content="#0074a2"/>
<meta name="application-name" content="WordPress.com"/>
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8"/>
<meta name="msApplication-ID" content="App"/>
<meta name=“google-site-verification” content=“Q9OTgmFGvbuu-bnRYsyoA-MXgythlBvu6gZJry9XxMA” />

<meta name="viewport" id="viewport" content="width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0" />
<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/h4/style.css?19" media="screen" />
<!--[if lt IE 7]>
<link href="https://s0.wp.com/wp-content/themes/h4/ie6.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->
<!--[if lt IE 8]>
	<style type="text/css" media="screen">#front-page ul#topnav,.loggedin ul#topnav{width:525px}ul#topnav li{display:inline}</style>
<![endif]-->
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="stylesheet" href="https://s1.wp.com/wp-content/themes/a8c/wpblog/style.css?20220412" type="text/css" media="screen" />

	<link rel="stylesheet" href="https://s2.wp.com/i/noticons/noticons.css">
	<link rel="stylesheet" href="https://s1.wp.com/wp-content/themes/a8c/wpblog/blog.css?20220928" type="text/css" media="screen" />
	
<link rel="stylesheet" href="https://s1.wp.com/wp-content/themes/a8c/wpblog/blog-sidebar.css?20220412" type="text/css" media="screen" />


<!--[if lt IE 7]>
	<link href="https://s1.wp.com/wp-content/themes/a8c/wpblog/ie6.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->


<title>A New Chapter for Video Uploads on WordPress.com &#8211; WordPress.com News</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="Q9OTgmFGvbuu-bnRYsyoA-MXgythlBvu6gZJry9XxMA" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//en.blog.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WordPress.com News &raquo; A New Chapter for Video Uploads on&nbsp;WordPress.com Comments Feed" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54813"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFjlsOgjAQRTdkGQkq+mFcS2knTWX6SB+S7l4kogSN/s3J3HtmYPBMOJvQJjCZecpK2wiDF86waDRhWVElYtzA99oVk+eifzL44GQWSTsLZpwIIwQknlAy72Ja0S8x6R7f+ok+4nNW5RE7DGrcBIRbvavaqoEua5LQkZsEXeChQEyF8CXSVlCWjzsRDErNkdBMjyzAEy8YGKHiolRG2//1cbfkuXQx5/rQ1ttmf6qP1ztUIpNa?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjdFqwzAMRX9ossnaJt3D2LfYjvDUWo6x5Jb8fV3YWkahow8SSNxzrj0XCEtWzGpLapGy2Nj66bFG8GkJR7EH1OLCEZJbl6YQK81WdE1ogsibfUVRnVKO8g8elh/s3Qx7M4AQl4RQ8WQ2dibRWwL+iiiH1GbsBumTnAgF0G9kFMOUHwq5wb2zYv9zcXpNMM7kMHUy6zPsXDoD3peKItA3U+Pfys598ecwjuPHtN1tpsMFoPmIsA==?cssminify=yes' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jtEKgzAMRX/IGITKtoexb3GlK3FpIray3zdOUByyt3vu5YTgZwCvUoIUTBMMPEWSjF5TsgqY3sEo/zS1NRUSihYyO29hHc5vxqDA6rtCKgeAF3c0/lPH8GSNFuP3lx0X6ZHujWtvzl0vjetndXVNhA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"3584907","siteURL":"https:\/\/wordpress.com\/blog","xhrURL":"https:\/\/wordpress.com\/wp-admin\/admin-ajax.php","nonce":"574efc8c36","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pf2B5-dbe","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydktFOwzAMRX+I1FQDNh4QnzJljVfcJXFxnLH9PZ7ooEibNHiKHNvn3hsFPkbXcVbMCkOBxBuK6GpB8b3dOcpbboZyB7O5VN0Ya0+5wIA6+m431TAKh9opcYY15Q42lWIAwegVgxu5aPldNYnyGW8LsQYsJx/De0U5TsdNQy5RLwaeD8+CSVRn7g7HS6BARWGPObCYPctt6ZXFSc1K6SLy/AB9tXKD0ltHEPbtQ7NsFlPwL2QBMqDJczxuKcZrceYurHVp/E/qb8y7k3bAw78Z1K7ydcRNH2HqrKdkvionr0rd944vBe1j/Ci6yD6gmNxremmflu394vG5XQ2frFX+Lg=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript'>
wp.jpI18nLoader.state = {"baseUrl":"https://widgets.wp.com/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-promote-posts":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-promote-posts":"jetpack_vendor/automattic/jetpack-promote-posts/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.blog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/pf2B5-dbe' />
	<style>
		@font-face {
			font-family: Recoleta;
			font-display: swap;
			src: url('https://s1.wp.com/i/fonts/recoleta/400.woff2')
		}
	</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fen.blog.wordpress.com%2F2022%2F12%2F21%2Fa-new-chapter-for-video-uploads-on-wordpress-com%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fen.blog.wordpress.com%2F2022%2F12%2F21%2Fa-new-chapter-for-video-uploads-on-wordpress-com%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A New Chapter for Video Uploads on WordPress.com" />
<meta property="og:url" content="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/" />
<meta property="og:description" content="We&#8217;re excited to announce that you can now add chapter breaks to VideoPress uploads." />
<meta property="article:published_time" content="2022-12-21T16:52:17+00:00" />
<meta property="article:modified_time" content="2022-12-21T16:52:18+00:00" />
<meta property="og:site_name" content="WordPress.com News" />
<meta property="og:image" content="https://en-blog.files.wordpress.com/2022/12/a-new-chapter-for-your-videos403x.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="420" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="A New Chapter for Video Uploads on&nbsp;WordPress.com" />
<meta name="twitter:image" content="https://en-blog.files.wordpress.com/2022/12/a-new-chapter-for-your-videos403x.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=3584907&amp;postId=50668" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=3584907&amp;postId=50668" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=3584907&amp;postId=50668" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://wordpress.com/blog/?openidserver=1' />
<link rel='openid.delegate' href='https://wordpress.com/blog/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wordpress.com/blog/osd.xml" title="WordPress.com News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wordpress.com\/blog\/2022\/12\/21\/a-new-chapter-for-video-uploads-on-wordpress-com\/"},"headline":"A New Chapter for Video Uploads on&nbsp;WordPress.com","url":"http:\/\/wordpress.com\/blog\/2022\/12\/21\/a-new-chapter-for-video-uploads-on-wordpress-com\/","thumbnailUrl":"https:\/\/en-blog.files.wordpress.com\/2022\/12\/a-new-chapter-for-your-videos403x.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/en-blog.files.wordpress.com\/2022\/12\/a-new-chapter-for-your-videos403x.jpg"},"dateCreated":"2022-12-21T16:52:17Z","datePublished":"2022-12-21T16:52:17Z","dateModified":"2022-12-21T16:52:18Z","articleSection":"VideoPress","author":[{"@type":"Person","name":"Dan"}],"creator":["Dan"],"publisher":{"@type":"Organization","name":"WordPress.com News","logo":""},"keywords":[]}</script><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//s1.wp.com/i/favicon.ico" sizes="16x16 32x32">
<link rel="shortcut icon" type="image/x-icon" href="//s1.wp.com/i/favicon.ico" sizes="16x16 32x32">
<link rel="icon" type="image/x-icon" href="//s1.wp.com/i/favicon.ico" sizes="16x16 32x32">
<link rel="icon" type="image/png" href="//s1.wp.com/i/favicons/favicon-64x64.png" sizes="64x64">
<link rel="icon" type="image/png" href="//s1.wp.com/i/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="//s1.wp.com/i/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" sizes="57x57" href="//s1.wp.com/i/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//s1.wp.com/i/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//s1.wp.com/i/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//s1.wp.com/i/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//s1.wp.com/i/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//s1.wp.com/i/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//s1.wp.com/i/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//s1.wp.com/i/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//s1.wp.com/i/favicons/apple-touch-icon-180x180.png">
<link rel="canonical" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/" />
<meta name="application-name" content="WordPress.com News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The latest news on WordPress.com and the WordPress community." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wordpress.com/blog/feed/;icon-uri=https://secure.gravatar.com/blavatar/e6392390e3bcfadff3671c5a5653d95b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="We&#039;re excited to announce that you can now add chapter breaks to VideoPress uploads." />
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=f2B5&#038;cscache=6&#038;csrev=50" />
			<!-- Your Google Analytics Plugin is missing the tracking ID -->

<script type="text/javascript">
<!--
function gotoFunction() { window.location.href = document.language.languagesel.options[document.language.languagesel.selectedIndex].value; }
// -->
</script>


<link rel="fluid-icon" href="https://s0.wp.com/wp-content/themes/h4/i/fluidicon.png" title="WordPress.com" />
</head>

<body class="wpcomblog admin-bar-hidden">

	<script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function(){
			// Fix internal links with fixed header.
			if ( location.hash ) {
				setTimeout( function() {
					jQuery('body').scrollTop( jQuery(location.hash).offset().top - 75 );
				}, 1000 );
			}
		} );
	</script>


	
	
		<nav class="x-nav" aria-label="WordPress.com">
		<ul class="x-nav-list">
			<li class="x-nav-item">
				<a role="menuitem" class="x-nav-link x-nav-link--logo x-link" href="https://wordpress.com/">
						<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 170 36" class="x-icon x-icon--logo">
		<path d="M47.57 10l-2.79 10.72L41.99 10h-2.81l.65 2.3-2.45 8.78L34.7 10H32l3.8 14h2.96l2.28-7.49L43.17 24h2.95l4-14h-2.55zm28.39 4.06a9 9 0 0 0-1.86-.23c-3.4 0-5.26 2.27-5.26 5.6 0 3.31 1.86 4.82 4.05 4.82a5.45 5.45 0 0 0 3.2-1.17V24h2.33V10h-2.46v4.06zm0 7.08c-.8.73-1.55 1.13-2.34 1.13-1.36 0-2.23-.9-2.23-3.01 0-2.28 1.08-3.47 2.96-3.47.55 0 1.1.11 1.6.31v5.04zM64.2 15.7h-.09v-1.64h-2.3V24h2.47v-5.92c.77-1.46 1.71-1.94 3.28-1.94h.25V14a6.67 6.67 0 0 0-.67-.04c-1.34 0-2.26.52-2.94 1.75zm83.14-1.89c-3.4 0-5.01 2.2-5.01 5.23 0 3.02 1.6 5.2 5.01 5.2s5.01-2.18 5.01-5.2c0-3.03-1.63-5.23-5.02-5.23h.01zm0 8.44c-1.6 0-2.46-1.04-2.46-3.21 0-2.18.85-3.22 2.46-3.22 1.6 0 2.44 1.04 2.44 3.22 0 2.17-.84 3.21-2.45 3.21h.01zm19.12-8.44c-1.06 0-2.28.58-3.38 1.32l-.3.19c-.51-1.11-1.56-1.5-2.71-1.5-1.06 0-2.27.54-3.38 1.27v-1.03h-2.34V24h2.48v-7.13a5.3 5.3 0 0 1 2.61-.98c.81 0 1.32.44 1.32 1.84V24h2.46v-7.1c.92-.6 1.9-1 2.6-1 .82 0 1.32.43 1.32 1.84V24h2.46v-6.86c0-1.92-1.14-3.32-3.15-3.32zm-111.64 0c-3.4 0-5 2.2-5 5.23 0 3.02 1.6 5.2 5 5.2s5.02-2.18 5.02-5.2c0-3.03-1.64-5.23-5.03-5.23h.01zm0 8.44c-1.6 0-2.46-1.04-2.46-3.21 0-2.18.86-3.22 2.47-3.22 1.6 0 2.44 1.04 2.44 3.22 0 2.17-.85 3.21-2.46 3.21h.01zm40.31-6.56h-.08v-1.63h-2.31V24h2.46v-5.92c.77-1.46 1.71-1.94 3.28-1.94h.25V14a6.67 6.67 0 0 0-.67-.04c-1.33 0-2.25.52-2.94 1.75h.01zM86.05 10h-4.58v14h2.64v-4.87h1.93c2.99 0 5.16-1.61 5.16-4.62 0-3-2.17-4.51-5.16-4.51zm.02 7.08h-1.96v-5.01h1.95c1.6 0 2.38.88 2.38 2.44 0 1.57-.73 2.57-2.38 2.57h.01zm36.02-.23c0-.75.82-1.04 1.7-1.04.93.01 1.86.16 2.75.43V14.2a10.14 10.14 0 0 0-2.95-.38c-2.38 0-4.05 1.13-4.05 2.97 0 3.57 4.92 2.65 4.92 4.39 0 .85-.77 1.08-1.9 1.08-.8 0-2.07-.3-2.99-.63v2.03a8.29 8.29 0 0 0 2.9.59c2.32 0 4.53-.69 4.53-3.17.03-3.45-4.9-2.56-4.9-4.23zm-17.5-3.03c-3.18 0-4.83 2.47-4.83 5.16 0 3.7 1.94 5.27 5.1 5.27a11.81 11.81 0 0 0 3.65-.57v-2.05c-1.03.38-1.97.61-2.97.61-1.84 0-3.07-.5-3.13-2.67h6.36c.06-.49.09-.98.08-1.46 0-2.1-1.11-4.29-4.27-4.29zm-2.16 4.12c.15-1.38.9-2.26 2.13-2.26 1.32 0 1.72 1.05 1.72 2.26h-3.85zm10.7-1.09c0-.75.81-1.04 1.69-1.04.93.01 1.86.16 2.75.43V14.2a10.14 10.14 0 0 0-2.94-.38c-2.38 0-4.06 1.13-4.06 2.97 0 3.57 4.93 2.65 4.93 4.39 0 .85-.78 1.08-1.9 1.08-.8 0-2.07-.3-3-.63v2.03a8.28 8.28 0 0 0 2.9.59c2.32 0 4.54-.69 4.54-3.17.02-3.45-4.91-2.56-4.91-4.23zm21.97 2.1c0-2.33 1.27-3.12 2.78-3.12.94.03 1.88.22 2.76.57v-2.1a8.11 8.11 0 0 0-2.8-.48c-3.28 0-5.31 2-5.31 5.25 0 3.07 1.46 5.18 5.16 5.18 1.17 0 2.08-.23 3.08-.57v-2.04c-1.13.43-2 .6-2.77.6-1.63 0-2.9-.75-2.9-3.3zM128.66 24h2.47v-2.55h-2.47V24zM1.72 16c0 4.47 2.6 8.32 6.36 10.15L2.7 11.41A11.24 11.24 0 0 0 1.72 16zM13 27.28c1.31 0 2.57-.23 3.75-.64l-.08-.15-3.47-9.5-3.38 9.83c1 .3 2.07.46 3.18.46zm1.55-16.57l4.08 12.13 1.13-3.76c.48-1.56.85-2.68.85-3.65 0-1.4-.5-2.36-.92-3.1-.58-.94-1.11-1.73-1.11-2.65 0-1.04.78-2 1.9-2h.14A11.24 11.24 0 0 0 13 4.72 11.27 11.27 0 0 0 3.58 9.8l.72.02c1.18 0 3-.15 3-.15.62-.03.69.86.08.93 0 0-.61.08-1.3.11l4.12 12.22 2.47-7.4-1.76-4.82a20.13 20.13 0 0 1-1.18-.1c-.61-.04-.54-.97.07-.94 0 0 1.86.15 2.97.15 1.18 0 3-.15 3-.15.61-.03.69.86.08.93 0 0-.61.07-1.3.11zm4.12 15.04A11.28 11.28 0 0 0 24.28 16c0-1.96-.5-3.8-1.38-5.41a10.65 10.65 0 0 1-.78 5.2l-3.45 9.96zM13 29a13 13 0 1 1 0-26 13 13 0 0 1 0 26z" />
	</svg>
						<span class="x-hidden">WordPress.com</span>
									</a>
			</li>
			<li class="x-nav-item x-nav-item--wide">
				<button role="menuitem" class="x-nav-link x-link" data-dropdown-trigger="products" aria-haspopup="true" aria-expanded="false">
					Products <span class="x-nav-link-chevron" aria-hidden="true"></span>
				</button>
			</li>
			<li class="x-nav-item x-nav-item--wide">
				<button role="menuitem" class="x-nav-link x-link" data-dropdown-trigger="features" aria-haspopup="true" aria-expanded="false">
					Features <span class="x-nav-link-chevron" aria-hidden="true"></span>
				</button>
			</li>
			<li class="x-nav-item x-nav-item--wide">
				<button role="menuitem" class="x-nav-link x-link" data-dropdown-trigger="resources" aria-haspopup="true" aria-expanded="false">
					Resources <span class="x-nav-link-chevron" aria-hidden="true"></span>
				</button>
			</li>
			<li class="x-nav-item x-nav-item--wide">
				<a role="menuitem" class="x-nav-link x-link" href="https://wordpress.com/pricing/">
					Plans &amp; Pricing				</a>
			</li>
		</ul>
		<ul class="x-nav-list">
							<li class="x-nav-item x-nav-item--wide">
					<a role="menuitem" class="x-nav-link x-link" href="https://wordpress.com/wp-login.php?redirect_to=https%3A%2F%2Fwordpress.com%2F">
						Log In					</a>
				</li>
						<li class="x-nav-item x-nav-item--wide">
				<a role="menuitem" class="x-nav-link x-nav-link--primary x-link" href="//wordpress.com/start/">
					Get Started				</a>
			</li>
			<li class="x-nav-item x-nav-item--narrow">
				<button role="menuitem" class="x-nav-link x-nav-link--menu x-link" aria-haspopup="true" aria-expanded="false">
					<span class="x-hidden">Menu</span>
						<span class="x-icon x-icon--menu">
		<span></span>
		<span></span>
		<span></span>
	</span>
					</button>
			</li>
		</ul>
	</nav>
		<div class="x-dropdown">
		<div class="x-dropdown-top">
			<div class="x-dropdown-top-fill"></div>
		</div>
		<div class="x-dropdown-middle"></div>
		<div class="x-dropdown-bottom">
			<div class="x-dropdown-bottom-fill"></div>
		</div>
		<div class="x-dropdown-content" data-dropdown-name="products" role="menu" aria-label="Products" aria-hidden="true">
			<ul>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/hosting/" tabindex="-1">
					WordPress Hosting					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/domains/" title="Domains" tabindex="-1">
						Domain Names					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/website-builder/" tabindex="-1">
						Website Builder					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/create-blog/" tabindex="-1">
						Create a Blog					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/professional-email/" tabindex="-1">
						Professional Email					</a>
				</li>
			</ul>
			<div class="x-dropdown-content-separator"></div>
			<ul>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wpvip.com/?utm_source=WordPresscom&#038;utm_medium=automattic_referral&#038;utm_campaign=top_nav" title="WordPress VIP" tabindex="-1">
						Enterprise Solutions							<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 9 9" class="x-icon x-icon--external" role="presentation" aria-hidden="true">
		<path d="M5.5 0v1h1.795L2.38 5.915l.705.705L8 1.705V3.5h1V0H5.5zM8 8H1V1h3V0H1a1 1 0 00-1 1v7a1 1 0 001 1h7a1 1 0 001-1V5H8v3z" />
	</svg>
						</a>
				</li>
			</ul>
		</div>
		<div class="x-dropdown-content" data-dropdown-name="features" role="menu" aria-label="Features" aria-hidden="true">
			<ul>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/features/" title="WordPress.com Features" tabindex="-1">
						Overview					</a>
				</li>
			</ul>
			<div class="x-dropdown-content-separator"></div>
			<ul>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/themes/" tabindex="-1">
						WordPress Themes					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/plugins/" tabindex="-1">
						WordPress Plugins					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/google/" tabindex="-1">
						Google Apps					</a>
				</li>
			</ul>
		</div>
		<div class="x-dropdown-content" data-dropdown-name="resources" role="menu" aria-label="Resources" aria-hidden="true">
			<ul>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/support/" tabindex="-1">
						WordPress.com Support					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/blog/" tabindex="-1">
						WordPress News					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/go/" tabindex="-1">
						Website Building Tips					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/business-name-generator/" tabindex="-1">
						Business Name Generator					</a>
				</li>
				<li>
					<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/logo-maker/" tabindex="-1">
						Logo Maker					</a>
				</li>
									<li>
						<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/webinars/" tabindex="-1">
							Daily Webinars						</a>
					</li>
					<li>
						<a role="menuitem" class="x-dropdown-link x-link" href="https://wordpress.com/learn/" tabindex="-1">
							Learn WordPress						</a>
					</li>
							</ul>
		</div>
	</div>
		<div class="x-menu" role="menu" aria-label="WordPress.com Navigation Menu" aria-hidden="true">
		<div class="x-menu-overlay"></div>
		<div class="x-menu-content">
			<button class="x-menu-button x-link" tabindex="-1">
				<span class="x-hidden">Close the navigation menu</span>
				<span class="x-icon x-icon--close">
				<span></span>
				<span></span>
			</span>
			</button>
			<div class="x-menu-list">
				<div class="x-menu-list-title">
					Get Started				</div>
				<ul class="x-menu-grid">
											<li class="x-menu-grid-item">
							<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/start/" tabindex="-1">
								Sign Up <span class="x-menu-link-chevron" aria-hidden="true"></span>
							</a>
						</li>
						<li class="x-menu-grid-item">
							<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/wp-login.php?redirect_to=https%3A%2F%2Fwordpress.com%2F" tabindex="-1">
								Log In <span class="x-menu-link-chevron" aria-hidden="true"></span>
							</a>
						</li>
									</ul>
			</div>
			<div class="x-menu-list">
				<div class="x-hidden">
					About				</div>
				<ul class="x-menu-grid">
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/pricing/" tabindex="-1">
							Plans &amp; Pricing						</a>
					</li>
				</ul>
			</div>
			<div class="x-menu-list">
				<div class="x-menu-list-title">
					Products				</div>
				<ul class="x-menu-grid">
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/hosting/" tabindex="-1">
						WordPress Hosting						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/domains/" tabindex="-1">
							Domain Names						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/website-builder/" title="Website Builder" tabindex="-1">
							Website Builder						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/create-blog/" tabindex="-1">
							Create a Blog						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/professional-email/" tabindex="-1">
							Professional Email						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wpvip.com/?utm_source=WordPresscom&#038;utm_medium=automattic_referral&#038;utm_campaign=top_nav" title="WordPress VIP" tabindex="-1">
							Enterprise Solutions								<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 9 9" class="x-icon x-icon--external" role="presentation" aria-hidden="true">
		<path d="M5.5 0v1h1.795L2.38 5.915l.705.705L8 1.705V3.5h1V0H5.5zM8 8H1V1h3V0H1a1 1 0 00-1 1v7a1 1 0 001 1h7a1 1 0 001-1V5H8v3z" />
	</svg>
							</a>
					</li>
				</ul>
			</div>
			<div class="x-menu-list">
				<div class="x-menu-list-title">
					Features				</div>
				<ul class="x-menu-grid">
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/features/" title="WordPress.com Features" tabindex="-1">
							Overview						</a>
					</li>
				</ul>
				<ul class="x-menu-grid">
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/themes/" tabindex="-1">
							WordPress Themes						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/plugins/" tabindex="-1">
							WordPress Plugins						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/google/" tabindex="-1">
							Google Apps						</a>
					</li>
				</ul>
			</div>
			<div class="x-menu-list">
				<div class="x-menu-list-title">
					Resources				</div>
				<ul class="x-menu-grid">
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/support/" tabindex="-1">
							WordPress.com Support						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/blog/" tabindex="-1">
							News						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/go/" tabindex="-1">
							Website Building Tips						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/business-name-generator/" tabindex="-1">
							Business Name Generator						</a>
					</li>
					<li class="x-menu-grid-item">
						<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/logo-maker/" tabindex="-1">
							Logo Maker						</a>
					</li>
											<li class="x-menu-grid-item">
							<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/webinars/" tabindex="-1">
								Daily Webinars							</a>
						</li>
						<li class="x-menu-grid-item">
							<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/learn/" tabindex="-1">
								Learn WordPress							</a>
						</li>
									</ul>
			</div>
		</div>
	</div>
	

<div id="wrapper" class="en-wrapper">
<script type="text/javascript" charset="utf-8">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</script>	<div id="content" class="widecolumn single">

						<style type="text/css">
				#post-focus.has-header-img {
					background-image: url("https://en-blog.files.wordpress.com/2022/12/a-new-chapter-for-your-videos403x.jpg?w=2000");
				}
			</style>
				<div id="blog-header" class="single has-header-img">
			<div class="inner">
				<h2 id="blog-title"><a href="https://wordpress.com/blog">The WordPress.com Blog</a></h2>
				<p id="blog-tagline"><a href="https://wordpress.com/blog">WordPress.com News</a></p>
			</div>
		</div>

		<div id="post-focus" class="has-header-img post-50668 single">
			<div id="post-focus-alignment">
							</div>

		</div>

		<div class="post" id="post-50668">
			<div class="post-title-top">
				<h2 class="post-title">A New Chapter for Video Uploads on&nbsp;WordPress.com</h2>
								<div class="entry">
					<p>We&#8217;re excited to announce that you can now add chapter breaks to VideoPress uploads. </p>
				</div>
							</div>
			<div class="post-meta-top">
				<div id="wpcom-comments-date">
					<span class="date"><svg class="icon icon-clock" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve"><g id="time"><path d="M12,4c4.411,0,8,3.589,8,8s-3.589,8-8,8s-8-3.589-8-8S7.589,4,12,4 M12,2C6.477,2,2,6.477,2,12s4.477,10,10,10 s10-4.477,10-10S17.523,2,12,2L12,2z M15.8,15.4L13,11.667V7h-2v5.333l3.2,4.266L15.8,15.4z"/></g><g id="Layer_1"></g></svg>December 21, 2022</span>
				</div>
				<img alt='' src='https://1.gravatar.com/avatar/d3b250dd19c3612ff12e924ab3553d0b?s=64&#038;d=retro' class='avatar avatar-64' height='64' width='64' />				<p class="post-author-name">Dan</p>
			</div>
			<div class="entrytext">
				
<p>Today we&#8217;re excited to announce that you can now add chapter breaks to the videos you upload to your website with our <a href="https://wordpress.com/blog/2022/04/20/videopress-take-3/">VideoPress feature</a>. Chapters offer a quick way to navigate longer videos and can be a great addition for your viewers. </p>



<h2 class="wp-block-heading">Streamlined interface</h2>



<p>We’ve built a streamlined and easy-to-use interface for your viewers to interact with video chapters. You can hover over the timeline to preview the next chapter and then simply click to navigate to it. The current chapter name is shown after the video timecode, and when you click it opens a menu to quickly jump to the start of any chapter:</p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><a href="https://en-blog.files.wordpress.com/2022/12/videopress-chapters-player-c1.webp"><img loading="lazy" data-attachment-id="50671" data-permalink="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/videopress-chapters-player-c1/" data-orig-file="https://en-blog.files.wordpress.com/2022/12/videopress-chapters-player-c1.webp" data-orig-size="1023,673" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="videopress-chapters-player-c1" data-image-description="" data-image-caption="" data-medium-file="https://en-blog.files.wordpress.com/2022/12/videopress-chapters-player-c1.webp?w=300" data-large-file="https://en-blog.files.wordpress.com/2022/12/videopress-chapters-player-c1.webp?w=720" src="https://en-blog.files.wordpress.com/2022/12/videopress-chapters-player-c1.webp?w=1023" alt="" class="wp-image-50671" width="679" height="446" /></a></figure></div>


<h2 class="wp-block-heading">How to add chapters to your videos</h2>



<p>To add chapters to your video, all you need to do is edit its description in the block editor and add the timestamp for each chapter, followed by a title you’d like to display:</p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><a href="https://en-blog.files.wordpress.com/2022/12/screenshot-2022-11-23-at-4.00.04-pm-1.webp"><img loading="lazy" data-attachment-id="50695" data-permalink="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/screenshot-2022-11-23-at-4-00-04-pm-1/" data-orig-file="https://en-blog.files.wordpress.com/2022/12/screenshot-2022-11-23-at-4.00.04-pm-1.webp" data-orig-size="564,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screenshot-2022-11-23-at-4.00.04-pm-1" data-image-description="" data-image-caption="" data-medium-file="https://en-blog.files.wordpress.com/2022/12/screenshot-2022-11-23-at-4.00.04-pm-1.webp?w=256" data-large-file="https://en-blog.files.wordpress.com/2022/12/screenshot-2022-11-23-at-4.00.04-pm-1.webp?w=564" src="https://en-blog.files.wordpress.com/2022/12/screenshot-2022-11-23-at-4.00.04-pm-1.webp?w=564" alt="" class="wp-image-50695" width="315" height="370" /></a></figure></div>


<div style="height:25px" aria-hidden="true" class="wp-block-spacer"></div>



<p>After saving, you’ll see the video block update and automatically display your chapters.</p>



<p>In the video below — which is a showcase for WordPress 6.1 — you can see how chapters work and look. Play around with the bottom toolbar to navigate to different chapters and bring up the chapter list. </p>



<figure class="wp-block-videopress-video wp-block-jetpack-videopress jetpack-videopress-player"><div class="jetpack-videopress-player__wrapper">
<iframe title='VideoPress Video Player' aria-label='VideoPress Video Player' width='720' height='405' src='https://video.wordpress.com/embed/vFAulogB?cover=1&amp;preloadContent=metadata&amp;useAverageColor=1&amp;hd=1' frameborder='0' allowfullscreen data-resize-to-parent="true"  allow='clipboard-write'></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1658470809'></script>
</div></figure>



<p>We hope you enjoy this feature! Please share any feedback you have or an example of where you’ve used chapters for your videos. We love to see our features in action!</p>



<p>VideoPress is available on our WordPress.com <a href="https://wordpress.com/pricing/">Premium, Business and eCommerce plans</a>. If you have a self-hosted site, check out <a href="https://jetpack.com/videopress">Jetpack VideoPress</a> to get high-quality and ad-free videos for your site.</p>
<div style="margin-top: 2em" class="blog-subscribe"><hr /><p><strong><label for="subscribe-field">Email Newsletter</label></strong></p>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Missing out on the latest WordPress.com developments? Enter your email below to receive future announcements direct to your inbox. An email confirmation will be sent before you will start receiving notifications - please check your spam folder if you don't receive this.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="3584907"/>
					<input type="hidden" name="source" value="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="260ee2b157" />					<button type="submit"
													class="wp-block-button__link subscribe-button-custom"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 95,953,604 other subscribers				</div>
						</div>
			
</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50668" class="share-twitter sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50668" class="share-facebook sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-50668" class="share-linkedin sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-50668" class="share-pinterest sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20A%20New%20Chapter%20for%20Video%20Uploads%20on%20WordPress.com&body=https%3A%2F%2Fwordpress.com%2Fblog%2F2022%2F12%2F21%2Fa-new-chapter-for-video-uploads-on-wordpress-com%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="25169296b0" data-email-share-track-url="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-50668" class="share-skype sd-button share-icon no-text" href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3584907-50668-63a3650171e99' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=3584907&amp;post_id=50668&amp;origin=en.blog.wordpress.com&amp;obj_id=3584907-50668-63a3650171e99&amp;domain=wordpress.com' data-name='like-post-frame-3584907-50668-63a3650171e99' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							</div>
			<div id="entry-side">
				<ul id="post-meta">
					<li class="time"></li>
					<li class="categories"><svg class="icon icon-category" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18 19H6c-1.1 0-2-.9-2-2V7c0-1.1.9-2 2-2h3c1.1 0 2 .9 2 2h7c1.1 0 2 .9 2 2v8c0 1.1-.9 2-2 2z"/></svg><a href="https://wordpress.com/blog/category/videopress/" rel="category tag">VideoPress</a></li>														</ul>

				<ol id="post-navigation">
										<li class="previous-post"><h4>Previous Post</h4><a href="https://wordpress.com/blog/2022/12/19/write-and-publish-your-newsletter-on-wordpress-com/" rel="prev">Write and Publish Your Newsletter on&nbsp;WordPress.com</a></li>				</ol>
			</div>
			<div id="entry-comments">
				
<!-- You can start editing here. -->


	<h3 id="comments" class="commentsheader">1 Comment</h3>
	
<div class="commentnav">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>

<ol class="commentlist">
	
		<li class="comment byuser comment-author-nomadskatewebdesign even thread-even depth-1 highlander-comment" id="comment-426962">
			<cite class="comment-author"> <img alt='' src='https://1.gravatar.com/avatar/a46570e2b8a3b86cb0fbb2ca5f4c0883?s=32&#038;d=retro' class='avatar avatar-32' height='32' width='32' /> <a href='https://nomadskateboarding.com' rel='external nofollow ugc' class='url'>Nomad Skateboarding</a></cite>

			<small class="commentmetadata">
							<a href="#comment-426962" title="">
			Dec 21st at 7:20 pm</a>
						</small>

											<div class="contenttext"><p>Very happy with this update! Using Video Press via Jetpack on all my sites, so already a fan. Just another reason I&rsquo;m all in with you good people. &#128578;&#128588;</p>
<p id="comment-like-426962" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/?like_comment=426962&#038;_wpnonce=acc0643743" class="comment-like-link needs-login"  data-blog="3584907"><span>Like</span></a><span id="comment-like-count-426962" class="comment-like-feedback">Like</span></p>
</div>
			
			<ul class="comment-actions">
									</ul>
		</li> </li><!-- #comment-## -->
</ol>

<div class="commentnav">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>

<div style="clear: both; margin-top: 15px;"></div>

 	<div id="comments_warn">
	<p>Please do not use these comments for asking questions, support, or bug reporting.  Use the <a href="https://wordpress.com/forums/">forums</a> or <a href="https://wordpress.com/support/contact/">support contact form</a> for that.</p>
		<p>Please read our <a href="https://wordpress.com/blog/comment-guidelines/">comment guidelines</a> before posting.</p>
	</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://en.blog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="20cc697dc4" /><input type="hidden" name="_wp_http_referer" value="/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" class="submit button" />
				<input type='hidden' name='comment_post_ID' value='50668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f0ac6f179" /></p>
<input type="hidden" name="genseq" value="1671652609" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="230"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			</div>
		</div>

	
	</div>


<div class="enblog-cta">
	<div class="enblog-cta-container">
		<h2 class="enblog-cta-headline">Create your new blog or website for free</h2>
		<p><a id="enblog-cta-footer" class="button is-primary is-large is-cta wpcom-button" href="//wordpress.com/start/?ref=enblog-cta-footer">Get Started</a></p>
	</div>
</div>

<script type="text/javascript">
	window._tkq = window._tkq || [];
	jQuery( function($) {
		$( '.wpcom-button' ).on( 'click', function() {
			_tkq.push( [ 'recordEvent', 'wpcom_wpblog_signup_click', {} ] );
		});
	});
</script>



<!-- google_ad_section_start(weight=ignore) -->
<div id="footer" class="no-feedbag">
			<div class="c0">
					<h4>Get Started</h4>
			<a class="button-primary" href="https://wordpress.com/start/?ref=websitebluefooter">Create your own website</a>
				</div>
									<div class="c0">
				<h4>Solutions</h4>
				<ul>
																		<li><a href="https://wordpress.com/features/" title="">Features</a></li>
																								<li><a href="https://wordpress.com/hosting/" title="">WordPress Hosting</a></li>
																								<li><a href="https://wordpress.com/domains/" title="">Domain Names</a></li>
																								<li><a href="https://wordpress.com/website-builder/" title="">Website Builder</a></li>
																								<li><a href="https://wordpress.com/create-blog/" title="">Create a Blog</a></li>
																								<li><a href="https://wordpress.com/professional-email/" title="">Professional Email</a></li>
																								<li><a href="https://wordpress.com/ecommerce/" title="">eCommerce</a></li>
																								<li><a href="https://wpvip.com/" title="">Enterprise Solutions</a></li>
																								<li><a href="https://wordpress.com/do-it-for-me/" title="">WordPress Website Building Service</a></li>
															</ul>
			</div>
								<div class="c1">
				<h4>Explore</h4>
				<ul>
																		<li><a href="https://wordpress.com/blog/" title="">News</a></li>
																								<li><a href="https://wordpress.com/go/" title="">Website Building Tips</a></li>
																								<li><a href="https://discover.wordpress.com/" title="">Discover</a></li>
																								<li><a href="https://wordpress.com/s" title="">WordPress Themes</a></li>
																								<li><a href="https://wordpress.com/install-plugins/" title="">WordPress Plugins</a></li>
																								<li><a href="https://apps.wordpress.com/mobile/" title="">Apps</a></li>
																								<li><a href="https://wordpress.com/business-name-generator/" title="">Business Name Generator</a></li>
															</ul>
			</div>
								<div class="c2">
				<h4>Community</h4>
				<ul>
																		<li><a href="https://wordpress.com/support/" title="">WordPress.com Support</a></li>
																								<li><a href="https://wordpress.com/forums/" title="">WordPress.com Forums</a></li>
																								<li><a href="https://developer.wordpress.com/" title="">Developers</a></li>
																								<li><a href="https://wordpress.org/" title="Self-hosted, non-profit version">WordPress.org</a></li>
															</ul>
			</div>
								<div class="c3">
				<h4>Company</h4>
				<ul>
																		<li><a href="https://wordpress.com/about/" title="">About</a></li>
																								<li><a href="https://wordpress.com/careers/" title="Remote Jobs">Careers</a></li>
																								<li><a href="https://wordpress.com/partners/" title="">Partners</a></li>
																								<li><a href="https://automattic.com/press/" title="">Press</a></li>
																								<li><a href="https://automattic.com/privacy/" title="">Privacy</a></li>
																								<li id="california-privacy-opt-out" style="display: none;" class="ccpa-link"><a href="https://wordpress.com/advertising-program-optout/" title="">Do Not Sell or Share My Personal Information</a></li>
																								<li id="california-privacy-notice" style="display: none;" class="ccpa-link"><a href="https://automattic.com/privacy/#california-consumer-privacy-act-ccpa" title="">Privacy Notice for California Users</a></li>
																								<li><a href="https://wordpress.com/tos/" title="">Terms of Service</a></li>
															</ul>
			</div>
				<div class="spacergif"></div>
			<p class="automattic">
		<span>An </span><a class="automattic-logo" href="https://automattic.com/">Automattic</a><span> Medley</span>	</p>
</div>
</div>


<script type="text/javascript">
<!--
addLoadEvent(function(){jQuery('#user_login').focus();});
// -->
</script>
<!--  -->
		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
					<!-- A8C Analytics [start] -->
			<script type="text/javascript">
				( function() {
					'use strict';

					var setupAnalytics = function() {
						window.a8cAnalyticsConfig = {"cookieBanner":{"version":"2","cssZIndex":50001,"skipBanner":false,"cookieDomain":"wordpress.com","v1CookieName":"sensitive_pixel_option","v2CookieName":"sensitive_pixel_options","v1Text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\/\">Learn more<\/a>, including how to control cookies.","v2Text":"As an open source company, we take your privacy seriously and want to be as transparent as possible. So: We use cookies to collect some personal data from you (like your browsing data, IP addresses, and other unique identifiers). Some of these cookies we absolutely need in order to make things work, and others you can choose in order to optimize your experience while using our site and services.","v2OptionsText":"Your privacy is critically important to us. We and our partners use, store, and process your personal data to optimize: our <strong>website<\/strong> such as by improving security or conducting analytics, <strong>marketing activities<\/strong> to help deliver relevant marketing or content, and your <strong>user experience<\/strong> such as by remembering your account name, language settings, or cart information, where applicable. You can customize your cookie settings below. Learn more in our <a href=\"https:\/\/automattic.com\/privacy\/\" target=\"_blank\">Privacy Policy<\/a> and <a href=\"https:\/\/automattic.com\/cookies\/\" target=\"_blank\">Cookie Policy<\/a>.","v2EssentialOptionHeading":"Required","v2EssentialOptionText":"These cookies are essential for our websites and services to perform basic functions and are necessary for us to operate certain features, like allowing registered users to authenticate and perform account-related functions, storing preferences set by users (like account name, language, and location), and ensuring our services operate properly.","v2AnalyticsOptionHeading":"Analytics","v2AnalyticsOptionText":"These cookies allow us to optimize performance by collecting information on how users interact with our websites.","v2AdvertisingOptionHeading":"Advertising","v2AdvertisingOptionText":"We and our advertising partners set these cookies to provide you with relevant content and to understand that content\u2019s effectiveness.","v1ButtonText":"Got It!","v2CustomizeButtonText":"Customize","v2AcceptAllButtonText":"Accept all","v2AcceptSelectionButtonText":"Accept selection","hiddenConsents":[]},"doNotSellDialog":{"contactEmailAddress":"privacypolicyupdates@automattic.com"},"adminAnalytics":"analytics-wpcom-admin.php","fireAnalyticsOptions":[]};
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>

			<div style="display: none;" id="a8c-analytics">
	<script type="text/javascript">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</script>
</div>

			<script type="text/javascript">
				( function() {
					'use strict';
					var currentScript = document.currentScript;

					var setupAnalytics = function() {
						function getScript() {
							var script = document.createElement( 'script' );
							var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
							script.setAttribute( 'src', "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1671480515" );
							script.setAttribute( 'async', true );
							prev.parentNode.insertBefore( script, prev );
						}

													getScript();
											};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>
			<!-- A8C Analytics [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202251z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d3b250dd19c3612ff12e924ab3553d0b">
	</div>
	<div class="grofile-hash-map-a46570e2b8a3b86cb0fbb2ca5f4c0883">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/en.blog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wordpress.com\/wp-login.php?action=logout&_wpnonce=4596031b3f","homeURL":"https:\/\/wordpress.com\/blog\/","postID":"50668","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-a8c-wpblog actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://wordpress.com/blog">
				<img alt='' src='https://secure.gravatar.com/blavatar/e6392390e3bcfadff3671c5a5653d95b?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				WordPress.com News			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 94,318,501 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="3584907" />
										<input type="hidden" name="source" value="https://wordpress.com/blog/2022/12/21/a-new-chapter-for-video-uploads-on-wordpress-com/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="260ee2b157" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fwordpress.com%2Fblog%2F2022%2F12%2F21%2Fa-new-chapter-for-video-uploads-on-wordpress-com%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://wordpress.com/blog">
				<img alt='' src='https://secure.gravatar.com/blavatar/e6392390e3bcfadff3671c5a5653d95b?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				WordPress.com News			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://en.blog.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fen.blog.wordpress.com%2Fblog%2F2022%2F12%2F21%2Fa-new-chapter-for-video-uploads-on-wordpress-com%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fwordpress.com%2Fblog%2F2022%2F12%2F21%2Fa-new-chapter-for-video-uploads-on-wordpress-com%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pf2B5-dbe">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/3584907/posts/50668">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wordpress.com\/blog\/2022\/12\/21\/a-new-chapter-for-video-uploads-on-wordpress-com\/":50668};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyljEEOgzAMBD9EcCOq9FT1LdRYKCFxrDgW34dK8ILeZkergV0cVu7EHYo5ybZGVkjUZcbt2iCtLoY9VoZyUiYFnFs1pQy6R6HmvsZLphFVB/i7eV9v8ct+ytuHlw/T9HiGdAC000Vr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22attachment%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwordpress.com%5C%2Fblog%22%2C%22locale%22%3A%22en%22%2C%22postsPerPage%22%3A11%2C%22siteId%22%3A3584907%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fs2.wp.com%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-plugin%5C%2Fproduction%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fpublic-api.wordpress.com%5C%2F%22%2C%22apiNonce%22%3A%22f2991a5f00%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Atrue%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A10%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_0%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jUESwiAMRS9kGzs6deV4FAdDxkIhICRVby+L1nHlLsnLfx+eucPEQizgK1haHFJ+9b7u4AdF7XLQu+MKwc1U4aGkNBm2gcr27BiD2gabCFOMLdgVyuHdR8d/jJ4kG5zXHXJJVlFc4o1cF2KbChiVFI2Iw2+mkik4wU1dsNBkYlrpevR5nVr3JZ6H8TSMh8P+OPoPDv1b/w=='></script>
<script crossorigin='anonymous' src='//stats.wp.com/w.js?ver=202251' id='jp-tracks-js'></script>
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/comment-likes/js/comment-likes.js,/wp-content/plugins/wp-parsely/build/loader.js?m=1651502011j'></script>
<script data-parsely-site="blog.wordpress.com" src='https://cdn.parsely.com/keys/blog.wordpress.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wordpress.com\/blog\/wp-admin\/admin-ajax.php","nonce":"f49cf042a8","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwordpress.com%2Fblog%2F2022%2F12%2F21%2Fa-new-chapter-for-video-uploads-on-wordpress-com%2F","blog_id":"3584907","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=3584907&v=wpcom&tz=0&user_id=0&subd=en.blog","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJylj9tOwzAMhl+IxCudCjeIR0FpYlp3Ocl2GLw9ZawwAdoNd7b1/QfDsRpfsmJWqLFNlAV8GWPxB4Fb293bzgilGtEwvtgeAonC8g2ZSNOsY3m1ibJd5AYuHHXGhALz/kMhycUonhF/camZLdyF1ceMjiE5UeR1MspuTboiWlDripx3qFxC80olwxNlD2OjGMA7Lk0wftHb4a/ml40OJAnV9Hb3abcdnvkEhyvaLcIcqy/px/rfh2R2jMGF8HYaKU/nTx7TQzfcdUPf7/bD8g6kyLNL'></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3584907','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3584907','v':'wpcom','tz':'0','user_id':'0','post':'50668','subd':'en.blog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQwfmw4QjJjYkQmMmVCJWRSa1N0dlssWTUxWTFNeE1jdiVsTDR8MzFjWjYrX04mVGpOS00teXN6aDQ5Z1dmVFZxWVlXMjNWbVJYL3dNa01WMGo1P1d2TVI5RDVSQkg0dkZHayUxNSZRRkRMbXJzLGxjZ2xOdzBZU3ZRTjhpUlZybGI4MmJ3LUMtSndHV35SMyVWX21aW0ktYyVodFpHSjltPVA5MHZfdC1KYlNGeCZsL24xJW1NLD1iblczRn5ORnZbb3c2ci1UVkllMktnVFdieHY3d3JqXS5qNURRMm1UdF8mWE92JmRUbXpn'}]);
_stq.push([ 'clickTrackerInit', '3584907', '50668' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
		<script type="text/javascript">
			( function( $ ) {
				if ( ! $ ) return; // Not possible.
				$( document ).ajaxSend( function( event, jqXhr, settings ) {
					if ( 0 === String( settings.url || '' ).indexOf( "https:\/\/en.blog.wordpress.com\/wp-admin\/admin-ajax.php" ) ) {
						settings.xhrFields                 = settings.xhrFields || {};
						settings.xhrFields.withCredentials = true;
					}
				} );
			} )( window.jQuery );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><!-- google_ad_section_end -->
</body>
</html>
<!--
	generated 286 seconds ago
	generated in 0.132 seconds
	served from batcache in 0.003 seconds
	expires in 14 seconds
-->
