white page

  • Author
    Posts
  • #3419380

    shirlisaac
    Member

    I can’t access the stats on my wordpress site, and I can’t edit any pages. When I click on the icons to get to those pages, all that comes up is a blank screen. Some Internet research told me it’s a PHP problem and that I need to deactivate plugins. But I can’t access the admin. page to do that. Does anyone have any ideas how I can fix the problem? Thanks.

    The blog I need help with is cattalesboarding.wordpress.com.

    #3419643

    fstat
    Staff

    Hi there,

    This looks like an issue with your browser. Please try the following:

    * Clear your browser’s cache and cookies:

    https://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache

    * Check that JavaScript is enabled and supported by your browser:

    http://enable-javascript.com/

    * Disable any ad-blocking and security extensions on your browser

    * Check that you’re using the latest version of your browser:

    http://www.whatbrowser.org/

    * Try another browser:

    https://browsehappy.com/

    If all of the above doesn’t work or you have more questions, just let me know and I’ll be happy to help!

    #3419780

    shirlisaac
    Member

    Thanks! This didn’t help, though. I cleared the cache, updated Chrome, checked that Javascript was enabled (it is) and tried a different browser (Safari). I briefly saw my stats on Safari and then the page went white again. Any ideas?

    #3419821

    Please run a speed test and restart your internet connection.

    https://speedtest.net/

    Let me know if that changes anything.

    #3419859

    shirlisaac
    Member

    Thank you. The results of the speed test were: 30, 5.34 and 1.07. It didn’t change anything ( I unplugged and plugged in again), but if the problem is that my Internet speed is too slow, it’s not an issue; I can access the admin page on the computers at the public library. I’ll try that when the library opens.

    #3419944

    supernovia
    Staff

    Hi @shirlisaac

    The results of the speed test were: 30, 5.34 and 1.07

    Is that MBps?

    I’m wondering too if it’s an issue with your computer more than he connection itself. When did this issue start? Do you have any security programs on the computer that could be blocking scripts? This is especially suspect:

    I briefly saw my stats on Safari and then the page went white again.

    Given that it showed briefly then went white, it sounds like something on your computer could be blocking things.

    Do you have any other devices you use to connect to the site, and would you be willing to see if you have the same results there?

The topic ‘white page’ is closed to new replies.