WordPress 3.0.1 ”mu” sorunu

  • Yazar
    Yazılar
  • #2328

    Öncelikle herkese kolay gelsin.
    Beyler bayanlar benim sorunum şu öncelikle belirteyim sabahtan beri sitede arıyorum.

    WordPress 3.0.1’i indirdim localhost’ta wampserver programı ile kurdum.Sitelerdende WordPress mu’yu kurmaya çaliştim ve kurdum. Yani

    wp-config.php dosyasının içindeki ”/* Hepsi bu kadar. Mutlu bloglamalar! */” hemen altına

    define(‘WP_ALLOW_MULTISITE’, true); koydum

    Ardından yönetim panelinde ”Ağ” geldi tıkladım.Bana bi takım komutlar verdi.

    İlk önce;
    C:\wamp\www\wordpress/wp-content içine blogs.dir adında bir dosya oluşturdum.
    Ardından wf config.php ”/* Hepsi bu kadar. Mutlu bloglamalar! */” hemen üstüne ilk kodu yerleştirdim

    sonra htacces içinde bana verdiği 2.kodları koymamı istedi ama wordpress’de htaccess yoktu.Bende mu.htaccess adında dosya olusturdum.
    Şimdi bu kadar işlemden sonra mod_rewrite falan ayarınıda açtım.Kurulumuda gerçekleştirdim.Süper yönetici alanından bi takım ayarlarınıda yapyım.Üye olurken blog oluşturuyorum ama yönetici izni istiyor bende admin panelinden girdim orda bi kullanıcı ve blog oluşturdum.Ama her ne kadarda oluştursamda bi türlü oluşturduğum blog görüntülenemiyor.Oluşturmuyor yani. mu.htaccess sildim gene aynı.Blog adı adminde gözüküyor ama ne dosyalar oluşuyor nede oluşturduğunuz blogla ilgili birşey.

    Yani kısacası WP 3.0.1’de mu nasıl kuruluyor.wampserver kullanıyorm.

    Yardım istediğim blog blogtr67.wordpress.com.

    #2468

    Bu soruya cevabi WordPress Turkiye verebilir. http://www.wordpress-tr.com

‘WordPress 3.0.1 ”mu” sorunu’ konusu yeni yanıtlara kapalı.