<!DOCTYPE html>
							<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
							<head>
					<meta charset="UTF-8" />

					<meta http-equiv="x-ua-compatible" content="IE=Edge" />
					<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

					<title>What We Want to Do Is Have a Table Where Everybody Is Invited &#8212;  WordPress.com</title>

										<link rel="search" type="application/opensearchdescription+xml" href="https://s0.wp.com/opensearch.xml" title="WordPress.com" />

					<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="stylesheet" id="noto-sans-font-css" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&#038;subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese" media="all" />
<link rel="stylesheet" id="0470314ae048c128103d9b2e986d01c2-css" href="https://s1.wp.com/_static/??-eJy1k0FuAzEIRS9UBzWdVNlUPUpEPMyYxAbLMGlz+0zSTaUuG+/QBx5fCIBB1DmqGEwqHiaMtIlmL8APwaBR1EyOsKrAMtL3prD81HzVsLY6iYMnKmSQBsgoI8sMBduZ/B5VnNfUIWopKs/jaKkqdPeYCEdqQfDyi5685OeOyCzUw37FhnPDmqwH/bi491m7Jax9FsIeUzdwaDwn74GfVL3zHaJgvq4f+/9TsSVGMgvm2q5/aZ/l43U37N+G991+e7oBZgCQEA==?cssminify=yes" media="all" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I Have a Passion for Creating Things that Have Value for Other&nbsp;People' href='https://wordpress.com/success-stories/the-spelling-champ/' />
<link rel='next' title='I Didn&#8217;t Realize that I Could Be a Voice for a Population of&nbsp;People' href='https://wordpress.com/success-stories/stephanie-land/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1-1dvU7' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What We Want to Do Is Have a Table Where Everybody Is Invited &#8212;  WordPress.com" />
<meta property="og:url" content="https://wordpress.com/success-stories/rebrand-cities/" />
<meta property="og:description" content="Rebrand Cities founder Hajj Flemings partners with small businesses all over America to build their digital equity." />
<meta property="article:published_time" content="2018-12-26T10:00:17+00:00" />
<meta property="article:modified_time" content="2019-01-03T10:50:15+00:00" />
<meta property="og:site_name" content="WordPress.com" />
<meta property="og:image" content="https://wpcom.files.wordpress.com/2018/12/031_paris__1_.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WordPressDotCom" />
<meta name="twitter:site" content="@WordPressDotCom" />
<meta name="twitter:text:title" content="What We Want to Do Is Have a Table Where Everybody Is Invited &#8212;  WordPress.com" />
<meta name="twitter:image" content="https://wpcom.files.wordpress.com/2018/12/031_paris__1_.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:description" content="Rebrand Cities founder Hajj Flemings partners with small businesses all over America to build their digital equity." />

<!-- End Jetpack Open Graph Tags -->
<link rel="canonical" href="https://wordpress.com/success-stories/rebrand-cities/" />
<meta name="description" content="Rebrand Cities founder Hajj Flemings partners with small businesses all over America to build their digital equity." />
<meta name="theme-color" content="#0087be" />
<meta name="msapplication-TileColor" content="#0074a2" />
<meta name="application-name" content="WordPress.com" />
<meta name="apple-mobile-web-app-title" content="WP.com" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" sizes="512x512" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=270" />
				</head>
				<body class="success-story-template-default single single-success-story postid-17997243 mp6">
					<section class="lpc lpc-header-nav">
			<h3 hidden>Main Navigation</h3>

			<div class="lpc-header-nav-wrapper">
				<div class="lpc-header-nav-container">

					<!-- Nav bar starts here. -->
					<div class="masterbar-menu" role="menu" aria-label="Main Navigation Menu">
						<header class="masterbar is-transparent">
							<nav class="x-nav">
								<h3 class="x-hidden">Main Navigation Menu</h3>

								<ul class="x-nav-list">
									<li class="x-nav-item">
										<a role="menuitem" class="x-nav-link x-nav-link--logo x-link" href="//wordpress.com/">
											<span class="x-hidden">WordPress.com</span>
											<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 170 36" class="x-icon x-icon--logo"><path d="M47.57 10l-2.79 10.72L41.99 10h-2.81l.65 2.3-2.45 8.78L34.7 10H32l3.8 14h2.96l2.28-7.49L43.17 24h2.95l4-14h-2.55zm28.39 4.06a9 9 0 0 0-1.86-.23c-3.4 0-5.26 2.27-5.26 5.6 0 3.31 1.86 4.82 4.05 4.82a5.45 5.45 0 0 0 3.2-1.17V24h2.33V10h-2.46v4.06zm0 7.08c-.8.73-1.55 1.13-2.34 1.13-1.36 0-2.23-.9-2.23-3.01 0-2.28 1.08-3.47 2.96-3.47.55 0 1.1.11 1.6.31v5.04zM64.2 15.7h-.09v-1.64h-2.3V24h2.47v-5.92c.77-1.46 1.71-1.94 3.28-1.94h.25V14a6.67 6.67 0 0 0-.67-.04c-1.34 0-2.26.52-2.94 1.75zm83.14-1.89c-3.4 0-5.01 2.2-5.01 5.23 0 3.02 1.6 5.2 5.01 5.2s5.01-2.18 5.01-5.2c0-3.03-1.63-5.23-5.02-5.23h.01zm0 8.44c-1.6 0-2.46-1.04-2.46-3.21 0-2.18.85-3.22 2.46-3.22 1.6 0 2.44 1.04 2.44 3.22 0 2.17-.84 3.21-2.45 3.21h.01zm19.12-8.44c-1.06 0-2.28.58-3.38 1.32l-.3.19c-.51-1.11-1.56-1.5-2.71-1.5-1.06 0-2.27.54-3.38 1.27v-1.03h-2.34V24h2.48v-7.13a5.3 5.3 0 0 1 2.61-.98c.81 0 1.32.44 1.32 1.84V24h2.46v-7.1c.92-.6 1.9-1 2.6-1 .82 0 1.32.43 1.32 1.84V24h2.46v-6.86c0-1.92-1.14-3.32-3.15-3.32zm-111.64 0c-3.4 0-5 2.2-5 5.23 0 3.02 1.6 5.2 5 5.2s5.02-2.18 5.02-5.2c0-3.03-1.64-5.23-5.03-5.23h.01zm0 8.44c-1.6 0-2.46-1.04-2.46-3.21 0-2.18.86-3.22 2.47-3.22 1.6 0 2.44 1.04 2.44 3.22 0 2.17-.85 3.21-2.46 3.21h.01zm40.31-6.56h-.08v-1.63h-2.31V24h2.46v-5.92c.77-1.46 1.71-1.94 3.28-1.94h.25V14a6.67 6.67 0 0 0-.67-.04c-1.33 0-2.25.52-2.94 1.75h.01zM86.05 10h-4.58v14h2.64v-4.87h1.93c2.99 0 5.16-1.61 5.16-4.62 0-3-2.17-4.51-5.16-4.51zm.02 7.08h-1.96v-5.01h1.95c1.6 0 2.38.88 2.38 2.44 0 1.57-.73 2.57-2.38 2.57h.01zm36.02-.23c0-.75.82-1.04 1.7-1.04.93.01 1.86.16 2.75.43V14.2a10.14 10.14 0 0 0-2.95-.38c-2.38 0-4.05 1.13-4.05 2.97 0 3.57 4.92 2.65 4.92 4.39 0 .85-.77 1.08-1.9 1.08-.8 0-2.07-.3-2.99-.63v2.03a8.29 8.29 0 0 0 2.9.59c2.32 0 4.53-.69 4.53-3.17.03-3.45-4.9-2.56-4.9-4.23zm-17.5-3.03c-3.18 0-4.83 2.47-4.83 5.16 0 3.7 1.94 5.27 5.1 5.27a11.81 11.81 0 0 0 3.65-.57v-2.05c-1.03.38-1.97.61-2.97.61-1.84 0-3.07-.5-3.13-2.67h6.36c.06-.49.09-.98.08-1.46 0-2.1-1.11-4.29-4.27-4.29zm-2.16 4.12c.15-1.38.9-2.26 2.13-2.26 1.32 0 1.72 1.05 1.72 2.26h-3.85zm10.7-1.09c0-.75.81-1.04 1.69-1.04.93.01 1.86.16 2.75.43V14.2a10.14 10.14 0 0 0-2.94-.38c-2.38 0-4.06 1.13-4.06 2.97 0 3.57 4.93 2.65 4.93 4.39 0 .85-.78 1.08-1.9 1.08-.8 0-2.07-.3-3-.63v2.03a8.28 8.28 0 0 0 2.9.59c2.32 0 4.54-.69 4.54-3.17.02-3.45-4.91-2.56-4.91-4.23zm21.97 2.1c0-2.33 1.27-3.12 2.78-3.12.94.03 1.88.22 2.76.57v-2.1a8.11 8.11 0 0 0-2.8-.48c-3.28 0-5.31 2-5.31 5.25 0 3.07 1.46 5.18 5.16 5.18 1.17 0 2.08-.23 3.08-.57v-2.04c-1.13.43-2 .6-2.77.6-1.63 0-2.9-.75-2.9-3.3zM128.66 24h2.47v-2.55h-2.47V24zM1.72 16c0 4.47 2.6 8.32 6.36 10.15L2.7 11.41A11.24 11.24 0 0 0 1.72 16zM13 27.28c1.31 0 2.57-.23 3.75-.64l-.08-.15-3.47-9.5-3.38 9.83c1 .3 2.07.46 3.18.46zm1.55-16.57l4.08 12.13 1.13-3.76c.48-1.56.85-2.68.85-3.65 0-1.4-.5-2.36-.92-3.1-.58-.94-1.11-1.73-1.11-2.65 0-1.04.78-2 1.9-2h.14A11.24 11.24 0 0 0 13 4.72 11.27 11.27 0 0 0 3.58 9.8l.72.02c1.18 0 3-.15 3-.15.62-.03.69.86.08.93 0 0-.61.08-1.3.11l4.12 12.22 2.47-7.4-1.76-4.82a20.13 20.13 0 0 1-1.18-.1c-.61-.04-.54-.97.07-.94 0 0 1.86.15 2.97.15 1.18 0 3-.15 3-.15.61-.03.69.86.08.93 0 0-.61.07-1.3.11zm4.12 15.04A11.28 11.28 0 0 0 24.28 16c0-1.96-.5-3.8-1.38-5.41a10.65 10.65 0 0 1-.78 5.2l-3.45 9.96zM13 29a13 13 0 1 1 0-26 13 13 0 0 1 0 26z" fill="inherit" fill-rule="nonzero"/><title>WordPress.com icon &amp; logo.</title></svg>										</a>
									</li>
									<li class="x-nav-item x-nav-item--wide">
										<button role="menuitem" class="x-nav-link x-nav-link--chevron x-link" data-dropdown-trigger="products" aria-haspopup="true" aria-expanded="false">
											Products										</button>
									</li>
									<li class="x-nav-item x-nav-item--wide">
										<button role="menuitem" class="x-nav-link x-nav-link--chevron x-link" data-dropdown-trigger="features" aria-haspopup="true" aria-expanded="false">
											Features										</button>
									</li>
									<li class="x-nav-item x-nav-item--wide">
										<button role="menuitem" class="x-nav-link x-nav-link--chevron x-link" data-dropdown-trigger="resources" aria-haspopup="true" aria-expanded="false">
											Resources										</button>
									</li>
									<li class="x-nav-item x-nav-item--wide">
										<a role="menuitem" class="x-nav-link x-link" href="//wordpress.com/pricing/" title="Plans &amp; Pricing">
											Plans &amp; Pricing										</a>
									</li>
								</ul>
								<ul class="x-nav-list">
									<li class="x-nav-item x-nav-item--wide x-nav-item--logged-in">
										<a role="menuitem" class="x-nav-link x-link" href="//wordpress.com/wp-login.php?redirect_to=https%3A%2F%2Fwordpress.com%2F" title="Log In">
											Log In										</a>
									</li>
									<li class="x-nav-item x-nav-item--wide">
										<a role="menuitem" class="x-nav-link x-nav-link--primary x-link" href="https://wordpress.com/start/?ref=-lp" title="Get Started">
											Get Started										</a>
									</li>
									<li class="x-nav-item x-nav-item--narrow">
										<button role="menuitem" class="x-nav-link x-nav-link--menu x-link" aria-haspopup="true" aria-expanded="false">
											<span class="x-hidden">Menu</span>
											<span class="x-icon x-icon--menu">
												<span></span>
												<span></span>
												<span></span>
											</span>
										</button>
									</li>
								</ul>
							</nav>
						</header>
					</div>
					<!-- Nav bar ends here. -->

					<!-- Desktop dropdowns start here. -->
					<div class="x-dropdown">
						<div class="x-dropdown-top">
							<div class="x-dropdown-top-fill"></div>
						</div>
						<div class="x-dropdown-middle"></div>
						<div class="x-dropdown-bottom">
							<div class="x-dropdown-bottom-fill"></div>
						</div>
						<div class="x-dropdown-content" data-dropdown-name="products" role="menu" aria-label="Products" aria-hidden="true">
							<ul>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/create-blog/" title="Blogs" tabindex="-1">
										Blogs									</a>
								</li>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/create-website/" title="Websites" tabindex="-1">
										Websites									</a>
								</li>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/domains/" title="Domains" tabindex="-1">
										Domains									</a>
								</li>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/ecommerce/" title="eCommerce" tabindex="-1">
										eCommerce									</a>
								</li>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/com-vs-org/" title="Self&#8209;Hosted Solutions" tabindex="-1">
										Self&#8209;Hosted Solutions									</a>
								</li>
							</ul>
						</div>
						<div class="x-dropdown-content" data-dropdown-name="features" role="menu" aria-label="Features" aria-hidden="true">
							<ul>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/features/" title="Features" tabindex="-1">
										Overview									</a>
								</li>
							</ul>
							<div class="x-dropdown-content-separator"></div>
							<ul>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/themes/" title="Themes" tabindex="-1">
										Themes									</a>
								</li>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/install-plugins/" title="Install Plugins" tabindex="-1">
										Plugins									</a>
								</li>
																<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/google/" title="Google Apps" tabindex="-1">
										Google Apps									</a>
								</li>
							</ul>
						</div>
						<div class="x-dropdown-content" data-dropdown-name="resources" role="menu" aria-label="Resources" aria-hidden="true">
							<ul>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//en.support.wordpress.com/" title="Support" tabindex="-1">
										Support									</a>
								</li>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//en.blog.wordpress.com/" title="News" tabindex="-1">
										News									</a>
								</li>
								<li>
									<a role="menuitem" class="x-dropdown-link x-link" href="//wordpress.com/go/" title="Go by WordPress.com" tabindex="-1">
										Go by WordPress.com									</a>
								</li>
							</ul>
						</div>
					</div>
					<!-- Desktop dropdowns end here. -->

					<!-- Mobile menu starts here. -->
					<div class="x-menu" role="menu" aria-label="Menu" aria-hidden="true">
						<div class="x-menu-overlay"></div>
						<h3 class="x-hidden">Navigation menu</h3>

						<div class="x-menu-content">
							<button class="x-menu-button x-link" tabindex="-1">
								<span class="x-hidden">Close menu</span>
								<span class="x-icon x-icon--close">
								<span></span>
								<span></span>
							</span>
							</button>
							<div class="x-menu-list">
								<h4 class="x-menu-list-title">
									Get Started								</h4>
								<ul class="x-menu-grid x-menu-grid--logged-in">
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/start/?ref=-lp" title="Add a New Site" tabindex="-1">
											Add a New Site											<span aria-hidden="true">&#8250;</span>
										</a>
									</li>
								</ul>
								<ul class="x-menu-grid x-menu-grid--logged-out">
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="https://wordpress.com/start/?ref=-lp" title="Sign Up" tabindex="-1">
											Sign Up											<span aria-hidden="true">&#8250;</span>
										</a>
									</li>
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/wp-login.php?redirect_to=https%3A%2F%2Fwordpress.com%2F" title="Log In" tabindex="-1">
											Log In											<span aria-hidden="true">&#8250;</span>
										</a>
									</li>
								</ul>
							</div>
							<div class="x-menu-list">
								<h4 class="x-hidden">
									About								</h4>
								<ul class="x-menu-grid">
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/pricing/" title="Plans &amp; Pricing" tabindex="-1">
											Plans &amp; Pricing										</a>
									</li>
								</ul>
							</div>
							<div class="x-menu-list x-menu-list--purple">
								<h4 class="x-menu-list-title">
									Products								</h4>
								<ul class="x-menu-grid">
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/create-blog/" title="Blogs" tabindex="-1">
											Blogs										</a>
									</li>
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/create-website/" title="Websites" tabindex="-1">
											Websites										</a>
									</li>
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/domains/" title="Domains" tabindex="-1">
											Domains										</a>
									</li>
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/ecommerce/" title="eCommerce" tabindex="-1">
											eCommerce										</a>
									</li>
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/com-vs-org/" title="Self&#8209;Hosted Solutions" tabindex="-1">
											Self&#8209;Hosted Solutions										</a>
									</li>
								</ul>
							</div>
							<div class="x-menu-list x-menu-list--pink">
								<h4 class="x-menu-list-title">
									<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/features/" title="Features" tabindex="-1">
										Features									</a>
								</h4>
								<ul class="x-menu-grid">
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/features/" title="Features" tabindex="-1">
											Overview										</a>
									</li>
								</ul>
								<ul class="x-menu-grid">
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/themes/" title="Themes" tabindex="-1">
											Themes										</a>
									</li>
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/install-plugins/" title="Install Plugins" tabindex="-1">
											Plugins										</a>
									</li>
																		<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/google/" title="Google Apps" tabindex="-1">
											Google Apps										</a>
									</li>
								</ul>
							</div>
							<div class="x-menu-list x-menu-list--celadon">
								<h4 class="x-menu-list-title">
									Resources								</h4>
								<ul class="x-menu-grid">
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//en.blog.wordpress.com/" title="News" tabindex="-1">
											News										</a>
									</li>
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//en.support.wordpress.com/" title="Support" tabindex="-1">
											Support										</a>
									</li>
									<li class="x-menu-grid-item">
										<a role="menuitem" class="x-menu-link x-link" href="//wordpress.com/go/" title="Go by WordPress.com" tabindex="-1">
											Go by WordPress.com										</a>
									</li>
								</ul>
							</div>
						</div>
					</div>
					<!-- Mobile menu ends here. -->

				</div>
			</div>
		</section>
				<section class="lpc lpc-headline lp-module lp-headline">
			<div class="lpc-headline-wrapper lp-headline-wrapper">
				
				
				<div class="lpc-headline-container lp-headline-container">

					
					
											<h1 class="lpc-headline-title lp-headline-title no-widows">
															<span>What We Want to Do Is Have a Table Where Everybody Is&nbsp;Invited</span>
													</h1>
					
											<h3 class="lpc-headline-subtitle lp-headline-subtitle no-widows">
															<span>Rebrand Cities founder Hajj Flemings partners with small businesses all over America to build their digital equity.
</span>
													</h3>
					
					
					
					
					
				</div>
			</div>
		</section>
						<div class="lpc-rf-post-content">
					<div class="lpc-rf-texture"></div>
					<div class="lpc-rf-post-content-wrapper">
						<div class="lpc-rf-post-content-container">
							<div class="lpc-rf-post-content-featured-media">
																	<div class="lpc lpc-video">
										<div class="lpc-video-wrapper">
											<div class="lpc-video-container">
																									<div class="lpc-video-youtube-container">
														<div class="lpc-video-youtube-wrapper">
															<iframe id="ytplayer" type="text/html" width="882" height="496" frameborder="0" src="https://www.youtube.com/embed/GO3q51cx4BQ?rel=0"></iframe>
														</div>
													</div>
																							</div>
										</div>
									</div>
															</div>
							<p><i>There are no fewer than 28 million small businesses in the U.S. &#8212; but almost half of them have no digital footprint. Faced with this daunting figure, branding entrepreneur Hajj Flemings decided he could be an agent of change. He founded <a href="https://rebrand.city/">Rebrand Cities</a> in 2017 with a clear vision: to bring online 10,000 small businesses from cities all over America. </p>
<p>Almost two years later, Hajj has now seen numerous WordPress sites launch for businesses in Newark, Chicago, Miami, and his hometown of Detroit (among others), and witnessed how they’ve energized entire neighborhoods and communities. We asked Hajj about the insights he’s collected while talking to business owners all over the country &#8212; and he distilled them into three takeaways.</i></p>
<hr />
<h2>1. The digital divide is real &#8212; and bridging it is difficult, necessary, and rewarding.</h2>
<p>When I look at the digital divide, I see a lack of access. I see a gap. When you start looking at it, there really is a difference. A difference doesn&#8217;t mean that something is better than something else, but if a more affluent community has better bandwidth, has businesses that are in Google Maps so what when people go to find them they&#8217;re there &#8212; people start making economic decisions that drive them into those places of business. </p>
<p>What we have found is that we&#8217;re dealing with micro-businesses that have passionate entrepreneurs that live in our cities, but they are so focused on keeping the doors open that they don&#8217;t have somebody dedicated to marketing activities and website-building. </p>
<p>We&#8217;ve ran into a handful of businesses where the owner doesn&#8217;t use email &#8212; they own a donut shop that&#8217;s been open for 30 years in a neighborhood where they get the majority of their business through foot traffic. They&#8217;re not looking at what&#8217;s next. A spoken-word artist in Newark we&#8217;re working with started out and she wasn&#8217;t using PayPal. So everyone now is paying her with a check or cash, which means she was missing out on digital currency. </p>
<p>The digital divide comes in a variety of ways. The way I see it, there is already a wealth gap between the two percent and everybody else. So when you start factoring in the technology gap, that gap begins to widen even further and you begin to put small businesses even further and further behind. </p>
<p>We feel that these websites that we&#8217;re building with WordPress.com are a lever. They’re a catalyst. It doesn&#8217;t mean that everybody&#8217;s going to start coming to the business and sales are going to shoot up 600 percent, no. But it&#8217;s a start, because now you have digital real estate, now you have some photos of products and services, and you can look at building on that.</p>
<p>If we can do this one thing, it can be a trigger. We can work on something real and tangible that has a beginning and a finite end. You need a website &#8212; let&#8217;s work on these five elements that we need to get you online.</p>
<blockquote><p>We feel that these websites that we’re building with WordPress.com are a lever. They’re a catalyst.<br />
<cite>Hajj Flemings</cite></p></blockquote>
<p>I think about this quote &#8212; that either you are at the table or you&#8217;re on the menu. I realized that in many cases I wasn&#8217;t at the table, I was on the menu. So it made me want to make sure that I could to be at the table not just to provide opportunities for myself, but to create opportunities for other people. That’s at the center of what I do. I look at myself as a dream fulfiller. </p>
<p>In my business starting out I was Kobe. I could get my own shot, I could score, but how much better if I could be LeBron and I could create opportunities for others?</p>
<h2>2. The businesses that need the most help are those that can make the biggest difference in their communities.</h2>
<p>I&#8217;ll never forget the first website that we did. It was a Detroit coffee shop. When we showed the owner the website, they started crying. They said that now they needed an online grand opening for their business. </p>
<p>It is one of those moments where you feel like you are working on something that matters. I&#8217;m an engineer by trade, I went to school for mechanical engineering, worked in the automotive industry &#8212; but I ultimately knew I don&#8217;t want to do that my whole life. And this is work that I feel is purpose-driven. </p>
<p>I honestly feel like I&#8217;m making a difference.</p>
<p>The other part is the diversity we&#8217;re seeing. If you look at a lot of website ads, you see celebrities, you see yoga studios. And I’m not knocking the yoga studio &#8212; there&#8217;s value in it, people need to relax and they need to be fit. But most people can&#8217;t relate to the yoga studio in San Francisco, but they can relate to the business that’s been around for twenty years. </p>
<p>The businesses that we&#8217;re working with really have soul. These are real businesses in neighborhoods. We&#8217;re doing stuff in Newark. The South Side of Chicago. We&#8217;re doing work with the city of Los Angeles. </p>
<p>We see variety, diversity, and inclusion. Part of the reason we coined the business Rebrand Cities is that we wanted to tell a different narrative. Because most cities are going through transformations. </p>
<p>Detroit is 88.2% African American. But if you go downtown, all the stuff that&#8217;s being revitalized, there&#8217;s hardly any African Americans there. It looks like the suburbs, only downtown. It&#8217;s very homogeneous. I&#8217;m not against that, but what I am for is a city being a place for all people. </p>
<p>It shouldn&#8217;t be just one group. What we want to do is have a table where everybody is invited.</p>
<blockquote><p>There’s somebody waiting on the other side of your story. Don’t worry about being perfect.<br />
<cite>Hajj Flemings</cite></p></blockquote>
<h2>3. For cities and neighborhoods to thrive, success needs to rise from the ground up.</h2>
<p>We believe that a city&#8217;s brand is told best through its people. When people are trying to figure out where to eat, where to get this product or this service, we want them to be able to navigate based on the people that have been identified through Rebrand Cities. </p>
<p>We want people to be able to learn their city from the businesses that we&#8217;re working with.</p>
<p>It&#8217;s not just a nice site &#8212; this is helping to power families. This helps make businesses more sustainable. Websites shouldn&#8217;t just be pretty things or pieces of digital real estate. We want this to be a way to drive commerce, purchases, and conversions. It helps business owners to feed families, generate revenue. </p>
<p>These business owners have tremendous stories, but getting them to share these key moments is a major, major challenge. We&#8217;re getting better at it, we&#8217;re learning, but trying to get them to pull that out takes a lot of work. </p>
<p>It&#8217;s identifying those things that provide common ground, that resonate with other people, that help to show what&#8217;s unique and why somebody should travel twenty minutes to another neighborhood.</p>
<p>People make emotional connections to brands. So part of it is trying to get them to be able to communicate the stuff that people can emotionally connect to. </p>
<p>One thing I strongly believe in is getting people comfortable with being uncomfortable. I think that in the world we live in, in this digital, social media-driven world, people think that everything that they see online is real and it absolutely isn&#8217;t. It&#8217;s the furthest thing from the truth.</p>
<p>If you follow a thousand people on Facebook and Instagram and Twitter and you see thirty people on each one of those platforms going on vacation,  you think “everybody&#8217;s on vacation all the time!” And then we try to base our lives on stuff that&#8217;s not real.</p>
<p>As human beings we want to have integrity. We want to build stuff perfect the first time. We wait. And I&#8217;m a victim of that myself &#8212; I&#8217;m the brand man, everything has to be done perfectly. </p>
<p>What I try to get people to think about is “shoot first, aim later.” Those are the things that we really tried to get people to think about. Like, look, you gotta tell your story. There&#8217;s somebody waiting on the other side of your story. Don’t worry about being perfect.</p>
<hr />
<p><i>Learn more about Hajj&#8217;s work &#8212; and about the people and businesses he&#8217;s partnered with &#8212; <a href="https://rebrand.city/">on Rebrand Cities&#8217; WordPress site</a>.</p>
						</div>
					</div>
				</div>

									<div class="lpc-rf-post-related-posts-wrapper">
						<div class="lpc-rf-post-related-posts-container">
							<h2 class="no-widows">
								Related articles							</h2>

															<div class="lpc-rf-post-related-post">
									<div class="lpc-rf-post-related-post-text">
										<h3 class="allow-widows">
											<a href="https://wordpress.com/success-stories/kelsey-montague/c/do-anything" title="There Is So Much Power in Giving Back to&nbsp;People">												<span class="no-widows">There Is So Much Power in Giving Back to&nbsp;People</span>
											</a>
										</h3>
										<p class="no-widows">
											Mural artist Kelsey Montague engages her audience on the street and online.										</p>
									</div>
									<div class="lpc-rf-post-related-post-media">
																					<div class="lpc-rf-post-related-post-featured-image">
												<a href="https://wordpress.com/success-stories/kelsey-montague/c/do-anything" title="There Is So Much Power in Giving Back to&nbsp;People">													<img width="512" height="288" src="https://wpcom.files.wordpress.com/2018/12/Close-Up-Pic-Kels-Drawing-2.jpg?w=512&amp;h=288&amp;crop=1" class="attachment-512x288-hard-crop size-512x288-hard-crop wp-post-image" alt="" srcset="https://wpcom.files.wordpress.com/2018/12/Close-Up-Pic-Kels-Drawing-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wpcom.files.wordpress.com/2018/12/Close-Up-Pic-Kels-Drawing-2.jpg?w=1024&amp;h=576&amp;crop=1 1024w, https://wpcom.files.wordpress.com/2018/12/Close-Up-Pic-Kels-Drawing-2.jpg?w=150&amp;h=84&amp;crop=1 150w, https://wpcom.files.wordpress.com/2018/12/Close-Up-Pic-Kels-Drawing-2.jpg?w=300&amp;h=169&amp;crop=1 300w, https://wpcom.files.wordpress.com/2018/12/Close-Up-Pic-Kels-Drawing-2.jpg?w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="17997320" data-permalink="https://wordpress.com/success-stories/kelsey-montague/attachment/close-up-pic-kels-drawing-2/" data-orig-file="https://wpcom.files.wordpress.com/2018/12/Close-Up-Pic-Kels-Drawing-2.jpg" data-orig-size="2000,1334" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SINUHE XAVIER&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1470065376&quot;,&quot;copyright&quot;:&quot;Sinuhe Xavier&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Close Up Pic Kels Drawing 2" data-image-description="" data-medium-file="https://wpcom.files.wordpress.com/2018/12/Close-Up-Pic-Kels-Drawing-2.jpg?w=300" data-large-file="https://wpcom.files.wordpress.com/2018/12/Close-Up-Pic-Kels-Drawing-2.jpg?w=1024" />												</a>
											</div>
																			</div>
								</div>
															<div class="lpc-rf-post-related-post">
									<div class="lpc-rf-post-related-post-text">
										<h3 class="allow-widows">
											<a href="https://wordpress.com/success-stories/it-gets-better-project/c/do-anything" title="We Have this Really Powerful Tool to Effect&nbsp;Change">												<span class="no-widows">We Have this Really Powerful Tool to Effect&nbsp;Change</span>
											</a>
										</h3>
										<p class="no-widows">
											Brett M. Peters from the It Gets Better Project talks about the power of storytelling to spread his organization’s message.										</p>
									</div>
									<div class="lpc-rf-post-related-post-media">
																					<div class="lpc-rf-post-related-post-featured-image">
												<a href="https://wordpress.com/success-stories/it-gets-better-project/c/do-anything" title="We Have this Really Powerful Tool to Effect&nbsp;Change">													<img width="512" height="288" src="https://wpcom.files.wordpress.com/2018/12/1.png?w=512&amp;h=288&amp;crop=1" class="attachment-512x288-hard-crop size-512x288-hard-crop wp-post-image" alt="Brett M Peters It Gets Better Project" srcset="https://wpcom.files.wordpress.com/2018/12/1.png?w=512&amp;h=288&amp;crop=1 512w, https://wpcom.files.wordpress.com/2018/12/1.png?w=1024&amp;h=576&amp;crop=1 1024w, https://wpcom.files.wordpress.com/2018/12/1.png?w=150&amp;h=84&amp;crop=1 150w, https://wpcom.files.wordpress.com/2018/12/1.png?w=300&amp;h=169&amp;crop=1 300w, https://wpcom.files.wordpress.com/2018/12/1.png?w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="17997141" data-permalink="https://wordpress.com/success-stories/it-gets-better-project/attachment/1/" data-orig-file="https://wpcom.files.wordpress.com/2018/12/1.png" data-orig-size="3200,1800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brett M Peters It Gets Better Project" data-image-description="" data-medium-file="https://wpcom.files.wordpress.com/2018/12/1.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2018/12/1.png?w=1024" />												</a>
											</div>
																			</div>
								</div>
							
							<div class="all-stories-button-wrapper">
								<a href="/do-anything/" class="all-stories-button no-widows">
									See all stories								</a>
							</div>
						</div>
					</div>
											<section class="lpc lpc-pitch lpc-pitch-right lpc-closing-pitch-right">
			<div class="lpc-pitch-wrapper">
				<div class="lpc-pitch-container">

					
											<div class="lpc-pitch-block-1">
							
															<h3 class="lpc-pitch-title no-widows">
																			<span>Built for every dream.</span>
																	</h3>
							
															<div class="lpc-pitch-paragraphs">
											<div class="lpc lpc-paragraphs">
			<div class="lpc-paragraphs-wrapper">
				<div class="lpc-paragraphs-container">

											<p class="no-widows">No matter what you want to do, we’ll help you build it right here.</p>
					
				</div>
			</div>
		</div>
										</div>
							
															<div class="lpc-pitch-cta">
														<a class="lpc lpc-button no-widows" href="https://wordpress.com/launch">Get started</a>
												</div>
													</div>
					
											<div class="lpc-pitch-block-2">

							
															<div class="lpc-pitch-shape">
											<div class="lpc lpc-shape">
			<div class="lpc-shape-wrapper">
				<div class="lpc-shape-container">

					<div class="lpc-shape-ratio"></div>
					<div class="lpc-shape-fill"></div>

				</div>
			</div>
		</div>
										</div>
							
							
						</div>
					
				</div>
			</div>
		</section>
				<section class="lpc lpc-footer-nav">
			<h3 hidden>Bottom Navigation Menu</h3>

			<div class="lpc-footer-nav-wrapper">
				<div class="lpc-footer-nav-container">

					<footer class="lpc-footer-nav-footer">
						<nav class="lpc-footer-nav-tag">
							<ul class="lpc-footer-nav-menu">
								<li><a href="https://wordpress.com/themes/" target="_blank" title="Themes">Themes</a></li>
								<li><a href="https://wordpress.com/features/" target="_blank" title="Features">Features</a></li>
								<li><a href="https://en.blog.wordpress.com/" target="_blank" title="Blog">Blog</a></li>
								<li><a href="https://wordpress.com/activity/" target="_blank" title="Stats">Stats</a></li>
								<li><a href="https://vip.wordpress.com/" target="_blank" title="VIP">VIP</a></li>
								<li><a href="https://wordpress.com/tos/" target="_blank" title="Terms of Service">Terms of Service</a></li>
								<li><a href="https://automattic.com/privacy/" target="_blank" title="Privacy Policy">Privacy Policy</a></li>

								<li class="lpc-footer-nav-i18n-sidebar-toggle language-toggle">
									<a href="#" title="Change Language">
										Language:
										<span class="lpc-footer-nav-i18n-sidebar-toggle-locale language-toggle-locale">
											EN										</span>
									</a>
								</li>
							</ul>
							<p class="lpc-footer-nav-credits">an <a class="lpc-footer-nav-logo" href="https://automattic.com/">Automattic</a> mambo</p>
						</nav>
					</footer>

				</div>
			</div>
		</section>
							<script id="6a85c7b2464468ac047ae22976578c2b-js" src="https://s0.wp.com/_static/??/wp-content/themes/h4/js/jquery-1.12.4.min.js,/wp-content/js/jquery/jquery.fix-widows.min.js?m=1531328727j"></script>
<script id="wpcom-stats-js" src="//stats.wp.com/w.js?59"></script>
<script id="85017d9727e4c688ae22203d942fb4bd-js" src="https://s2.wp.com/_static/??-eJydj1EKwjAMQC+kxsmm/ohHka4NXeqSljZjHt8NBL8E17+S5D1eYU57G0VRFHRAxgJDC6MRR+KBTX6irq9QII2TJymHUHbwP/UZ/qaWm0lp3ORNxi+rh43MUVYDicPXxjI2RTH3JoNDRatbf/bl135SwnqDzohS359jcnGuFzDKVN+eyXvMC3/nW9O1l+Z07q7H8Aafa+AT"></script>

<script>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</script>

																			<!-- A8C Analytics [start] -->
	<script type="text/javascript">
	(function() {
				'use strict';
		window.a8cAnalyticsConfig = {"cookieBanner":{"text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\">Learn more<\/a>, including how to control cookies.","buttonText":"Got It!","cookieName":"sensitive_pixel_option","skipBanner":false,"cssZIndex":50001,"cookieDomain":"wordpress.com"},"auto":0,"analytics":"analytics-wpcom.php","fireAnalyticsOptions":{"lpName":"","lpVariation":""}};
		jQuery.ajax({
			async: true,
			cache: true,
			url: "https:\/\/s1.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1549026497", 			dataType: "script",
		});
	})();
	</script>
		<div style="display: none;">
	<script type="text/javascript">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</script>
</div>
	<!-- A8C Analytics [end] -->
													
				</body>
			</html>
			