<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="x-ua-compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

	<title>Attract New Clients with an Online Portfolio Website on WordPress.com &#8212;  WordPress.com</title>

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Feed" href="https://wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Comments Feed" href="https://wordpress.com/comments/feed/" />
<meta name="generator" content="AMP Plugin v2.0.5; mode=reader; theme=legacy"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1-1dBFL' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Attract New Clients with an Online Portfolio Website on WordPress.com &#8212;  WordPress.com" />
<meta property="og:url" content="https://wordpress.com/go/tips/attract-new-clients-with-online-portfolio/" />
<meta property="og:description" content="An online portfolio helps you showcase your skills and attract new clients. Discover ways to create a stunning portfolio on WordPress.com" />
<meta property="article:published_time" content="2021-09-06T13:00:00+00:00" />
<meta property="article:modified_time" content="2021-09-05T15:26:20+00:00" />
<meta property="og:site_name" content="WordPress.com" />
<meta property="og:image:alt" content="online freelance portfolio" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WordPressDotCom" />
<meta name="twitter:site" content="@WordPressDotCom" />
<meta name="twitter:text:title" content="Attract New Clients with an Online Portfolio Website on WordPress.com &#8212;  WordPress.com" />
<meta name="twitter:image" content="https://wpcom.files.wordpress.com/2021/09/online-freelance-portfolio.jpg?w=640" />
<meta name="twitter:image:alt" content="online freelance portfolio" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:description" content="An online portfolio helps you showcase your skills and attract new clients. Discover ways to create a stunning portfolio on WordPress.com" />
<meta property="og:image" content="https://wpcom.files.wordpress.com/2021/09/online-freelance-portfolio.jpg" />
<meta name="twitter:image:src" content="https://wpcom.files.wordpress.com/2021/09/online-freelance-portfolio.jpg" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN Parse.ly 2.5.0 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wordpress.com\/go\/tips\/attract-new-clients-with-online-portfolio\/"},"headline":"Attract New Clients with an Online Portfolio Website on&nbsp;WordPress.com","url":"http:\/\/wordpress.com\/go\/tips\/attract-new-clients-with-online-portfolio\/","thumbnailUrl":"https:\/\/wpcom.files.wordpress.com\/2021\/09\/online-freelance-portfolio.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/wpcom.files.wordpress.com\/2021\/09\/online-freelance-portfolio.jpg?w=150"},"dateCreated":"2021-09-06T13:00:00Z","datePublished":"2021-09-06T13:00:00Z","dateModified":"2021-09-06T13:00:00Z","articleSection":"Tips","author":[{"@type":"Person","name":"The WordPress.com Team"}],"creator":["The WordPress.com Team"],"publisher":{"@type":"Organization","name":"WordPress.com","logo":"https:\/\/wpcom.files.wordpress.com\/2017\/11\/cropped-wordpress.png"},"keywords":["branding","business","portfolio"]}
</script>
<!-- END Parse.ly -->

<meta name="description" content="An online portfolio helps you showcase your skills and attract new clients. Discover ways to create a stunning portfolio on WordPress.com" />
<link rel="stylesheet" id="00e6182c62f7b15d2303266efddde9cc-css" href="https://s1.wp.com/i/fonts/recoleta/css/500.min.css?m=1560381467h&#038;cssminify=yes" media="all" />
<link rel="stylesheet" id="noto-sans-font-css" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&#038;subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese&#038;display=swap" media="all" />
<link rel="stylesheet" id="7fc78f470ba3ae91e3d105a20ada5a2c-css" href="https://s1.wp.com/_static/??-eJytkFsOgjAQRTckvTQViR/GtdAyKZU+SB8Ydm/RHxfQvzmZ3JOZi/fWqeAz+Yy8kKOE5Qo7+dl4DTfFlfI56QCVElI+LDFnPKt0wV94s0Ubn6BLRUlR100k7JwzwXrIYuwMaYNaO2tknOKBSIlyC5EKzoUmJ/3+ayD6dnmKnu7Bb6IfxkHcx9cHwv2Eew==?cssminify=yes" media="all" />
<link rel="canonical" href="https://wordpress.com/go/tips/attract-new-clients-with-online-portfolio/" />
<script type="application/ld+json">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</script>
<meta name="theme-color" content="#0087be" />
<meta name="msapplication-TileColor" content="#0074a2" />
<meta name="application-name" content="WordPress.com" />
<meta name="apple-mobile-web-app-title" content="WP.com" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s1.wp.com/i/webclip.png" sizes="512x512" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=270" />
</head>

<body class="post-template-default single single-post postid-18019417 single-format-standard wp-embed-responsive no-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-masthead">
			<div class="site-branding">
				<a href="https://wordpress.com/" rel="home">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 169.6 26">
					<title>WordPress</title>
						<g id="site-logo-text">
							<polygon points="47.6 7 44.8 17.7 42 7 39.2 7 39.8 9.3 37.4 18.1 34.7 7 32 7 35.8 21 38.8 21 41 13.5 43.2 21 46.1 21 50.1 7 47.6 7" fill="#fff"/>
							<path d="M76,7v4.1l-1.9-.3c-3.4,0-5.3,2.3-5.3,5.6s1.9,4.8,4.1,4.8a5.2,5.2,0,0,0,3.2-1.1V21h2.3V7ZM73.6,19.3c-1.3,0-2.2-.9-2.2-3s1.1-3.5,2.9-3.5a4.7,4.7,0,0,1,1.7.3v5h0A3.5,3.5,0,0,1,73.6,19.3Z" fill="#fff"/>
							<path d="M64.2,12.7h-.1V11.1H61.8V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.7a3.1,3.1,0,0,0-2.9,1.7Z" fill="#fff"/>
							<g>
							<path d="M147.3,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S150.7,10.8,147.3,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S148.9,19.2,147.3,19.2Z" fill="#fff"/>
							<polygon points="147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8" fill="#fff"/>
							</g>
							<path d="M166.5,10.8a6.9,6.9,0,0,0-3.4,1.3l-.3.2a2.8,2.8,0,0,0-2.7-1.5,6.9,6.9,0,0,0-3.4,1.3v-1h-2.4V21h2.5V13.9a5.2,5.2,0,0,1,2.6-1c.8,0,1.4.4,1.4,1.8V21h2.4V13.9a5.3,5.3,0,0,1,2.6-1c.8,0,1.3.4,1.3,1.8V21h2.5V14.1a3,3,0,0,0-3.1-3.3Z" fill="#fff"/>
							<g>
							<polygon points="54.8 10.8 54.8 10.8 54.8 10.8 54.8 10.8" fill="#fff"/>
							<path d="M54.8,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S58.2,10.8,54.8,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S56.4,19.2,54.8,19.2Z" fill="#fff"/>
							</g>
							<path d="M95.1,12.7H95V11.1H92.7V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.6a3.1,3.1,0,0,0-3,1.7Z" fill="#fff"/>
							<path d="M86,7H81.5V21h2.6V16.1H86c3,0,5.2-1.6,5.2-4.6S89,7,86,7Zm.1,7.1h-2v-5h2a2.1,2.1,0,0,1,2.3,2.4C88.4,13.1,87.7,14.1,86.1,14.1Z" fill="#fff"/>
							<path d="M122.1,13.9c0-.8.8-1.1,1.7-1.1a12.6,12.6,0,0,1,2.7.4v-2a9.2,9.2,0,0,0-2.9-.4c-2.4,0-4.1,1.1-4.1,3,0,3.6,5,2.6,5,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1s-4.9-2.6-4.9-4.2Z" fill="#fff"/>
							<g>
							<polygon points="104.6 10.8 104.6 10.8 104.6 10.8 104.6 10.8" fill="#fff"/>
							<path d="M108.8,15.1c0-2.1-1.1-4.3-4.2-4.3s-4.8,2.5-4.8,5.2,1.9,5.2,5.1,5.2a9,9,0,0,0,3.6-.5V18.6a8,8,0,0,1-3,.6c-1.8,0-3-.5-3.1-2.6h6.4A7.5,7.5,0,0,0,108.8,15.1Zm-6.4-.2c.2-1.3.9-2.2,2.2-2.2s1.7,1,1.7,2.2Z" fill="#fff"/>
							</g>
							<path d="M113.1,13.9c0-.8.8-1.1,1.7-1.1a13.5,13.5,0,0,1,2.8.4v-2a10.3,10.3,0,0,0-3-.4c-2.4,0-4,1.1-4,3,0,3.6,4.9,2.6,4.9,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1S113.1,15.5,113.1,13.9Z" fill="#fff"/>
							<path d="M135.1,16c0-2.4,1.3-3.2,2.8-3.2a11.8,11.8,0,0,1,2.7.6V11.3a8.7,8.7,0,0,0-2.8-.5,4.9,4.9,0,0,0-5.3,5.3c0,3,1.5,5.2,5.2,5.2a10,10,0,0,0,3.1-.6V18.6a6.7,6.7,0,0,1-2.8.6c-1.6,0-2.9-.7-2.9-3.3Z" fill="#fff"/>
							<rect x="128.7" y="18.5" width="2.5" height="2.55" fill="#fff"/>
						</g>
						<g id="site-logo-icon">
							<path d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
							<path data-name="Icon" d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
						</g>
					</svg>
				</a>
			</div><!-- .site-branding -->
			<svg class="gridicon-chevron-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M10 20l8-8-8-8-1.414 1.414L15.172 12l-6.586 6.586"/></g></svg>
			<p class="site-description no-widows">Expert Tips</p>
			<div class="site-masthead-cta"><a class="button__cta button__cta-small" href="https://wordpress.com/start/?ref=go%2Ftips%2Fattract-new-clients-with-online-portfolio-lp">Create your own website</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation">
			<div class="wpcom-go-header__home-link">
				<a href="https://wordpress.com/go/" rel="home">Go by WordPress.com</a>
				<button class="menu-toggle" aria-controls="menu-main-menu" aria-expanded="false">
					<span class="menu-toggle__text">Browse</span>
					<span class="menu-toggle__hamburger"></span>
				</button>
			</div>
			<ul id="menu-main-menu" class="wpcom-go-header__nav nav-menu" aria-expanded="false">
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/website-building">Website Building</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/web-design">Web Design</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/content-blogging">Content &amp; Blogging</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/digital-marketing">Digital Marketing</a>
				</li>
				<li class="menu-item">
				<a href="https://wordpress.com/go/category/tutorials">Tutorials</a>
				</li>
				<li class="wpcom-go-search search-form-mobile">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</li>
			</ul>
		</nav><!-- #site-navigation -->
		<div class="wpcom-go-search">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</div>
	</header><!-- #masthead -->

	<main id="content" class="site-content site-main">

	
<article id="post-18019417" class="post-18019417 post type-post status-publish format-standard has-post-thumbnail hentry category-tips tag-branding tag-business tag-portfolio">
	<div class="single-header-wrapper">
		<div class="featured-image">
			<img src="https://wpcom.files.wordpress.com/2021/09/online-freelance-portfolio.jpg?w=1024" alt="Attract New Clients with an Online Portfolio Website on&nbsp;WordPress.com" srcset="https://wpcom.files.wordpress.com/2021/09/online-freelance-portfolio.jpg?w=660 660w, https://wpcom.files.wordpress.com/2021/09/online-freelance-portfolio.jpg?w=960 960w, https://wpcom.files.wordpress.com/2021/09/online-freelance-portfolio.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>		</div>

		<header class="entry-header">
			<div class="entry-header-text">
				<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M18 19H6c-1.1 0-2-.9-2-2V7c0-1.1.9-2 2-2h3c1.1 0 2 .9 2 2h7c1.1 0 2 .9 2 2v8c0 1.1-.9 2-2 2z"/></g></svg><span class="cat-links"><a href="https://wordpress.com/go/category/tips/" rel="category tag">Tips</a></span></div><h2 class="entry-title no-widows">Attract New Clients with an Online Portfolio Website on&nbsp;WordPress.com</h2><span class="posted-on"><time class="entry-date published updated" datetime="2021-09-06T13:00:00+00:00">September 6, 2021</time></span>			</div>
		</header><!-- .entry-header -->

		<div class="entry-meta">
			<span class="byline"> <span class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/7fba39019e9adf300d00716b6d3dc345?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></span><span class="author vcard"><a class="url fn n" href="https://wordpress.com/go/author/wpcontentteam/">The WordPress.com Team</a></span></span><div class="post-tags"><svg class="go-tag-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M20 2.007h-7.087c-.53 0-1.04.21-1.414.586L2.592 11.5c-.78.78-.78 2.046 0 2.827l7.086 7.086c.78.78 2.046.78 2.827 0l8.906-8.906c.376-.374.587-.883.587-1.413V4.007c0-1.105-.895-2-2-2zM17.007 9c-1.105 0-2-.895-2-2s.895-2 2-2 2 .895 2 2-.895 2-2 2z"/></g></svg><span class="tags-links"><a href="https://wordpress.com/go/tag/branding/" rel="tag">Branding</a>, <a href="https://wordpress.com/go/tag/business/" rel="tag">Business</a>, <a href="https://wordpress.com/go/tag/portfolio/" rel="tag">portfolio</a></span></div>		</div><!-- .entry-meta -->
	</div>

	<div class="entry-content-wrapper">
				<div class="entry-content">
			
			
<p>When you work as a freelancer, it’s essential to attract quality clients. However, it can be difficult to stand out from the crowd. With so many creative professionals available, you may struggle to land your coveted contracts.&nbsp;</p>



<p>Creating an online freelance portfolio is an excellent way to showcase your talents and get to the interview stage with <a href="https://wordpress.com/go/digital-marketing/get-new-clients-with-these-lead-generation-tactics/">new clients</a>. Fortunately, it’s easy to make one with <a href="https://wordpress.com/">WordPress.com</a>.&nbsp;</p>



<p>In this guide, we’ll discuss why you should consider using WordPress.com for your online freelance portfolio. Then, we’ll discuss five actionable tips to help you improve your <a href="https://wordpress.com/go/how-to/create-an-online-portfolio/">resume website</a> and impress potential clients. Let’s get started!</p>



<h2>What an Online Freelance Portfolio Is (And Why You Need One)</h2>



<p>An online freelance portfolio replaces a traditional paper resume. It is a website that shows off your skills, experience, and past projects.&nbsp;</p>



<p>Since you’re a creative worker, your portfolio may showcase anything from graphic designs to professional photography:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/stefanie-bruckler-portfolio.png"><img data-attachment-id="18019419" data-permalink="https://wordpress.com/stefanie-bruckler-portfolio/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/stefanie-bruckler-portfolio.png" data-orig-size="768,409" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stefanie-bruckler-portfolio" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/stefanie-bruckler-portfolio.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/stefanie-bruckler-portfolio.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/stefanie-bruckler-portfolio.png?w=768" alt="" class="wp-image-18019419" srcset="https://wpcom.files.wordpress.com/2021/09/stefanie-bruckler-portfolio.png 768w, https://wpcom.files.wordpress.com/2021/09/stefanie-bruckler-portfolio.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/stefanie-bruckler-portfolio.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>As a freelancer, you work in a very competitive market. In the United States alone, there were approximately <a href="https://www.statista.com/statistics/685468/amount-of-people-freelancing-us/">59 million people</a> working freelance in 2020. This number increases every year, meaning you’ll need to impress potential clients if you want to stand out.&nbsp;</p>



<p>An online portfolio enables you to present concrete evidence of your skills in a visually appealing way. You can also update it as you complete new projects or further your education.&nbsp;</p>



<p>Furthermore, an online portfolio can help you gain clients from all over the world. You could promote it on social media, or share it with potential leads. As such, using a website can help you increase your reach and land more contracts.&nbsp;</p>



<h2>Why You Should Use WordPress.com for Your Online Freelance Portfolio</h2>



<p>There are various platforms that enable you to build an online freelance portfolio. However, WordPress.com is one of the most versatile and user-friendly ones. Let’s explore more reasons to choose WordPress.com for your online portfolio. </p>



<h3>No-code website builder</h3>



<p>For starters, WordPress.com uses a drag-and-drop <a href="https://wordpress.com/create-website/">website builder</a>. This means that you can build your site without having to write a single line of code.</p>



<h3>Stellar Support</h3>



<p>If you need help at any point, WordPress.com has a dedicated <a href="https://wordpress.com/support/">technical support team</a> to assist you. As such, it is a suitable platform for beginners or individuals who have little technical knowledge.&nbsp;</p>



<h3>Ready-to-customize Portfolio Themes</h3>



<p>Furthermore, there are various <a href="https://wordpress.com/themes/portfolio">themes designed for online portfolios</a> that you can use and customize to suit your particular needs:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/portfolio-themes.png"><img data-attachment-id="18019420" data-permalink="https://wordpress.com/portfolio-themes/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/portfolio-themes.png" data-orig-size="768,266" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="portfolio-themes" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/portfolio-themes.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/portfolio-themes.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/portfolio-themes.png?w=768" alt="" class="wp-image-18019420" srcset="https://wpcom.files.wordpress.com/2021/09/portfolio-themes.png 768w, https://wpcom.files.wordpress.com/2021/09/portfolio-themes.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/portfolio-themes.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<h3>Plugin Library for Extra Functionality</h3>



<p>Some WordPress.com plans give you access to plugins that can enhance your site further. For example, a <a href="https://wordpress.com/go/digital-marketing/create-an-effective-contact-form-with-these-easy-tips/">contact form</a> add-on enables clients to reach you directly from your website. Therefore, you can design a professional portfolio with all of the necessary features.&nbsp;</p>



<h3>Built-in SEO Tools</h3>



<p>The platform comes with in-built <a href="https://wordpress.com/go/how-to/the-seo-benefits-of-creating-a-website-with-wordpress-com/">Search Engine Optimization (SEO)</a> tools to boost your rankings on search engines. Paired with a <a href="https://wordpress.com/go/domains/set-up-custom-domain-on-wordpress-com/">custom domain name</a>, these SEO tools make it easier for clients to find your site and get a sense of your personal brand.&nbsp;</p>



<h2>How to Optimize Your Online Freelance Portfolio with WordPress.com (5 Tips)</h2>



<p>Before you can set up your online freelance portfolio, you’ll need to <a href="https://wordpress.com/go/build/creating-website-from-scratch/">build a new website</a> with WordPress.com. We recommend opting for the <a href="https://wordpress.com/pricing/">Business or eCommerce plan</a> to take full advantage of plugins and other features.</p>



<p>Let’s look at some important tips for creating an impressive online portfolio.&nbsp;</p>



<h3>1. Communicate Who You Are</h3>



<p>Many clients will want to get an idea of your personality to see if you will be a good fit for their projects. Using an <a href="https://wordpress.com/go/business-website-guidance/how-to-create-about-page-website/">About page</a> can show potential customers who you are and display your personal brand:&nbsp;</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/heather-shaw-about.png"><img data-attachment-id="18019421" data-permalink="https://wordpress.com/heather-shaw-about/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/heather-shaw-about.png" data-orig-size="768,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heather-shaw-about" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/heather-shaw-about.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/heather-shaw-about.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/heather-shaw-about.png?w=768" alt="" class="wp-image-18019421" srcset="https://wpcom.files.wordpress.com/2021/09/heather-shaw-about.png 768w, https://wpcom.files.wordpress.com/2021/09/heather-shaw-about.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/heather-shaw-about.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>We recommend that you showcase the following elements on your page:</p>



<ul><li>An overview of your work and personal history</li><li>Your core brand values</li><li>Your skills, education, and experience</li><li>A list of past projects you have worked on</li></ul>



<p>Investing time in your About page can be one of the most valuable endeavors for your online portfolio. <a href="https://komarketing.com/files/b2b-web-usability-report-2015.pdf">More than half of users</a> go straight to this page after landing on your homepage, so it’s worth putting in the effort to design it well.&nbsp;</p>



<p>Let’s look at how to add an About page to your online freelance portfolio with WordPress.com. We’re going to work with the <a href="https://wordpress.com/theme/sketch/">Sketch theme</a> because it has a visually striking and user-friendly layout:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/sketch-theme.png"><img data-attachment-id="18019422" data-permalink="https://wordpress.com/sketch-theme/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/sketch-theme.png" data-orig-size="768,531" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sketch-theme" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/sketch-theme.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/sketch-theme.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/sketch-theme.png?w=768" alt="" class="wp-image-18019422" srcset="https://wpcom.files.wordpress.com/2021/09/sketch-theme.png 768w, https://wpcom.files.wordpress.com/2021/09/sketch-theme.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/sketch-theme.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>In your WordPress.com dashboard, click on <em>Pages &gt; Add New</em>. This will bring up a new window with page options. Select the <em>About </em>menu item and choose a layout:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/about-page-layouts.png"><img data-attachment-id="18019423" data-permalink="https://wordpress.com/about-page-layouts/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/about-page-layouts.png" data-orig-size="768,444" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="about-page-layouts" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/about-page-layouts.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/about-page-layouts.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/about-page-layouts.png?w=768" alt="" class="wp-image-18019423" srcset="https://wpcom.files.wordpress.com/2021/09/about-page-layouts.png 768w, https://wpcom.files.wordpress.com/2021/09/about-page-layouts.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/about-page-layouts.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>Once you’ve chosen your design, you can replace the generic information with your own details. When you’re ready, click on <em>Publish</em> to make it part of your online freelance portfolio.&nbsp;</p>



<p>The About page will be automatically added to your site’s menu. If you need to update it at any point, you can navigate to <em>Pages &gt; All Pages</em> and click on <em>About Me</em> to edit it.&nbsp;</p>



<h3>2. Include a Professional Photo</h3>



<p>You may want to consider including a professional photo in your online freelance portfolio. This usually has the following characteristics:</p>



<ul><li>A headshot framing</li><li>Good lighting</li><li>A smile</li></ul>



<p>Using a high-quality image can show potential clients that you are professional but approachable. Including a smile can also make you seem more trustworthy to your customers and even help you <a href="https://www.sciencedirect.com/science/article/pii/S1090513814001007">make more money</a>.&nbsp;</p>



<p>Alternatively, you can use the photo to show off your <a href="https://wordpress.com/go/website-building/brand-voice-giving-your-business-a-personality/">personal brand</a> and identity. If you’re a photographer or graphic designer, you may like to stylize your image according to your professional aesthetic.</p>



<p>For example, Tobias van Schneider, the designer behind <a href="https://vanschneider.com/bio">House of van Schneider</a>, uses a photo that reflects his edgy design aesthetic:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/house-of-van-schneider-portfolio.png"><img data-attachment-id="18019424" data-permalink="https://wordpress.com/house-of-van-schneider-portfolio/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/house-of-van-schneider-portfolio.png" data-orig-size="768,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="house-of-van-schneider-portfolio" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/house-of-van-schneider-portfolio.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/house-of-van-schneider-portfolio.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/house-of-van-schneider-portfolio.png?w=768" alt="" class="wp-image-18019424" srcset="https://wpcom.files.wordpress.com/2021/09/house-of-van-schneider-portfolio.png 768w, https://wpcom.files.wordpress.com/2021/09/house-of-van-schneider-portfolio.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/house-of-van-schneider-portfolio.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>You might want to employ a professional photographer to ensure that you get the best quality image for your portfolio. Then, you can choose the best place for your photo.&nbsp;</p>



<p>We recommend putting it on your About page so that clients can put a face to your name and description:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/stock-image-about-page.png"><img data-attachment-id="18019425" data-permalink="https://wordpress.com/stock-image-about-page/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/stock-image-about-page.png" data-orig-size="768,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stock-image-about-page" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/stock-image-about-page.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/stock-image-about-page.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/stock-image-about-page.png?w=768" alt="" class="wp-image-18019425" srcset="https://wpcom.files.wordpress.com/2021/09/stock-image-about-page.png 768w, https://wpcom.files.wordpress.com/2021/09/stock-image-about-page.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/stock-image-about-page.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>If you choose an About page layout with a profile photo, you can replace the stock image with your own by clicking on it and selecting <em>Replace</em>:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/change-stock-image.png"><img data-attachment-id="18019426" data-permalink="https://wordpress.com/change-stock-image/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/change-stock-image.png" data-orig-size="768,313" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="change-stock-image" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/change-stock-image.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/change-stock-image.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/change-stock-image.png?w=768" alt="" class="wp-image-18019426" srcset="https://wpcom.files.wordpress.com/2021/09/change-stock-image.png 768w, https://wpcom.files.wordpress.com/2021/09/change-stock-image.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/change-stock-image.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>You can switch out the image for one from your media library, or just upload a new one.</p>



<p>When you’re happy with your changes, click on <em>Update</em> to save them.&nbsp;</p>



<h3>3. Add Client Testimonials</h3>



<p>Testimonials and reviews can lend credibility to your online freelance portfolio. They serve a similar function as references do on a standard resume: they give your potential clients a way to verify that you are who you say you are.</p>



<p>For example, here are some client testimonials for designer <a href="https://brook-perryman.pixpa.com/testimonials">Brook Perryman</a>:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/client-testimonials-brook-perryman.png"><img data-attachment-id="18019427" data-permalink="https://wordpress.com/client-testimonials-brook-perryman/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/client-testimonials-brook-perryman.png" data-orig-size="768,268" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="client-testimonials-brook-perryman" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/client-testimonials-brook-perryman.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/client-testimonials-brook-perryman.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/client-testimonials-brook-perryman.png?w=768" alt="" class="wp-image-18019427" srcset="https://wpcom.files.wordpress.com/2021/09/client-testimonials-brook-perryman.png 768w, https://wpcom.files.wordpress.com/2021/09/client-testimonials-brook-perryman.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/client-testimonials-brook-perryman.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>Up to <a href="https://www.brightlocal.com/research/local-consumer-review-survey/">91 percent of people</a> are more likely to use a business with positive online reviews. As such, displaying detailed testimonials from your previous clients can go a long way to landing new ones.</p>



<p>You can add customer testimonials to your portfolio by using the <a href="https://wordpress.com/support/testimonials/">built-in Testimonials feature from WordPress.com</a>. You can activate it by navigating to <em>Settings &gt; Writing &gt; Content Types</em>.</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png"><img data-attachment-id="18019428" data-permalink="https://wordpress.com/testimonial-settings/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png" data-orig-size="1468,894" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="testimonial-settings" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png?w=1024" src="https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png?w=1024" alt="" class="wp-image-18019428" srcset="https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png?w=1024 1024w, https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png?w=300 300w, https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png?w=768 768w, https://wpcom.files.wordpress.com/2021/09/testimonial-settings.png 1468w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>Once you’ve activated the feature, follow the <a href="https://wordpress.com/support/testimonials/">remaining steps to add, manage, and display the testimonials</a> on your page.</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/testimonial-shortcode2.png"><img data-attachment-id="18019429" data-permalink="https://wordpress.com/testimonial-shortcode2/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/testimonial-shortcode2.png" data-orig-size="821,476" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="testimonial-shortcode2" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/testimonial-shortcode2.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/testimonial-shortcode2.png?w=821" src="https://wpcom.files.wordpress.com/2021/09/testimonial-shortcode2.png?w=821" alt="" class="wp-image-18019429" srcset="https://wpcom.files.wordpress.com/2021/09/testimonial-shortcode2.png 821w, https://wpcom.files.wordpress.com/2021/09/testimonial-shortcode2.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/testimonial-shortcode2.png?w=300 300w, https://wpcom.files.wordpress.com/2021/09/testimonial-shortcode2.png?w=768 768w" sizes="(max-width: 821px) 100vw, 821px" /></a></figure>



<h3>4. Showcase Your Best Content</h3>



<p>As a freelancer, you want to make it as easy as possible for visitors to see examples of your work. If your past projects are accessible, clients can get a good idea of your capabilities, style, and techniques.&nbsp;</p>



<p>As such, you’ll probably want to show at least <a href="https://wordpress.com/go/tutorials/how-to-create-an-online-portfolio-complete-guide/">part of your portfolio</a> on your home page. Therefore, users will see your past work immediately when they arrive on your website.</p>



<p>The portfolio feature should already be enabled if you’re using one of the portfolio-specific themes. If not, you’ll need to activate it by clicking on <em>Settings &gt; Writing &gt; Content Types</em> and enabling <em>Portfolio Projects</em>:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/enable-portfolio-projects.png"><img data-attachment-id="18019432" data-permalink="https://wordpress.com/enable-portfolio-projects/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/enable-portfolio-projects.png" data-orig-size="768,478" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="enable-portfolio-projects" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/enable-portfolio-projects.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/enable-portfolio-projects.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/enable-portfolio-projects.png?w=768" alt="" class="wp-image-18019432" srcset="https://wpcom.files.wordpress.com/2021/09/enable-portfolio-projects.png 768w, https://wpcom.files.wordpress.com/2021/09/enable-portfolio-projects.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/enable-portfolio-projects.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>Next, head to <em>Portfolio &gt; Add New</em>. This will bring up a blank page where you can enter all the information for your portfolio project, including images, tags, and descriptions:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/portfolio-project-1.png"><img data-attachment-id="18019433" data-permalink="https://wordpress.com/portfolio-project-1/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/portfolio-project-1.png" data-orig-size="768,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="portfolio-project-1" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/portfolio-project-1.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/portfolio-project-1.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/portfolio-project-1.png?w=768" alt="" class="wp-image-18019433" srcset="https://wpcom.files.wordpress.com/2021/09/portfolio-project-1.png 768w, https://wpcom.files.wordpress.com/2021/09/portfolio-project-1.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/portfolio-project-1.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>Add as many portfolio projects as you want to showcase. You can embed them on a page by going to it and adding a <em>Shortcode</em> block. Type “[portfolio]” into the block. This will automatically add them to the page:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/portfolio-projects-homepage.png"><img data-attachment-id="18019434" data-permalink="https://wordpress.com/portfolio-projects-homepage/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/portfolio-projects-homepage.png" data-orig-size="768,241" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="portfolio-projects-homepage" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/portfolio-projects-homepage.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/portfolio-projects-homepage.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/portfolio-projects-homepage.png?w=768" alt="" class="wp-image-18019434" srcset="https://wpcom.files.wordpress.com/2021/09/portfolio-projects-homepage.png 768w, https://wpcom.files.wordpress.com/2021/09/portfolio-projects-homepage.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/portfolio-projects-homepage.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>There are a couple more ways to display your portfolio projects. For example, any projects you make will automatically form a new page that you can find at <em>yoursite.wordpress.com/portfolio</em>.&nbsp;</p>



<p>Alternatively, you can add a <em>Portfolio gallery </em>block to your page. Simply type in its name and select it. You can then replace the images with your own:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/portfolio-gallery.png"><img data-attachment-id="18019435" data-permalink="https://wordpress.com/portfolio-gallery/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/portfolio-gallery.png" data-orig-size="768,493" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="portfolio-gallery" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/portfolio-gallery.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/portfolio-gallery.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/portfolio-gallery.png?w=768" alt="" class="wp-image-18019435" srcset="https://wpcom.files.wordpress.com/2021/09/portfolio-gallery.png 768w, https://wpcom.files.wordpress.com/2021/09/portfolio-gallery.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/portfolio-gallery.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>Finally, you can add a dedicated portfolio page to your site. Go to <em>Pages &gt; Add New </em>and choose one from the <em>Portfolio </em>category:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/portfolio-page.png"><img data-attachment-id="18019436" data-permalink="https://wordpress.com/portfolio-page/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/portfolio-page.png" data-orig-size="768,489" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="portfolio-page" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/portfolio-page.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/portfolio-page.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/portfolio-page.png?w=768" alt="" class="wp-image-18019436" srcset="https://wpcom.files.wordpress.com/2021/09/portfolio-page.png 768w, https://wpcom.files.wordpress.com/2021/09/portfolio-page.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/portfolio-page.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>Then, you can customize it to display your content. If you would like to use this page as your homepage, you can navigate to <em>Pages &gt; All Pages</em> and click on the <em>three dots</em> next to the title:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/set-as-homepage.png"><img data-attachment-id="18019437" data-permalink="https://wordpress.com/set-as-homepage/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/set-as-homepage.png" data-orig-size="768,417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="set-as-homepage" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/set-as-homepage.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/set-as-homepage.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/set-as-homepage.png?w=768" alt="" class="wp-image-18019437" srcset="https://wpcom.files.wordpress.com/2021/09/set-as-homepage.png 768w, https://wpcom.files.wordpress.com/2021/09/set-as-homepage.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/set-as-homepage.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>Then, select the <em>Set as Homepage </em>option.<em> </em>This<em> </em>will reconfigure your portfolio site.&nbsp;</p>



<h3>5. Make It Easy for Clients to Contact You</h3>



<p>Finally, potential clients need a way to contact you through your portfolio site. You can either provide your contact details or a form that customers can fill in. You may also like to link out to your social media profiles.</p>



<p>Let’s look at how you can <a href="https://wordpress.com/go/website-building/how-to-create-an-effective-contact-page-for-your-website/">create a Contact page</a> on your website. Head to <em>Pages &gt; Add New </em>and select a layout from the <em>Contact</em> menu. You should now be able to see the generic version and customize it with your information:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/contact-page.png"><img data-attachment-id="18019438" data-permalink="https://wordpress.com/contact-page/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/contact-page.png" data-orig-size="768,486" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="contact-page" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/contact-page.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/contact-page.png?w=768" src="https://wpcom.files.wordpress.com/2021/09/contact-page.png?w=768" alt="" class="wp-image-18019438" srcset="https://wpcom.files.wordpress.com/2021/09/contact-page.png 768w, https://wpcom.files.wordpress.com/2021/09/contact-page.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/contact-page.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>If you click on each social media icon, you can enter links to your pages, such as your Twitter and Facebook accounts. You can also control where client messages go. To do this, click on <em>Name</em> and then <em>Select Form</em>:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/select-form.png"><img data-attachment-id="18019439" data-permalink="https://wordpress.com/select-form/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/select-form.png" data-orig-size="454,183" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="select-form" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/select-form.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/09/select-form.png?w=454" src="https://wpcom.files.wordpress.com/2021/09/select-form.png?w=454" alt="" class="wp-image-18019439" srcset="https://wpcom.files.wordpress.com/2021/09/select-form.png 454w, https://wpcom.files.wordpress.com/2021/09/select-form.png?w=150 150w, https://wpcom.files.wordpress.com/2021/09/select-form.png?w=300 300w" sizes="(max-width: 454px) 100vw, 454px" /></a></figure>



<p>Next, select the pencil icon to open up the block settings:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/09/contact-form-settings.png"><img data-attachment-id="18019440" data-permalink="https://wordpress.com/contact-form-settings/" data-orig-file="https://wpcom.files.wordpress.com/2021/09/contact-form-settings.png" data-orig-size="566,728" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="contact-form-settings" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/09/contact-form-settings.png?w=233" data-large-file="https://wpcom.files.wordpress.com/2021/09/contact-form-settings.png?w=566" src="https://wpcom.files.wordpress.com/2021/09/contact-form-settings.png?w=566" alt="" class="wp-image-18019440" srcset="https://wpcom.files.wordpress.com/2021/09/contact-form-settings.png 566w, https://wpcom.files.wordpress.com/2021/09/contact-form-settings.png?w=117 117w, https://wpcom.files.wordpress.com/2021/09/contact-form-settings.png?w=233 233w" sizes="(max-width: 566px) 100vw, 566px" /></a></figure>



<p>Here, you can enter your email address and choose how messages show up in your inbox. Once you’re done, click on <em>Publish</em>.&nbsp;</p>



<p>That’s it! Clients can now contact you easily through your site.&nbsp;</p>



<h2>Create Your Portfolio Now</h2>



<p>Creating an online portfolio is an excellent way to impress potential clients. Fortunately, WordPress.com makes this super easy with its user-friendly interface and customizable design options. </p>



<p>In summary, you can optimize your online freelance portfolio with WordPress.com by:</p>



<ol><li>Communicating who you are with an About page</li><li>Including a professional photo of yourself</li><li>Adding client reviews to boost your credibility</li><li>Showcasing your best work</li><li>Making it easy for clients to contact you</li></ol>



<p><a href="https://wordpress.com/create-website/">Create your portfolio website</a> now. </p>
		</div>
		<div class="go-cta__create"><h2 class="no-widows">Let our experts build your custom WordPress.com website.</h2><p class="text__cta no-widows">Whether you need a landing page or a full ecommerce site, an online learning academy or an interactive informational site for your business, we can build it for you.</p><a class="button__cta" href="https://wordpress.com/built-by-wordpress-com/">Apply now</a></div>		<div class="about-the-author"><h4><span>ABOUT THE AUTHOR</span></h4><div class="author-bio"><div class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/7fba39019e9adf300d00716b6d3dc345?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></div><div class="author-details"><h4>The WordPress.com Team</h4><p class="author-description">At WordPress.com, our mission is to democratize publishing one website at a time. Create a free website or build a blog with ease on WordPress.com. Dozens of free, customizable, mobile-ready designs and themes.</p><p class="author-archive"><a class="link__more" href="https://wordpress.com/go/author/wpcontentteam/">More by The WordPress.com Team</a></p></div><!-- .author-details --></div><!-- .author-bio --></div><!-- .about-the-author -->		<div class="related-posts">    <h4><span>RECOMMENDED ARTICLES</span></h4>    <div class="post-grid">
<article id="post-17993458" class="post-17993458 post type-post status-publish format-standard has-post-thumbnail hentry category-content-blogging tag-design tag-how-to tag-images tag-themes">
	<a class="post-card" href="https://wordpress.com/go/content-blogging/how-to-create-a-portfolio-website-from-square-one/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=1024" alt="How to Create a Portfolio Website — From Square&nbsp;One" srcset="https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=660 660w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=960 960w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M17 3H7c-1.105 0-2 .896-2 2v16l7-4 7 4V5c0-1.104-.896-2-2-2z"/></g></svg><span class="cat-links">Content &amp; Blogging</span></div><h2 class="entry-title no-widows">How to Create a Portfolio Website — From Square&nbsp;One</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993458 -->

<article id="post-17993321" class="post-17993321 post type-post status-publish format-standard has-post-thumbnail hentry category-website-building tag-business tag-seo">
	<a class="post-card" href="https://wordpress.com/go/website-building/worry-about-website-seo-tomorrow-launch-your-site-today/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=1024" alt="Worry About Website SEO Tomorrow; Launch Your Site&nbsp;Today" srcset="https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=660 660w, https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=960 960w, https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M14 15h-4v-2H2v6c0 1.105.895 2 2 2h16c1.105 0 2-.895 2-2v-6h-8v2zm6-9h-2V4c0-1.105-.895-2-2-2H8c-1.105 0-2 .895-2 2v2H4c-1.105 0-2 .895-2 2v4h20V8c0-1.105-.895-2-2-2zm-4 0H8V4h8v2z"/></g></svg><span class="cat-links">Website Building</span></div><h2 class="entry-title no-widows">Worry About Website SEO Tomorrow; Launch Your Site&nbsp;Today</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993321 -->

<article id="post-17993318" class="post-17993318 post type-post status-publish format-standard has-post-thumbnail hentry category-website-building tag-blogging">
	<a class="post-card" href="https://wordpress.com/go/website-building/everyone-wants-to-create-a-blog-should-you/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=1024" alt="Everyone Wants to Create a Blog: Should&nbsp;You?" srcset="https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=660 660w, https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=960 960w, https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M14 15h-4v-2H2v6c0 1.105.895 2 2 2h16c1.105 0 2-.895 2-2v-6h-8v2zm6-9h-2V4c0-1.105-.895-2-2-2H8c-1.105 0-2 .895-2 2v2H4c-1.105 0-2 .895-2 2v4h20V8c0-1.105-.895-2-2-2zm-4 0H8V4h8v2z"/></g></svg><span class="cat-links">Website Building</span></div><h2 class="entry-title no-widows">Everyone Wants to Create a Blog: Should&nbsp;You?</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993318 -->
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
				<!-- Add Related Posts here. -->
	</footer><!-- .entry-footer -->
</article><!-- #post-18019417 -->


	</main><!-- #content -->

	
<section class="wpcom-go-footer__subfooter">
	<div class="section-content">
		<div class="subfooter-cta-text">
			<h2 class="subfooter-cta-bg-text">
				Design your portfolio.				<span>Open a store.</span>
				<span>Launch a business.</span>
			</h2>
			<h2>
				You can. You will.				<span>We’ll help.</span>
			</h2>
			<p class="no-widows">Invent the world’s greatest cat food, save a rainforest, start a needlepoint club. Whatever it is, it’s going to need a website—that’s where we come in.</p>
			<a class="button__cta" href="https://wordpress.com/start/?ref=go%2Ftips%2Fattract-new-clients-with-online-portfolio-lp">Start your website</a>
		</div>
		<div class="subfooter-cta-image">
			<img src="https://s1.wp.com/wp-content/themes/h4/landing/marketing/go/assets/images/man-with-shadow-go.jpg" alt="Man with Shadow">
		</div>
	</div>
</section>

	<footer class="wpcom-go-footer site-footer">
		<nav class="footer-navigation">
			<ul class="wpcom-go-footer__nav">
				<li><a href="https://wordpress.com/themes/" target="_blank" title="Themes">Themes</a></li>
				<li><a href="https://wordpress.com/features/" target="_blank" title="Features">Features</a></li>
								<li><a href="https://wordpress.com/pricing/" target="_blank" title="Plans">Plans</a></li>
				<li><a href="https://wordpress.com/support/" target="_blank" title="Support">Support</a></li>
				<li><a href="https://wordpress.com/support/contact/" target="_blank" title="Contact">Contact</a></li>
				<li><a href="https://automattic.com/privacy/" target="_blank" title="Privacy">Privacy</a></li>
				<li><a href="https://wordpress.com/tos/" target="_blank" title="Terms of Service">Terms of Service</a></li>
			</ul>
			<p class="wpcom-go-footer__credits">an <a class="wpcom-go-footer__automattic" href="https://automattic.com/">Automattic</a> mambo</p>
		</nav>
	</footer>
</div><!-- #page -->

<script data-cfasync="false" data-parsely-site="go.wordpress.com" src='https://cdn.parsely.com/keys/go.wordpress.com/p.js?ver=2.5.0' id="parsely-cfg"></script>
<script id="331f463a17719b935521854b5410a4f6-js" src="https://s1.wp.com/_static/??-eJxtyzEOgCAQRNELyW4wmEhhPIyuChFQFoPeXgtiYaxmivcxb2IIPpFPmBZyxLgo3NZjNp7RsqAYQ2Rcw1wuWK7wt7JPsB8ULyFB1qDAGf/VrykDkzlFNmPIXHjvOtk0Wqta6tbeX3I41w=="></script>
<script id="def-queue-config-inline-js">
window.defQueue = {"items":[]}
</script>
<script id="wpcom-stats-js" src="//stats.wp.com/w.js?61" defer></script>
<script id="64efaaa9c24c1cf4a33710eb492330f0-js" src="https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EcBAg6AJxFBSlaep87Ai7wPHb7Nl0N9LMexr4NuOZNJCCzqEGgfkCSWBRLHJMcoC/i+JoRIpQ3TsH7am5uFUvz7UydQPSGH57DJE7Ru6D0Sky7WclYzMFKZuJ/SJmwn7gWR+n683asx3uQ1oBhxhYFQ=="></script>
			<!-- A8C Analytics [start] -->
			<script type="text/javascript">
				( function() {
					'use strict';

					var setupAnalytics = function() {
						window.a8cAnalyticsConfig = {"cookieBanner":{"version":"2","cssZIndex":50001,"skipBanner":false,"cookieDomain":"wordpress.com","v1CookieName":"sensitive_pixel_option","v2CookieName":"sensitive_pixel_options","v1Text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\/\">Learn more<\/a>, including how to control cookies.","v2Text":"We and our partners process your personal data (such as browsing data, IP addresses, cookie information, and other unique identifiers) based on your consent and\/or our legitimate interest to optimize our website, marketing activities, and your user experience.","v2OptionsText":"Your privacy is critically important to us. We and our partners use, store, and process your personal data to optimize: our <strong>website<\/strong> such as by improving security or conducting analytics, <strong>marketing activities<\/strong> to help deliver relevant marketing or content, and your <strong>user experience<\/strong> such as by remembering your account name, language settings, or cart information, where applicable. You can customize your cookie settings below. Learn more in our <a href=\"https:\/\/automattic.com\/privacy\/\" target=\"_blank\">Privacy Policy<\/a> and <a href=\"https:\/\/automattic.com\/cookies\/\" target=\"_blank\">Cookie Policy<\/a>.","v2EssentialOptionText":"<strong>Required:<\/strong> These cookies are essential for our websites and services to perform basic functions and are necessary for us to operate certain features. These include those required to allow registered users to authenticate and perform account-related functions, store preferences set by users such as account name, language, and location, and ensure our services are operating properly.","v2AnalyticsOptionText":"<strong>Analytics:<\/strong> These cookies allow us to optimize performance by collecting information on how users interact with our websites, including which pages are visited most, as well as other analytical data. We use these details to improve how our websites function and to understand how users interact with them. You can opt-out by logging into your account and changing your privacy settings at <a target=\"_blank\" href=\"https:\/\/wordpress.com\/me\/privacy\">https:\/\/wordpress.com\/me\/privacy<\/a>.","v2AdvertisingOptionText":"<strong>Advertising:<\/strong> These cookies are set by us and our advertising partners to provide you with relevant content and to understand that content\u2019s effectiveness. They may be used to collect information about your online activities over time and across different websites to predict your preferences and to display more relevant advertisements to you. These cookies also allow a profile to be built about you and your interests, and enable personalized ads to be shown to you based on your profile.","v1ButtonText":"Got It!","v2CustomizeButtonText":"Customize","v2AcceptAllButtonText":"Accept All","v2AcceptSelectionButtonText":"Accept Selection"},"adminAnalytics":"analytics-wpcom-admin.php","fireAnalyticsOptions":[]};
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>

			<div style="display: none;" id="a8c-analytics">
	<script type="text/javascript">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</script>
</div>

			<script type="text/javascript">
				( function() {
					'use strict';
					var currentScript = document.currentScript;

					var setupAnalytics = function() {
						function getScript() {
							var script = document.createElement( 'script' );
							var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
							script.setAttribute( 'src', "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1610571889" );
							script.setAttribute( 'async', true );
							prev.parentNode.insertBefore( script, prev );
						}

													getScript();
											};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>
			<!-- A8C Analytics [end] -->
		
</body>
</html>
