<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="x-ua-compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

	<title>eCommerce Website Tips: Customizing Your WordPress Website &#8211; WordPress.com</title>

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Feed" href="https://wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Comments Feed" href="https://wordpress.com/comments/feed/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Should Your Business Have an eCommerce&nbsp;Website?' href='https://wordpress.com/go/ecommerce/should-your-business-have-an-ecommerce-website/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1-1dyJe' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="eCommerce Website Tips: Customizing Your WordPress Website &#8211; WordPress.com" />
<meta property="og:url" content="https://wordpress.com/go/ecommerce/ecommerce-website-tips-customizing-your-wordpress-website/" />
<meta property="og:description" content="Create a dynamic eCommerce website using custom WordPress eCommerce themes. Get steps to get you started selling online!" />
<meta property="article:published_time" content="2020-06-03T14:44:46+00:00" />
<meta property="article:modified_time" content="2020-05-29T17:20:52+00:00" />
<meta property="og:site_name" content="WordPress.com" />
<meta property="og:image:alt" content="customizing an online store" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WordPressDotCom" />
<meta name="twitter:site" content="@WordPressDotCom" />
<meta name="twitter:text:title" content="eCommerce Website Tips: Customizing Your WordPress Website &#8211; WordPress.com" />
<meta name="twitter:image" content="https://wpcom.files.wordpress.com/2020/04/customize-ecommerce-website.jpg?w=640" />
<meta name="twitter:image:alt" content="customizing an online store" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:description" content="Create a dynamic eCommerce website using custom WordPress eCommerce themes. Get steps to get you started selling online!" />
<meta property="og:image" content="https://wpcom.files.wordpress.com/2020/04/customize-ecommerce-website.jpg" />
<meta name="twitter:image:src" content="https://wpcom.files.wordpress.com/2020/04/customize-ecommerce-website.jpg" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" id="00e6182c62f7b15d2303266efddde9cc-css" href="https://s1.wp.com/i/fonts/recoleta/css/500.min.css?m=1560381467h&#038;cssminify=yes" media="all" />
<link rel="stylesheet" id="noto-sans-font-css" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&#038;subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese&#038;display=swap" media="all" />
<link rel="stylesheet" id="0ea02b1ba0ed2a82db2db5c4dda15eb0-css" href="https://s1.wp.com/wp-content/themes/h4/landing/marketing/go/css/style.min.css?m=1589883853h&#038;cssminify=yes" media="all" />
<link rel="canonical" href="https://wordpress.com/go/ecommerce/ecommerce-website-tips-customizing-your-wordpress-website/" />
<script type="application/ld+json">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</script>
<meta name="description" content="Create a dynamic eCommerce website using custom WordPress eCommerce themes. Get steps to get you started selling online! " />
<meta name="keywords" content="ecommerce, block editor, design, features, plugins, store" />
<meta name="theme-color" content="#0087be" />
<meta name="msapplication-TileColor" content="#0074a2" />
<meta name="application-name" content="WordPress.com" />
<meta name="apple-mobile-web-app-title" content="WP.com" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s1.wp.com/i/webclip.png" sizes="512x512" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=270" />
</head>

<body class="post-template-default single single-post postid-18008100 single-format-standard wp-embed-responsive no-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-masthead">
			<div class="site-branding">
				<a href="https://wordpress.com" rel="home">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 169.6 26">
					<title>WordPress</title>
						<g id="site-logo-text">
							<polygon points="47.6 7 44.8 17.7 42 7 39.2 7 39.8 9.3 37.4 18.1 34.7 7 32 7 35.8 21 38.8 21 41 13.5 43.2 21 46.1 21 50.1 7 47.6 7" fill="#fff"/>
							<path d="M76,7v4.1l-1.9-.3c-3.4,0-5.3,2.3-5.3,5.6s1.9,4.8,4.1,4.8a5.2,5.2,0,0,0,3.2-1.1V21h2.3V7ZM73.6,19.3c-1.3,0-2.2-.9-2.2-3s1.1-3.5,2.9-3.5a4.7,4.7,0,0,1,1.7.3v5h0A3.5,3.5,0,0,1,73.6,19.3Z" fill="#fff"/>
							<path d="M64.2,12.7h-.1V11.1H61.8V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.7a3.1,3.1,0,0,0-2.9,1.7Z" fill="#fff"/>
							<g>
							<path d="M147.3,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S150.7,10.8,147.3,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S148.9,19.2,147.3,19.2Z" fill="#fff"/>
							<polygon points="147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8" fill="#fff"/>
							</g>
							<path d="M166.5,10.8a6.9,6.9,0,0,0-3.4,1.3l-.3.2a2.8,2.8,0,0,0-2.7-1.5,6.9,6.9,0,0,0-3.4,1.3v-1h-2.4V21h2.5V13.9a5.2,5.2,0,0,1,2.6-1c.8,0,1.4.4,1.4,1.8V21h2.4V13.9a5.3,5.3,0,0,1,2.6-1c.8,0,1.3.4,1.3,1.8V21h2.5V14.1a3,3,0,0,0-3.1-3.3Z" fill="#fff"/>
							<g>
							<polygon points="54.8 10.8 54.8 10.8 54.8 10.8 54.8 10.8" fill="#fff"/>
							<path d="M54.8,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S58.2,10.8,54.8,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S56.4,19.2,54.8,19.2Z" fill="#fff"/>
							</g>
							<path d="M95.1,12.7H95V11.1H92.7V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.6a3.1,3.1,0,0,0-3,1.7Z" fill="#fff"/>
							<path d="M86,7H81.5V21h2.6V16.1H86c3,0,5.2-1.6,5.2-4.6S89,7,86,7Zm.1,7.1h-2v-5h2a2.1,2.1,0,0,1,2.3,2.4C88.4,13.1,87.7,14.1,86.1,14.1Z" fill="#fff"/>
							<path d="M122.1,13.9c0-.8.8-1.1,1.7-1.1a12.6,12.6,0,0,1,2.7.4v-2a9.2,9.2,0,0,0-2.9-.4c-2.4,0-4.1,1.1-4.1,3,0,3.6,5,2.6,5,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1s-4.9-2.6-4.9-4.2Z" fill="#fff"/>
							<g>
							<polygon points="104.6 10.8 104.6 10.8 104.6 10.8 104.6 10.8" fill="#fff"/>
							<path d="M108.8,15.1c0-2.1-1.1-4.3-4.2-4.3s-4.8,2.5-4.8,5.2,1.9,5.2,5.1,5.2a9,9,0,0,0,3.6-.5V18.6a8,8,0,0,1-3,.6c-1.8,0-3-.5-3.1-2.6h6.4A7.5,7.5,0,0,0,108.8,15.1Zm-6.4-.2c.2-1.3.9-2.2,2.2-2.2s1.7,1,1.7,2.2Z" fill="#fff"/>
							</g>
							<path d="M113.1,13.9c0-.8.8-1.1,1.7-1.1a13.5,13.5,0,0,1,2.8.4v-2a10.3,10.3,0,0,0-3-.4c-2.4,0-4,1.1-4,3,0,3.6,4.9,2.6,4.9,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1S113.1,15.5,113.1,13.9Z" fill="#fff"/>
							<path d="M135.1,16c0-2.4,1.3-3.2,2.8-3.2a11.8,11.8,0,0,1,2.7.6V11.3a8.7,8.7,0,0,0-2.8-.5,4.9,4.9,0,0,0-5.3,5.3c0,3,1.5,5.2,5.2,5.2a10,10,0,0,0,3.1-.6V18.6a6.7,6.7,0,0,1-2.8.6c-1.6,0-2.9-.7-2.9-3.3Z" fill="#fff"/>
							<rect x="128.7" y="18.5" width="2.5" height="2.55" fill="#fff"/>
						</g>
						<g id="site-logo-icon">
							<path d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
							<path data-name="Icon" d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
						</g>
					</svg>
				</a>
			</div><!-- .site-branding -->
			<svg class="gridicon-chevron-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M10 20l8-8-8-8-1.414 1.414L15.172 12l-6.586 6.586"/></g></svg>
			<p class="site-description no-widows">Expert Tips</p>
			<div class="site-masthead-cta"><a class="button__cta button__cta-small" href="https://wordpress.com/start/?ref=go%2Fecommerce%2Fecommerce-website-tips-customizing-your-wordpress-website-lp">Create your own website</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation">
			<div class="wpcom-go-header__home-link">
				<a href="https://wordpress.com/go/" rel="home">Go by WordPress.com</a>
				<button class="menu-toggle" aria-controls="menu-main-menu" aria-expanded="false">
					<span class="menu-toggle__text">Browse</span>
					<span class="menu-toggle__hamburger"></span>
				</button>
			</div>
			<ul id="menu-main-menu" class="wpcom-go-header__nav nav-menu" aria-expanded="false">
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/website-building">Website Building</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/web-design">Web Design</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/content-blogging">Content &amp; Blogging</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/digital-marketing">Digital Marketing</a>
				</li>
				<li class="menu-item">
				<a href="https://wordpress.com/go/category/tutorials">Tutorials</a>
				</li>
				<li class="wpcom-go-search search-form-mobile">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</li>
			</ul>
		</nav><!-- #site-navigation -->
		<div class="wpcom-go-search">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</div>
	</header><!-- #masthead -->

	<main id="content" class="site-content site-main">

	
<article id="post-18008100" class="post-18008100 post type-post status-publish format-standard has-post-thumbnail hentry category-ecommerce tag-block-editor tag-design tag-features tag-plugins tag-store">
	<div class="single-header-wrapper">
		<div class="featured-image">
			<img src="https://wpcom.files.wordpress.com/2020/04/customize-ecommerce-website.jpg?w=1024" alt="eCommerce Website Tips: Customizing Your WordPress&nbsp;Website" srcset="https://wpcom.files.wordpress.com/2020/04/customize-ecommerce-website.jpg?w=660 660w, https://wpcom.files.wordpress.com/2020/04/customize-ecommerce-website.jpg?w=960 960w, https://wpcom.files.wordpress.com/2020/04/customize-ecommerce-website.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>		</div>

		<header class="entry-header">
			<div class="entry-header-text">
				<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M18 19H6c-1.1 0-2-.9-2-2V7c0-1.1.9-2 2-2h3c1.1 0 2 .9 2 2h7c1.1 0 2 .9 2 2v8c0 1.1-.9 2-2 2z"/></g></svg><span class="cat-links"><a href="https://wordpress.com/go/category/ecommerce/" rel="category tag">eCommerce</a></span></div><h2 class="entry-title no-widows">eCommerce Website Tips: Customizing Your WordPress&nbsp;Website</h2><span class="posted-on"><time class="entry-date published updated" datetime="2020-06-03T14:44:46+00:00">June 3, 2020</time></span>			</div>
		</header><!-- .entry-header -->

		<div class="entry-meta">
			<span class="byline"> <span class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/7fba39019e9adf300d00716b6d3dc345?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></span><span class="author vcard"><a class="url fn n" href="https://wordpress.com/go/author/wpcontentteam/">The WordPress.com Team</a></span></span><div class="post-tags"><svg class="go-tag-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M20 2.007h-7.087c-.53 0-1.04.21-1.414.586L2.592 11.5c-.78.78-.78 2.046 0 2.827l7.086 7.086c.78.78 2.046.78 2.827 0l8.906-8.906c.376-.374.587-.883.587-1.413V4.007c0-1.105-.895-2-2-2zM17.007 9c-1.105 0-2-.895-2-2s.895-2 2-2 2 .895 2 2-.895 2-2 2z"/></g></svg><span class="tags-links"><a href="https://wordpress.com/go/tag/block-editor/" rel="tag">block editor</a>, <a href="https://wordpress.com/go/tag/design/" rel="tag">Design</a>, <a href="https://wordpress.com/go/tag/features/" rel="tag">Features</a>, <a href="https://wordpress.com/go/tag/plugins/" rel="tag">Plugins</a>, <a href="https://wordpress.com/go/tag/store/" rel="tag">Store</a></span></div>		</div><!-- .entry-meta -->
	</div>

	<div class="entry-content-wrapper">
				<div class="entry-content">
			
			
<p>You’ve built a brand on social media. Or, maybe, you’ve cultivated an amazing brick-and-mortar business with just a quick-hit landing page Now, though, you’re ready for what comes next —&nbsp; the leap into eCommerce. For that, you need a site that’s responsive, easy-to-navigate, and user-friendly.</p>



<p>That can seem daunting, but it doesn&#8217;t have to be.</p>



<span id="more-18008100"></span>



<p>Before you let your nerves get the best of you, read on. Because building an eCommerce site with WordPress — or transitioning your existing site for purchases and payments — is completely doable. </p>



<p>Whether you opt to build your own site with WordPress.org — and tap into targeted plugins like <a href="https://woocommerce.com/" target="_blank" rel="noreferrer noopener">WooCommerce</a> — or choose a more guided WordPress.com eCommerce approach, including shopper-friendly themes, intuitive build features, clear-cut instructions, and 24/7 expert support, you’ll be able to build and launch an incredible digital storefront that keeps shoppers coming back for more. </p>



<h2>Choosing the right eCommerce website builder&nbsp;</h2>



<p>The first step: choosing the right <a href="https://wordpress.com/ecommerce/">eCommerce website builder</a>.&nbsp;</p>



<p>“If you have an existing WordPress site, getting started with eCommerce is as simple as installing and activating a plugin,” says Brent Shepherd, WooCommerce Payments Lead at Automattic. “If you have traffic and an audience already with your WordPress site, that&#8217;s half the battle in creating a successful eCommerce site. The software is the easy part.”&nbsp;</p>



<p>Easy even for beginners and non-designers, says Gary Stout, Founder and Managing Partner of <a href="https://buzzworthystudio.com/" target="_blank" rel="noreferrer noopener">Buzzworthy Studio</a> in Brooklyn, New York,&nbsp;</p>



<p>“As a free, open source project, the user base isn’t limited, and WordPress developers have done a bang-up job in making sure that learning how to use the platform is possible for even the less-tech-savvy,” he says. “For a sophisticated website platform, it’s incredibly easy to use.”&nbsp;</p>



<p>Beyond ease, though, both WordPress.org and WordPress.com offer a host of easy-to-integrate eCommerce options, your business can be online and accepting payments without lengthy lead and development times — and you can customize your eCommerce site to synch with your brand’s wants, needs, goals, and desired customer experience.&nbsp;</p>



<h2>Customizing your site — and your customer experience</h2>



<p>To start building or customizing your eCommerce site, focus first on your customer — specifically, what customers will think, feel, and experience when they land on your site.&nbsp;</p>



<p>“Think about how you&#8217;ll reach your first customer,” Brent says. “Then your 10th and your 100th. If you can answer those questions, you&#8217;ve got a path to build a business.”&nbsp;</p>



<p>Reaching those customers, he explains, starts with design — creative capabilities that <a rel="noreferrer noopener" href="https://woocommerce.com/woocommerce-4-0-sale/?utm_source=adwords&amp;utm_medium=search&amp;utm_campaign=ADS_WooCommerce_4_0_Launch_Sale_US&amp;&amp;utm_source=adwords&amp;utm_medium=search%20prospecting&amp;utm_campaign=woocommerce&amp;utm_term=woocommerce&amp;utm_content=usa&amp;gclid=EAIaIQobChMIyeGD26Cn6AIVBK7ICh3P2w-sEAAYAiAAEgKH_vD_BwE&amp;gclsrc=aw.ds" target="_blank">WooCommerce</a> certainly offers. And if you’re using WordPress.com? You’ll have access to a full range of eCommerce options, including one-click payment buttons to the <a href="https://wordpress.com/support/store/">Store</a> option which automatically initiates the storefront setup process. All of this makes accepting payments very simple, even for first-timers. </p>



<p>Here’s how to start customizing your WordPress eCommerce theme to maximize engagement and conversions.&nbsp;</p>



<h3>Keep your eCommerce site clean (and colorful) </h3>



<figure class="wp-block-image size-large"><img data-attachment-id="18008104" data-permalink="https://wordpress.com/editing-an-ecommerce-site/" data-orig-file="https://wpcom.files.wordpress.com/2020/04/editing-an-ecommerce-site.jpg" data-orig-size="2000,1334" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="editing-an-ecommerce-site" data-image-description="" data-medium-file="https://wpcom.files.wordpress.com/2020/04/editing-an-ecommerce-site.jpg?w=300" data-large-file="https://wpcom.files.wordpress.com/2020/04/editing-an-ecommerce-site.jpg?w=1024" src="https://wpcom.files.wordpress.com/2020/04/editing-an-ecommerce-site.jpg?w=1024" alt="" class="wp-image-18008104" srcset="https://wpcom.files.wordpress.com/2020/04/editing-an-ecommerce-site.jpg?w=1024 1024w, https://wpcom.files.wordpress.com/2020/04/editing-an-ecommerce-site.jpg?w=150 150w, https://wpcom.files.wordpress.com/2020/04/editing-an-ecommerce-site.jpg?w=300 300w, https://wpcom.files.wordpress.com/2020/04/editing-an-ecommerce-site.jpg?w=768 768w, https://wpcom.files.wordpress.com/2020/04/editing-an-ecommerce-site.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><a rel="noreferrer noopener" href="https://blogs.adobe.com/creative/files/2015/12/Adobe-State-of-Content-Report.pdf" target="_blank">Sixty-six percent of consumers consider</a> the design of a website important. To ensure your eCommerce site falls in the “beautifully designed” bucket, focus on customizing your WordPress theme so it’s as clean and welcoming as your actual store or well-curated Instagram feed. </p>



<p>When customers land on your site, make sure your core value proposition is immediately apparent — and&nbsp; draws that customer into your website.To do this:&nbsp;</p>



<ul><li>Use high-quality images — while many landing pages use lo-res, low-quality stock images, you can (and should) avoid them at all costs. High-quality images immediately create the perception of a high-quality site and high-quality brand.<br></li><li>Choose dynamic colors that draw the eye in — adjusting colors can increase site conversions by up to <a href="https://getuplift.co/emotional-targeting-leverage-the-power-of-emotion-to-grow-conversions/" target="_blank" rel="noreferrer noopener">24 percent</a>. Something as simple as a button color can impact clicks. Red payment buttons, for example, have been shown to <a href="https://cxl.com/blog/which-color-converts-the-best/" target="_blank" rel="noreferrer noopener">increase conversion rates by as much as 34 percent</a>.&nbsp;<br></li><li>Make your content scannable so, even if that customer doesn’t read every word — <a href="https://www.nngroup.com/articles/how-little-do-users-read/" target="_blank" rel="noreferrer noopener">which most don’t</a> — they’ll still understand who or what you are and why that matters <em>to them.&nbsp;</em></li></ul>



<p>All of this is doable with WordPress.com and its premium business features, services, and support — same goes for WordPress.org and targeted eCommerce capabilities available to users. Even without being an experienced web designer and developer, it’s easy to tap into templates, themes, and other features to create and optimize your eCommerce site.<br><br>Beyond that, though, test, refine, and test some more.<br><br>“Experiment with designs and listen to your customers,” says Brent. “I&#8217;ve seen sites succeed with a design I would never expect to garner success. It turns out, different customers like different designs. But WordPress makes it easy to experiment with designs by switching themes or running A/B tests on checkout so you’ll always know.”</p>



<h3>Do more with powerful plugins and features</h3>



<p>When customers land on your site, you want to give them ample opportunities to purchase your products with as little friction as possible. With customizable purchasing plugins and features, that’s possible even for beginners.&nbsp;</p>



<p>Using the WordPress WooCommerce plugin, you can incorporate advanced product labels so customers can sort products by a number of variables. This plugin also enables you to designate featured products, customize colors, incorporate testimonials, and display ratings. Together, this enables you to create a fully customized product display that makes it easy for visitors to not just find what they’re looking for but actually click to buy. That’s a win/win — customers get the product they want fast and frictionless, and you generate another well-deserved sale. </p>



<p>“Ecommerce design is all about eliminating barriers to purchase,” says Chris Claflin, Founder, Owner and Operator of <a href="https://completeweblaunch.com/" target="_blank" rel="noreferrer noopener">Complete Web Launch</a>. “A lot of your traffic will come through an app — Instagram, for example — so, like those apps, your site design should be minimal and checkout options should be clear.”</p>



<p>Incorporating calls-to-action on every page is key to a successful store, and WordPress makes the process simple. While WordPress.org users have access to features like WooCommerce, WordPress.com offers quick and easy payments plus the option of an all-in-one store experience and <a href="https://wordpress.com/blog/2018/08/14/introducing-the-simple-payment-widget/">Simple Payments</a> and <a href="https://wordpress.com/blog/2019/11/12/recurring-payments/">Recurring</a><a href="https://wordpress.com/support/recurring-payments-button/"> Payments</a>, all making it easy to monetize your business.</p>



<p>“<a href="https://wordpress.com/support/wordpress-editor/blocks/simple-payments-block/" target="_blank" rel="noreferrer noopener">Simple Payments</a> and <a href="https://wordpress.com/support/wordpress-editor/blocks/recurring-payments-button/" target="_blank" rel="noreferrer noopener">Recurring Payments</a> are features targeted to users that are considering starting to accept money on the web,” explains Artur Piszek, a Cognitive Engineer at WordPress.com. “You can start getting paid or launch a subscription literally in minutes.” By simplifying the purchasing process, he adds, these features enable you to attract more customers and increase sales.<br><br>“If you already have a WordPress.com or <a rel="noreferrer noopener" href="https://jetpack.com/" target="_blank">Jetpack</a> site, you can use these features right away, without registering to a new service, managing different services, using custom code, or copying API keys,” he says. “Just choose a button and it works.” </p>



<h2>Edit your site with ease — and blocks&nbsp;</h2>



<p>As you build, finalize, and ultimately grow and expand your site, you’ll likely want to make changes, adjust the content, and refresh the look and feel of your eCommerce site. With the <a rel="noreferrer noopener" href="https://wordpress.com/support/wordpress-editor/" target="_blank">WordPress.com block editor</a>, you’ll be able to keep pace without learning to design or code. </p>



<p>The block editor is a powerful tool that makes it easy to incorporate media-rich pages and posts. </p>



<p>“Think of your page and post as being composed of different pieces that we call ‘blocks,’” says Kathryn Presner, Automattic Happiness Engineer. “And these blocks can move around much more easily than in the past to rearrange things on your page. You can just click a little arrow and move up this block or push that block up or drag it down. This used to be really cumbersome to create — now, with the block editor, it’s very, very simple.”</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/BkQlTuJ4BH8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<p>Using the block editor, you can quickly and easily build content, making edit and layout more efficient. The block editor — also known as the Gutenberg editor — enables you to insert and change any content, from cover images to video and more. Edits — including dynamic media layouts — will always work across all screen sizes and devices.</p>



<p>“Block editor makes it easier to present products the way you and your customers expect to find them,” Brent explains. “You&#8217;re not locked into a theme or template a designer created anymore. The block editor gives you control over how and where you display your product catalog to your customers.”</p>



<p>Together, your theme paired with potential plugins or tools like block editor will enable you to fully customize your eCommerce website. With a dynamic, on-brand, customer-friendly site, you’ll accelerate your business growth, reaching more audiences in more places on more platforms — all while creating an additional engagement point for your loyal fan base. It’s a win/win — an opportunity for customers to get even more out of their brand relationship while helping you increase your awareness and market share.<br><br>Want to get started? Visit WordPress.com to browse themes and begin choosing the best options for your online business.</p>



<p>Install plugins like WooCommerce when you choose the WordPress.com Busines plan or get the plugin pre-installed with an eCommerce Plan. No matter which you choose, with dozens of tools and features — and one of the most powerful open source editing tools — you’ll be ready to make the move to selling online with an <a href="https://wordpress.com/ecommerce/" target="_blank" rel="noreferrer noopener">eCommerce website</a>.</p>
		</div>
		<div class="go-cta__create"><h2 class="no-widows">Thousands of small businesses and online stores call WordPress.com home.</h2><p class="text__cta no-widows">Whether you’re looking to promote your business or share your story, we have a plan that’s right for you.</p><a class="button__cta" href="https://wordpress.com/start/?ref=go%2Fecommerce%2Fecommerce-website-tips-customizing-your-wordpress-website-lp">Create your own website</a></div>		<div class="about-the-author"><h4><span>ABOUT THE AUTHOR</span></h4><div class="author-bio"><div class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/7fba39019e9adf300d00716b6d3dc345?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></div><div class="author-details"><h4>The WordPress.com Team</h4><p class="author-description">At WordPress.com, our mission is to democratize publishing one website at a time. Create a free website or build a blog with ease on WordPress.com. Dozens of free, customizable, mobile-ready designs and themes.</p><p class="author-archive"><a class="link__more" href="https://wordpress.com/go/author/wpcontentteam/">More by The WordPress.com Team</a></p></div><!-- .author-details --></div><!-- .author-bio --></div><!-- .about-the-author -->		<div class="related-posts">    <h4><span>RECOMMENDED ARTICLES</span></h4>    <div class="post-grid">
<article id="post-17993458" class="post-17993458 post type-post status-publish format-standard has-post-thumbnail hentry category-content-blogging tag-design tag-how-to tag-images tag-themes">
	<a class="post-card" href="https://wordpress.com/go/content-blogging/how-to-create-a-portfolio-website-from-square-one/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=1024" alt="How to Create a Portfolio Website — From Square&nbsp;One" srcset="https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=660 660w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=960 960w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M17 3H7c-1.105 0-2 .896-2 2v16l7-4 7 4V5c0-1.104-.896-2-2-2z"/></g></svg><span class="cat-links">Content &amp; Blogging</span></div><h2 class="entry-title no-widows">How to Create a Portfolio Website — From Square&nbsp;One</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993458 -->

<article id="post-17993470" class="post-17993470 post type-post status-publish format-standard has-post-thumbnail hentry category-web-design tag-analytics tag-features tag-google tag-premium">
	<a class="post-card" href="https://wordpress.com/go/web-design/web-analytics-basics-what-do-you-need-to-know/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/06/analytics_data.jpeg?w=1024" alt="Web Analytics Basics: What Do You Need to&nbsp;Know?" srcset="https://wpcom.files.wordpress.com/2017/06/analytics_data.jpeg?w=660 660w, https://wpcom.files.wordpress.com/2017/06/analytics_data.jpeg?w=960 960w, https://wpcom.files.wordpress.com/2017/06/analytics_data.jpeg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M19 3H5c-1.105 0-2 .895-2 2v14c0 1.105.895 2 2 2h14c1.105 0 2-.895 2-2V5c0-1.105-.895-2-2-2zM6 6h5v5H6V6zm4.5 13C9.12 19 8 17.88 8 16.5S9.12 14 10.5 14s2.5 1.12 2.5 2.5-1.12 2.5-2.5 2.5zm3-6l3-5 3 5h-6z"/></g></svg><span class="cat-links">Web Design</span></div><h2 class="entry-title no-widows">Web Analytics Basics: What Do You Need to&nbsp;Know?</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993470 -->

<article id="post-17993321" class="post-17993321 post type-post status-publish format-standard has-post-thumbnail hentry category-website-building tag-business tag-seo">
	<a class="post-card" href="https://wordpress.com/go/website-building/worry-about-website-seo-tomorrow-launch-your-site-today/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=1024" alt="Worry About Website SEO Tomorrow; Launch Your Site&nbsp;Today" srcset="https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=660 660w, https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=960 960w, https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M14 15h-4v-2H2v6c0 1.105.895 2 2 2h16c1.105 0 2-.895 2-2v-6h-8v2zm6-9h-2V4c0-1.105-.895-2-2-2H8c-1.105 0-2 .895-2 2v2H4c-1.105 0-2 .895-2 2v4h20V8c0-1.105-.895-2-2-2zm-4 0H8V4h8v2z"/></g></svg><span class="cat-links">Website Building</span></div><h2 class="entry-title no-widows">Worry About Website SEO Tomorrow; Launch Your Site&nbsp;Today</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993321 -->
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
				<!-- Add Related Posts here. -->
	</footer><!-- .entry-footer -->
</article><!-- #post-18008100 -->


	</main><!-- #content -->

	
<section class="wpcom-go-footer__subfooter">
	<div class="section-content">
		<div class="subfooter-cta-text">
			<h2 class="subfooter-cta-bg-text">
				Design your portfolio.				<span>Open a store.</span>
				<span>Launch a business.</span>
			</h2>
			<h2>
				You can. You will.				<span>We’ll help.</span>
			</h2>
			<p class="no-widows">Invent the world’s greatest cat food, save a rainforest, start a needlepoint club. Whatever it is, it’s going to need a website—that’s where we come in.</p>
			<a class="button__cta" href="https://wordpress.com/start/?ref=go%2Fecommerce%2Fecommerce-website-tips-customizing-your-wordpress-website-lp">Start your website</a>
		</div>
		<div class="subfooter-cta-image">
			<img src="https://s1.wp.com/wp-content/themes/h4/landing/marketing/go/assets/images/man-with-shadow-go.jpg" alt="Man with Shadow">
		</div>
	</div>
</section>

	<footer class="wpcom-go-footer site-footer">
		<nav class="footer-navigation">
			<ul class="wpcom-go-footer__nav">
				<li><a href="https://wordpress.com/themes/" target="_blank" title="Themes">Themes</a></li>
				<li><a href="https://wordpress.com/features/" target="_blank" title="Features">Features</a></li>
				<li><a href="https://wordpress.com/pricing/" target="_blank" title="Plans">Plans</a></li>
				<li><a href="https://en.support.wordpress.com/" target="_blank" title="Support">Support</a></li>
				<li><a href="https://en.support.wordpress.com/contact/" target="_blank" title="Contact">Contact</a></li>
				<li><a href="https://automattic.com/privacy/" target="_blank" title="Privacy">Privacy</a></li>
				<li><a href="https://wordpress.com/tos/" target="_blank" title="Terms of Service">Terms of Service</a></li>
			</ul>
			<p class="wpcom-go-footer__credits">an <a class="wpcom-go-footer__automattic" href="https://automattic.com/">Automattic</a> mambo</p>
		</nav>
	</footer>
</div><!-- #page -->

<script id="331f463a17719b935521854b5410a4f6-js" src="https://s1.wp.com/_static/??-eJxtyzEOgCAQRNELyW4wmEhhPIyuChFQFoPeXgtiYaxmivcxb2IIPpFPmBZyxLgo3NZjNp7RsqAYQ2Rcw1wuWK7wt7JPsB8ULyFB1qDAGf/VrykDkzlFNmPIXHjvOtk0Wqta6tbeX3I41w=="></script>
<script id="def-queue-config-inline-js">
window.defQueue = {"items":[]}
</script>
<script id="wpcom-stats-js" src="//stats.wp.com/w.js?61" defer></script>
<script id="64efaaa9c24c1cf4a33710eb492330f0-js" src="https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EcBAg6AJxFBSlaep87Ai7wPHb7Nl0N9LMexr4NuOZNJCCzqEGgfkCSWBRLHJMcoC/i+JoRIpQ3TsH7am5uFUvz7UydQPSGH57DJE7Ru6D0Sky7WclYzMFKZuJ/SJmwn7gWR+n683asx3uQ1oBhxhYFQ=="></script>
			<!-- A8C Analytics [start] -->
			<script type="text/javascript">
				( function() {
					'use strict';

					var setupAnalytics = function() {
						var $ = window.jQuery;
						if ( ! $ ) return; // No jQuery.

						window.a8cAnalyticsConfig = {"cookieBanner":{"text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\">Learn more<\/a>, including how to control cookies.","buttonText":"Got It!","cookieName":"sensitive_pixel_option","skipBanner":false,"cssZIndex":50001,"cookieDomain":"wordpress.com"},"fireAnalyticsOptions":[]};
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>

			<div style="display: none;" id="a8c-analytics">
	<script type="text/javascript">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</script>
</div>

			<script type="text/javascript">
				( function() {
					'use strict';

					var setupAnalytics = function() {
						var $ = window.jQuery;
						if ( ! $ ) return; // No jQuery.

													$.ajax( {
								async: true,
								cache: true,
								dataType: 'script',
								url: "https:\/\/s1.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1586367077",
							} );
											};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>
			<!-- A8C Analytics [end] -->
		
</body>
</html>