
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" data-placeholder-focus="false"><head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset="UTF-8">
<meta name="HandheldFriendly" content="True">

<link rel="stylesheet" href="https://s1.wp.com/wp-content/mu-plugins/atlas/css/header.css" type="text/css">

<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i&subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" type="text/css" media="all">
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" type="text/css" media="all">


	<title>  Kickstart Your Food Blog with WordPress Recipe Plugins</title>


	<link rel="alternate" type="application/rss+xml" title="WordPress.com Blog" href="https://en.blog.wordpress.com/feed/" />

<meta name="msapplication-TileImage" content="/wp-content/themes/h4/tabs/images/wpcom-logo-144.png"/>
<meta name="msapplication-TileColor" content="#0074a2"/>
<meta name="application-name" content="WordPress.com"/>
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8"/>
<meta name="msApplication-ID" content="App"/>


	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

<link rel="stylesheet" type="text/css" href="https://s1.wp.com/wp-content/themes/h4/style.css?13" media="screen" />
<!--[if lt IE 7]>
<link href="https://s1.wp.com/wp-content/themes/h4/ie6.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->
<!--[if lt IE 8]>
	<style type="text/css" media="screen">#front-page ul#topnav,.loggedin ul#topnav{width:525px}ul#topnav li{display:inline}</style>
<![endif]-->
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<link rel="stylesheet" href="https://s1.wp.com/wp-content/themes/h4/style-go.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-RC1-45521"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UdtuwjAM/aGFjGls42Hat7itaQ3ORbErxN/PbYGJMuWlsp1zsU/9Obs2RcWoPowu89hTFF+QQbFzOYmuuk0r8uL/pzGdUPwRNUN7cnN3h1Nseezs2Qa+I1HfcJpRTYFy8aIXxk2g+GRwUz+MzE5I0WFHSrG/+vp5LxMSdbPmIr+e1hZvU0Gbhww6IYIZADIGg9VoIX/cWFM52NXVfM7Z0K5pckERZ99AY3A6mFGVZ6xplSXROcCHyUIlH5OSseVePGkuVn54X+J2DLGzICu4K8JDvOhghTB1WGrL9pic5Q1KKT407sBAVWpB+1N9P/lNR/61TyT4alepCjCKIoSZuppVDuw5NcAT4Cd8b3e7/dv2c7t/Pf4Chn4qDg==?cssminify=yes' type='text/css' media='all' />
<script type="text/javascript">
if ( window.top !== window.self ) {
	if ( window.top.location.hostname !== window.self.location.hostname || window.top.location.protocol !== window.top.location.protocol ) {
		window.top.location.href = window.self.location.href;
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj90OwiAMhV9IRmY0cRfGZ8GtsiKU2YJGn15Mtgvnb9KEnvCdnlZfBoXU+tyBaFfqlIGv41M5WehvgApo2SSoAtIEt5ESUHqwQ5QUQMRYePMb4h49qCzABaBUYg5xzoWsBp8tkmgGX6I69Zg6U2+mPx+CdEa4/MQcpMG0R8UgeHvZOfVQrtH9Sk8rOVHAHFm0j3ZsP7u8oQ7JTmGGrqkvWjx2wH/bwEhRVV0ti2UXtvV63TSrZd1s3B1mb6vO'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Color Picker Tool Options for Beautiful Site&nbsp;Designs' href='https://wordpress.com/go/web-design/color-picker-tool-options-for-beautiful-site-designs/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1-1dxcj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwordpress.com%2Fgo%2Fcontent-blogging%2Fkickstart-your-food-blog-with-wordpress-recipe-plugins%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwordpress.com%2Fgo%2Fcontent-blogging%2Fkickstart-your-food-blog-with-wordpress-recipe-plugins%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kickstart Your Food Blog with WordPress Recipe Plugins" />
<meta property="og:url" content="https://wordpress.com/go/content-blogging/kickstart-your-food-blog-with-wordpress-recipe-plugins/" />
<meta property="og:description" content="A lot goes into cooking a meal and creating a great food or cooking blog. Here are a few tools and WordPress recipe plugins to help launch yours." />
<meta property="article:published_time" content="2019-06-13T12:00:30+00:00" />
<meta property="article:modified_time" content="2019-05-31T18:17:26+00:00" />
<meta property="og:site_name" content="WordPress.com" />
<meta property="og:image:alt" content="WordPress recipe plugin" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WordPressDotCom" />
<meta name="twitter:site" content="@WordPressDotCom" />
<meta name="twitter:text:title" content="Kickstart Your Food Blog with WordPress Recipe Plugins" />
<meta name="twitter:image" content="https://wpcom.files.wordpress.com/2019/05/sw-643344.jpg?w=640" />
<meta name="twitter:image:alt" content="WordPress recipe plugin" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:description" content="A lot goes into cooking a meal and creating a great food or cooking blog. Here are a few tools and WordPress recipe plugins to help launch yours." />
<meta property="og:image" content="https://wpcom.files.wordpress.com/2019/05/sw-643344.jpg" />
<meta name="twitter:image:src" content="https://wpcom.files.wordpress.com/2019/05/sw-643344.jpg" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wordpress.com/osd.xml" title="WordPress.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="https://wordpress.com/go/content-blogging/kickstart-your-food-blog-with-wordpress-recipe-plugins/" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WordPress.com is the best place for your personal blog or business site." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wordpress.com/feed/;icon-uri=https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=https://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A lot goes into cooking a meal and creating a great food or cooking blog. Here are a few tools and WordPress recipe plugins to help launch yours." />
<link rel="amphtml" href="https://wordpress.com/go/content-blogging/kickstart-your-food-blog-with-wordpress-recipe-plugins/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<meta name="theme-color" content="#0087be" />
<meta name="msapplication-TileColor" content="#0074a2" />
<meta name="application-name" content="WordPress.com" />
<meta name="apple-mobile-web-app-title" content="WP.com" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s1.wp.com/i/webclip.png" sizes="512x512" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=270" />
<script type="text/javascript">
<!--
function gotoFunction() { window.location.href = document.language.languagesel.options[document.language.languagesel.selectedIndex].value; }
// -->
</script>

<link rel="fluid-icon" href="https://s1.wp.com/wp-content/themes/h4/i/fluidicon.png" title="WordPress.com" />

</head>


<body class="tier mp6">

	<script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function(){
			// Fix internal links with fixed header.
			if ( location.hash ) {
				setTimeout( function() {
					jQuery('body').scrollTop( jQuery(location.hash).offset().top - 75 );
				}, 1000 );
			}
		} );
	</script>







<!-- !Blue header -->
<header class="toolbar wpcom-masterbar wpcom-header">
	<div class="wpcom-navigation site-navigation wpcom-nav" role="navigation">

		<h1 class="wpcom-title"><a class="wpcom-logo" href="https://wordpress.com/"><span>WordPress.com</span></a></h1>

		<nav class="wpcom-pages">
			<a class="menu-toggle">Menu</a>
			<ul class="pages-menu">
				<li class="menu-features"><a href="https://wordpress.com/features/" title="Features">Features</a></li>
				<li class="menu-themes"><a href="https://wordpress.com/themes/" title="WordPress Themes for Blogs at WordPress.com">Themes</a></li>
				<li class="menu-plans"><a href="https://wordpress.com/pricing/" title="Plans">Plans</a></li>
				<li class="menu-news"><a href="https://en.blog.wordpress.com/" title="Blog">Blog</a></li>
				<li class="menu-support"><a href="https://en.support.wordpress.com/" title="Support">Support</a></li>
								<li class="menu-signup"><a href="https://wordpress.com/start?ref=" title="Sign Up">Sign Up</a></li>
				<li class="menu-login"><a href="https://wordpress.com/wp-login.php?redirect_to=https%3A%2F%2Fwordpress.com%2Fgo%2Fcontent-blogging%2Fkickstart-your-food-blog-with-wordpress-recipe-plugins%2F" title="Log In" class="login-link">Log In</a></li>
							</ul>
		</nav>
	</div>
</header>





<div id="wrapper" class="en-wrapper">

	<div id="content" class="widecolumn singlepost">

	<div class="goheader">
	<a class="golink" href="https://wordpress.com/go/">
		<div class="goheader-logo"><svg width="40" height="40" viewBox="0 0 40 40"><path fill="#FFF" fill-rule="evenodd" d="M35.784 11.413a17.867 17.867 0 0 1 2.2 8.613c0 6.625-3.59 12.409-8.928 15.521l5.484-15.856c1.023-2.562 1.365-4.61 1.365-6.431 0-.66-.043-1.274-.121-1.847zm-13.282.195c1.081-.057 2.055-.17 2.055-.17.968-.115.854-1.537-.114-1.481 0 0-2.909.228-4.786.228-1.763 0-4.728-.228-4.728-.228-.969-.056-1.083 1.423-.115 1.48 0 0 .917.114 1.885.17l2.796 7.666-3.929 11.785-6.539-19.45a36.836 36.836 0 0 0 2.056-.17c.966-.115.852-1.536-.114-1.48 0 0-2.909.228-4.786.228-.337 0-.734-.008-1.156-.022 3.21-4.874 8.73-8.093 15.002-8.093 4.675 0 8.931 1.787 12.126 4.715l-.232-.015c-1.765 0-3.017 1.536-3.017 3.186 0 1.48.855 2.732 1.765 4.212.682 1.195 1.48 2.731 1.48 4.952 0 1.537-.591 3.319-1.366 5.804l-1.791 5.984-6.49-19.302h-.002zm-2.475 26.375c-1.717 0-3.425-.247-5.072-.732l5.387-15.654 5.52 15.12.128.248a17.913 17.913 0 0 1-5.963 1.018zM2.071 20.026c0-2.604.559-5.075 1.555-7.308l8.565 23.468c-5.991-2.91-10.12-9.052-10.12-16.16zM20.027.056C9.014.056.057 9.016.057 20.026.056 31.039 9.014 40 20.026 40 31.04 40 40 31.038 40 20.026 40 9.013 31.038.056 20.027.056z"/></svg></div>
		<div class="goheader-text">
			<span class="goheader-title">Go</span>
			<span class="goheader-tagline">Own Your Passion. Boost Your Business.</span>
		</div>
	</a>
</div>
	
  
		<div class="post has-postthumbnail" id="post-18002215">

							<div class="postthumbnail" style="background-image: url( 'https://wpcom.files.wordpress.com/2019/05/sw-643344.jpg' );"></div>
			
			<div class="postheader">
			<h1>Kickstart Your Food Blog with WordPress Recipe&nbsp;Plugins</h1>
			<div id="wpcom-category">
				<p><svg class="category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18 19H6c-1.1 0-2-.9-2-2V7c0-1.1.9-2 2-2h3c1.1 0 2 .9 2 2h7c1.1 0 2 .9 2 2v8c0 1.1-.9 2-2 2z"/></svg><a title="To engage the people who can help you succeed, tell them a story." href="https://wordpress.com/go/category/content-blogging/" rel="category tag">Content &amp; Blogging</a></p>
			</div>
			<div id="wpcom-author">
				<img alt='' src='https://1.gravatar.com/avatar/40e548d1768b7fba8fd0f3bc1895a625?s=128&#038;d=retro&#038;r=G' class='avatar avatar-128' height='128' width='128' />				<p><a href="/go/author/swjoannaguberow/" >Joanna Guberow</a><span class="divider"> / </span>June 13, 2019</p>
				<p><svg class="tag-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20 2.007h-7.087c-.53 0-1.039.211-1.414.586l-8.906 8.906c-.781.781-.781 2.047 0 2.828l7.086 7.086c.781.781 2.047.781 2.828 0l8.906-8.906c.376-.374.587-.883.587-1.413v-7.087c0-1.105-.895-2-2-2zm-2.993 6.993c-1.105 0-2-.895-2-2s.895-2 2-2 2 .895 2 2-.895 2-2 2z"/></svg><a title="With the right plugin, there’s nothing your website can’t accomplish." href="https://wordpress.com/go/tag/plugins/" rel="tag">Plugins</a></p>
			</div>
			</div>

			<div class="entrytext">
				<p>Aspiring chefs and indecisive eaters alike commonly turn to the internet for recipes and inspiration. You may be among them, or perhaps you want to share your passion for food and cooking by creating a WordPress.com website.</p>
<p>Before you jot down your favorite recipes and upload photos of your creations, assess your website to ensure that your visitors will be able to find exactly what they&#8217;re looking for quickly and easily. Here are some ideas for the pages you might want to add to your website, as well as for WordPress recipe plugins to consider as you build a website.</p>
<h2>Pages to include</h2>
<p>Organizing your content is key for creating <a href="https://wordpress.com/go/solve/give-your-visitors-a-good-user-experience/" target="_blank" rel="noopener noreferrer">great user experiences</a>. Consider bucketing your videos and posts into the following pages.</p>
<h3>1. Tutorials</h3>
<p>How many times have you looked up &#8220;how to make the perfect poached egg&#8221; or &#8220;deboning a chicken for beginners&#8221;? This is where that kind of evergreen educational content can be stored for easy reference.</p>
<h3>2. Reviews</h3>
<p>Whether you review restaurants or vegan meat substitutes, your readers will be interested in what your experience was like and whether or not you would recommend a product or service to others.</p>
<h3>3. Blog</h3>
<p>Maintaining a blog is a great way to publish consistent content, especially when that content doesn&#8217;t fit perfectly into your other pages. Even your less successful recipes can make for intriguing stories that your readers will want to follow.</p>
<h3>4. Recipes</h3>
<p>This may be the most referenced page on your website, so you&#8217;ll want to feature detailed descriptions (that include precise ingredient quantities) and photos of your step-by-step processes. You can even take this section a step further with WordPress recipe plugins such as the ones listed below:</p>
<h4><a href="https://wordpress.org/plugins/wp-ultimate-recipe/" target="_blank" rel="noopener noreferrer">WP Ultimate Recipe</a></h4>
<p>[inline-image-1]</p>
<p>This tool enables your visitors to identify a recipe, print it out, or even change ingredient quantities according to the number of people you&#8217;re serving. You can use its shortcode to embed your recipes into any post or page on your site.</p>
<h4><a href="https://wordpress.org/plugins/zip-recipes/" target="_blank" rel="noopener noreferrer">Zip Recipes</a></h4>
<p>Both home chefs and food bloggers will appreciate the <a href="https://en.support.wordpress.com/seo/" target="_blank" rel="noopener noreferrer">search engine optimization</a> features that come with Zip Recipes. This plugin supports <a href="https://www.ampproject.org/learn/overview/" target="_blank" rel="noopener noreferrer">Google AMP</a> (which can help keep your load times down), and it auto-populates recipe names (which can help you rank higher in relevant search results).</p>
<h4><a href="https://wordpress.org/plugins/cooked/" target="_blank" rel="noopener noreferrer">Cooked</a></h4>
<p>This option is the right choice for anyone who wants to make a big visual impact. It&#8217;s equipped with an intuitive drag-and-drop recipe builder, cooking timers, and other features that make recipes engaging and easy to follow.</p>
<h2>Get cooking today</h2>
<p>Now that you know what pages and plugins to include on your website, get started by breaking out the ingredients and <a href="https://wordpress.com/go/tutorials/how-to-optimize-your-image-seo-and-why-it-matters/" target="_blank" rel="noopener noreferrer">documenting your creation process.</a></p>
<script defer type="text/javascript" src="//tracking.skyword.com/tracker.js?contentId=281474979915008"></script>

				
				<p class="postmetadata alt">
					<small>
						<br />
						Tags: <a href="https://wordpress.com/go/tag/plugins/" rel="tag">Plugins</a>					</small>
				</p>

			</div>
		</div>

		<div class="navigation">
						<div class="navright"><span class="navtitle">Previous Post</span><a href="https://wordpress.com/go/web-design/color-picker-tool-options-for-beautiful-site-designs/" rel="prev">Color Picker Tool Options for Beautiful Site&nbsp;Designs</a></div>		</div>

	
	</div>


</div>

<div class="go-cta">
	<div class="go-cta-container">
		<h2 class="go-cta-headline">Create your new blog or website for free</h2>
		<p><a id="go-cta-footer" href="https://wordpress.com/start/" class="button is-primary is-large is-cta">Get Started</a></p>
	</div>
</div>

<script>
	var tracksData = {
		path: document.location.pathname,
		host: document.location.host,
		do_not_track: 1 === navigator.doNotTrack ? 1 : 0
	};

	/**
	 * Track call to action button actions
	 */
	function trackCTAClicks( element_value ) {
		tracksData.cta_name = element_value;
		window._tkq.push( [ 'recordEvent', 'wpcom_marketing_cta_click', tracksData ] );
	}

	/**
	 * Hook tracking on all call to action buttons
	 */
	function hookCTATracking() {
		jQuery( '.is-cta' ).each( function() {
			jQuery( this ).on( 'click', function() {
				trackCTAClicks( jQuery( this ).attr( 'id' ) );
			});
		});
	}

	// Run code after the DOM is loaded
	jQuery( document ).ready( function() {
		hookCTATracking();
	});
</script>

<footer class="lp-module lp-footer">
	<nav role="navigation" class="lp-container">
		<ul class="lp-footer__nav">
			<li><a href="https://wordpress.com/themes/" target="_blank" title="Themes">Themes</a></li>
			<li><a href="https://wordpress.com/features/" target="_blank" title="Features">Features</a></li>
			<li><a href="https://wordpress.com/pricing/" target="_blank" title="Plans">Plans</a></li>
			<li><a href="https://en.support.wordpress.com/" target="_blank" title="Support">Support</a></li>
			<li><a href="https://en.support.wordpress.com/contact/" target="_blank" title="Contact">Contact</a></li>
			<li><a href="https://automattic.com/privacy/" target="_blank" title="Privacy">Privacy</a></li>
			<li><a href="https://wordpress.com/tos/" target="_blank" title="Terms of Service">Terms of Service</a></li>
		</ul>
		<p class="lp-footer__credits">an <a class="lp-footer-automattic" href="https://automattic.com/">Automattic</a> mambo</p>
	</nav>
</footer>

			<!-- A8C Analytics [start] -->
			<script type="text/javascript">
				( function( $ ) {
					'use strict';
					if ( ! $ ) return; // No jQuery.

					window.a8cAnalyticsConfig = {"cookieBanner":{"text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\">Learn more<\/a>, including how to control cookies.","buttonText":"Got It!","cookieName":"sensitive_pixel_option","skipBanner":false,"cssZIndex":50001,"cookieDomain":"wordpress.com"},"fireAnalyticsOptions":[]};
				} )( window.jQuery );
			</script>

			<div style="display: none;" id="a8c-analytics">
	<script type="text/javascript">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</script>
</div>

			<script type="text/javascript">
				( function( $ ) {
					'use strict';
					if ( ! $ ) return; // No jQuery.

					$.ajax( {
						async: true,
						cache: true,
						dataType: 'script',
						url: "https:\/\/s1.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1559824860",
					} );
				} )( window.jQuery );
			</script>
			<!-- A8C Analytics [end] -->
		<script type="text/javascript">
<!--
addLoadEvent(function(){jQuery('#user_login').focus();});
// -->
</script>
<!-- wpcom_wp_footer -->
<script type="text/javascript">
if ( window.top !== window.self ) {
	if ( window.top.location.hostname !== window.self.location.hostname || window.top.location.protocol !== window.top.location.protocol ) {
		window.top.location.href = window.self.location.href;
	}
}
</script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201924y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-40e548d1768b7fba8fd0f3bc1895a625">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj90OgyAMRl9ojGg0erPsWSo0E6XIKOgef5AlZvNiiXfN13P6Izcv1OIiuignlhpXo9C/rhNf5FeLkvA2PYxjac2MLJ8JE47gtMXwB1YLUY7ER5qKPUjejMcz0k9wFOOIlLGxKSQTWMsqILojB73aN2w+jxQMFjkiUDEP0Z/zQJNxYoAgCTIbciWWFUMwOt+xZycnxABqLs/d6Va1bVNXfVd30xukOpsl'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1','v':'wpcom','tz':'0','user_id':'0','post':'18002215','subd':'wordpress.com'}]);
_stq.push(['extra', {'crypt':'UE5VRnhUZ2VGQSYvTVglSnBOaVR1Jk9bYn5tNmJ+TXolcGJkQ1ouL3Zddko0NmdGLl12T0JRc2ssaTdYej1CL3UmTi1oRTJwOTk9SU9MalY/TVp4NkZGJWZRZkkwPzdGMnhmbWVlOX54ditYSjZxc1Z4aWQ0NnVBa1JMa2dsTi1VLVlJfjBhUENGW3pOeS1oK19tdkhERXRLdlF1Z2J6aWx6dHR5ZCZiai9sc0hTM3FNZlp6dUdhUmdMbzAvaXB+RTdBeGt1ZEFIMmpua2ZleFAxR2EyJn4rNkFsdi5UTnhhNDAsNm5dUkl6JWFtJlpiMGt6N0RDdXREcUFpT0dwMDV8MWhjRTZXdzF4fmhIay5ya3Z5VCtRLWp6eHcvV3hdcGV6Qjk1NU9yZUo='}]);
_stq.push([ 'clickTrackerInit', '1', '18002215' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><!-- google_ad_section_end -->
</body>
</html>
