<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="x-ua-compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

	<title>How an Editorial Workflow Can Enhance Your WordPress Blog &#8212;  WordPress.com</title>

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Feed" href="https://wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Comments Feed" href="https://wordpress.com/comments/feed/" />
<meta name="generator" content="AMP Plugin v2.0.5; mode=reader; theme=legacy"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1-1dBqO' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How an Editorial Workflow Can Enhance Your WordPress Blog &#8212;  WordPress.com" />
<meta property="og:url" content="https://wordpress.com/go/content-and-blogging/editorial-workflow/" />
<meta property="og:description" content="Blogging consistently can improve audience engagement. Learn how you can easily establish a successful editorial flow and maximize your efforts!" />
<meta property="article:published_time" content="2021-08-11T13:00:00+00:00" />
<meta property="article:modified_time" content="2021-08-02T14:25:42+00:00" />
<meta property="og:site_name" content="WordPress.com" />
<meta property="og:image:alt" content="laptop working" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WordPressDotCom" />
<meta name="twitter:site" content="@WordPressDotCom" />
<meta name="twitter:text:title" content="How an Editorial Workflow Can Enhance Your WordPress Blog &#8212;  WordPress.com" />
<meta name="twitter:image" content="https://wpcom.files.wordpress.com/2021/08/editorial-flow.jpeg?w=640" />
<meta name="twitter:image:alt" content="laptop working" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:description" content="Blogging consistently can improve audience engagement. Learn how you can easily establish a successful editorial flow and maximize your efforts!" />
<meta property="og:image" content="https://wpcom.files.wordpress.com/2021/08/editorial-flow.jpeg" />
<meta name="twitter:image:src" content="https://wpcom.files.wordpress.com/2021/08/editorial-flow.jpeg" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN Parse.ly 2.5.0 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/wordpress.com\/go\/content-and-blogging\/editorial-workflow\/"},"headline":"How an Editorial Workflow Can Enhance Your WordPress&nbsp;Blog","url":"http:\/\/wordpress.com\/go\/content-and-blogging\/editorial-workflow\/","thumbnailUrl":"https:\/\/wpcom.files.wordpress.com\/2021\/08\/editorial-flow.jpeg?w=150","image":{"@type":"ImageObject","url":"https:\/\/wpcom.files.wordpress.com\/2021\/08\/editorial-flow.jpeg?w=150"},"dateCreated":"2021-08-11T13:00:00Z","datePublished":"2021-08-11T13:00:00Z","dateModified":"2021-08-11T13:00:00Z","articleSection":"Content And Blogging","author":[{"@type":"Person","name":"The WordPress.com Team"}],"creator":["The WordPress.com Team"],"publisher":{"@type":"Organization","name":"WordPress.com","logo":"https:\/\/wpcom.files.wordpress.com\/2017\/11\/cropped-wordpress.png"},"keywords":["editorial","workflow"]}
</script>
<!-- END Parse.ly -->

<meta name="description" content="Blogging consistently can improve audience engagement. Learn how you can easily establish a successful editorial flow and maximize your efforts!" />
<link rel="stylesheet" id="00e6182c62f7b15d2303266efddde9cc-css" href="https://s1.wp.com/i/fonts/recoleta/css/500.min.css?m=1560381467h&#038;cssminify=yes" media="all" />
<link rel="stylesheet" id="noto-sans-font-css" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&#038;subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese&#038;display=swap" media="all" />
<link rel="stylesheet" id="0ea02b1ba0ed2a82db2db5c4dda15eb0-css" href="https://s1.wp.com/wp-content/themes/h4/landing/marketing/go/css/style.min.css?m=1618280216h&#038;cssminify=yes" media="all" />
<link rel="canonical" href="https://wordpress.com/go/content-and-blogging/editorial-workflow/" />
<script type="application/ld+json">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</script>
<meta name="theme-color" content="#0087be" />
<meta name="msapplication-TileColor" content="#0074a2" />
<meta name="application-name" content="WordPress.com" />
<meta name="apple-mobile-web-app-title" content="WP.com" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s1.wp.com/i/webclip.png" sizes="512x512" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=270" />
</head>

<body class="post-template-default single single-post postid-18018490 single-format-standard wp-embed-responsive no-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-masthead">
			<div class="site-branding">
				<a href="https://wordpress.com/" rel="home">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 169.6 26">
					<title>WordPress</title>
						<g id="site-logo-text">
							<polygon points="47.6 7 44.8 17.7 42 7 39.2 7 39.8 9.3 37.4 18.1 34.7 7 32 7 35.8 21 38.8 21 41 13.5 43.2 21 46.1 21 50.1 7 47.6 7" fill="#fff"/>
							<path d="M76,7v4.1l-1.9-.3c-3.4,0-5.3,2.3-5.3,5.6s1.9,4.8,4.1,4.8a5.2,5.2,0,0,0,3.2-1.1V21h2.3V7ZM73.6,19.3c-1.3,0-2.2-.9-2.2-3s1.1-3.5,2.9-3.5a4.7,4.7,0,0,1,1.7.3v5h0A3.5,3.5,0,0,1,73.6,19.3Z" fill="#fff"/>
							<path d="M64.2,12.7h-.1V11.1H61.8V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.7a3.1,3.1,0,0,0-2.9,1.7Z" fill="#fff"/>
							<g>
							<path d="M147.3,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S150.7,10.8,147.3,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S148.9,19.2,147.3,19.2Z" fill="#fff"/>
							<polygon points="147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8" fill="#fff"/>
							</g>
							<path d="M166.5,10.8a6.9,6.9,0,0,0-3.4,1.3l-.3.2a2.8,2.8,0,0,0-2.7-1.5,6.9,6.9,0,0,0-3.4,1.3v-1h-2.4V21h2.5V13.9a5.2,5.2,0,0,1,2.6-1c.8,0,1.4.4,1.4,1.8V21h2.4V13.9a5.3,5.3,0,0,1,2.6-1c.8,0,1.3.4,1.3,1.8V21h2.5V14.1a3,3,0,0,0-3.1-3.3Z" fill="#fff"/>
							<g>
							<polygon points="54.8 10.8 54.8 10.8 54.8 10.8 54.8 10.8" fill="#fff"/>
							<path d="M54.8,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S58.2,10.8,54.8,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S56.4,19.2,54.8,19.2Z" fill="#fff"/>
							</g>
							<path d="M95.1,12.7H95V11.1H92.7V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.6a3.1,3.1,0,0,0-3,1.7Z" fill="#fff"/>
							<path d="M86,7H81.5V21h2.6V16.1H86c3,0,5.2-1.6,5.2-4.6S89,7,86,7Zm.1,7.1h-2v-5h2a2.1,2.1,0,0,1,2.3,2.4C88.4,13.1,87.7,14.1,86.1,14.1Z" fill="#fff"/>
							<path d="M122.1,13.9c0-.8.8-1.1,1.7-1.1a12.6,12.6,0,0,1,2.7.4v-2a9.2,9.2,0,0,0-2.9-.4c-2.4,0-4.1,1.1-4.1,3,0,3.6,5,2.6,5,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1s-4.9-2.6-4.9-4.2Z" fill="#fff"/>
							<g>
							<polygon points="104.6 10.8 104.6 10.8 104.6 10.8 104.6 10.8" fill="#fff"/>
							<path d="M108.8,15.1c0-2.1-1.1-4.3-4.2-4.3s-4.8,2.5-4.8,5.2,1.9,5.2,5.1,5.2a9,9,0,0,0,3.6-.5V18.6a8,8,0,0,1-3,.6c-1.8,0-3-.5-3.1-2.6h6.4A7.5,7.5,0,0,0,108.8,15.1Zm-6.4-.2c.2-1.3.9-2.2,2.2-2.2s1.7,1,1.7,2.2Z" fill="#fff"/>
							</g>
							<path d="M113.1,13.9c0-.8.8-1.1,1.7-1.1a13.5,13.5,0,0,1,2.8.4v-2a10.3,10.3,0,0,0-3-.4c-2.4,0-4,1.1-4,3,0,3.6,4.9,2.6,4.9,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1S113.1,15.5,113.1,13.9Z" fill="#fff"/>
							<path d="M135.1,16c0-2.4,1.3-3.2,2.8-3.2a11.8,11.8,0,0,1,2.7.6V11.3a8.7,8.7,0,0,0-2.8-.5,4.9,4.9,0,0,0-5.3,5.3c0,3,1.5,5.2,5.2,5.2a10,10,0,0,0,3.1-.6V18.6a6.7,6.7,0,0,1-2.8.6c-1.6,0-2.9-.7-2.9-3.3Z" fill="#fff"/>
							<rect x="128.7" y="18.5" width="2.5" height="2.55" fill="#fff"/>
						</g>
						<g id="site-logo-icon">
							<path d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
							<path data-name="Icon" d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
						</g>
					</svg>
				</a>
			</div><!-- .site-branding -->
			<svg class="gridicon-chevron-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M10 20l8-8-8-8-1.414 1.414L15.172 12l-6.586 6.586"/></g></svg>
			<p class="site-description no-widows">Expert Tips</p>
			<div class="site-masthead-cta"><a class="button__cta button__cta-small" href="https://wordpress.com/start/?ref=go%2Fcontent-and-blogging%2Feditorial-workflow-lp">Create your own website</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation">
			<div class="wpcom-go-header__home-link">
				<a href="https://wordpress.com/go/" rel="home">Go by WordPress.com</a>
				<button class="menu-toggle" aria-controls="menu-main-menu" aria-expanded="false">
					<span class="menu-toggle__text">Browse</span>
					<span class="menu-toggle__hamburger"></span>
				</button>
			</div>
			<ul id="menu-main-menu" class="wpcom-go-header__nav nav-menu" aria-expanded="false">
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/website-building">Website Building</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/web-design">Web Design</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/content-blogging">Content &amp; Blogging</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/digital-marketing">Digital Marketing</a>
				</li>
				<li class="menu-item">
				<a href="https://wordpress.com/go/category/tutorials">Tutorials</a>
				</li>
				<li class="wpcom-go-search search-form-mobile">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</li>
			</ul>
		</nav><!-- #site-navigation -->
		<div class="wpcom-go-search">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</div>
	</header><!-- #masthead -->

	<main id="content" class="site-content site-main">

	
<article id="post-18018490" class="post-18018490 post type-post status-publish format-standard has-post-thumbnail hentry category-content-and-blogging tag-editorial tag-workflow">
	<div class="single-header-wrapper">
		<div class="featured-image">
			<img src="https://wpcom.files.wordpress.com/2021/08/editorial-flow.jpeg?w=1024" alt="How an Editorial Workflow Can Enhance Your WordPress&nbsp;Blog" srcset="https://wpcom.files.wordpress.com/2021/08/editorial-flow.jpeg?w=660 660w, https://wpcom.files.wordpress.com/2021/08/editorial-flow.jpeg?w=960 960w, https://wpcom.files.wordpress.com/2021/08/editorial-flow.jpeg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>		</div>

		<header class="entry-header">
			<div class="entry-header-text">
				<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M18 19H6c-1.1 0-2-.9-2-2V7c0-1.1.9-2 2-2h3c1.1 0 2 .9 2 2h7c1.1 0 2 .9 2 2v8c0 1.1-.9 2-2 2z"/></g></svg><span class="cat-links"><a href="https://wordpress.com/go/category/content-and-blogging/" rel="category tag">Content And Blogging</a></span></div><h2 class="entry-title no-widows">How an Editorial Workflow Can Enhance Your WordPress&nbsp;Blog</h2><span class="posted-on"><time class="entry-date published updated" datetime="2021-08-11T13:00:00+00:00">August 11, 2021</time></span>			</div>
		</header><!-- .entry-header -->

		<div class="entry-meta">
			<span class="byline"> <span class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/7fba39019e9adf300d00716b6d3dc345?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></span><span class="author vcard"><a class="url fn n" href="https://wordpress.com/go/author/wpcontentteam/">The WordPress.com Team</a></span></span><div class="post-tags"><svg class="go-tag-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M20 2.007h-7.087c-.53 0-1.04.21-1.414.586L2.592 11.5c-.78.78-.78 2.046 0 2.827l7.086 7.086c.78.78 2.046.78 2.827 0l8.906-8.906c.376-.374.587-.883.587-1.413V4.007c0-1.105-.895-2-2-2zM17.007 9c-1.105 0-2-.895-2-2s.895-2 2-2 2 .895 2 2-.895 2-2 2z"/></g></svg><span class="tags-links"><a href="https://wordpress.com/go/tag/editorial/" rel="tag">editorial</a>, <a href="https://wordpress.com/go/tag/workflow/" rel="tag">Workflow</a></span></div>		</div><!-- .entry-meta -->
	</div>

	<div class="entry-content-wrapper">
				<div class="entry-content">
			
			
<p>As a business owner, it’s essential to keep your website and social platforms updated with quality, fresh content consistently. However, maintaining a steady stream of articles can be challenging, especially without a clear strategy.</p>



<p>Fortunately, there are methods you can use to keep yourself organized. For example, establishing an editorial flow will position you to produce content that keeps your audience engaged, and helps your site rank well in search engine results.&nbsp;</p>



<p>In this post, we’ll discuss the importance of generating content in a manageable and scalable way. Then we’ll provide tips on how to do so, and talk about which tools can help. Let’s get started!</p>



<h1>Why You Should Consider Creating an Editorial Flow Process</h1>



<p>When you’re <a href="https://wordpress.com/create-blog/">running a blog</a> (or an entire <a href="https://wordpress.com/create-website/">business website</a>), there are many moving parts to take care of. It&#8217;s all too easy to let important tasks, such as publishing new content, fall to the wayside. Before you know it, you’re slipping in the search engine results, and noticing a decline in your engagement rates.&nbsp;</p>



<p>Creating consistent blog content that achieves your goals is no easy feat. However, it’s an essential task. Establishing an editorial workflow can help you solve a variety of problems.</p>



<p>For starters, it can minimize and even eliminate the issue of inconsistent, scattered content publishing. You (and your team) are more likely to churn out quality articles aimed at meeting your business goals if you have a well-oiled machine powering the process, rather than an aimless, figure-it-out-as-you-go approach.&nbsp;</p>



<p>A clear and documented process can also make it easier for everyone to know when specific assignments are due. As such, it can keep all team members accountable, consistent, and on deadline.</p>



<p>Finally, it&#8217;s simpler to create a content schedule and stick to it in a sustainable way when you have a strategic process in place. It also becomes a lot easier to scale your content production as necessary without causing a lot of confusion among your team.</p>



<p>You can think of an editorial flow process as a roadmap for your content creation. From ideation to publication, each step guides you, helping you produce blog content that adds to your bottom line.&nbsp;</p>



<h1>How to Create an Editorial Flow Process (In 7 Steps)</h1>



<p>It’s one thing to know you need to create an editorial flow process, but another to put one into action. Let’s take a look at five essential steps you can take to get started.</p>



<p>Note that this is not a one-size-fits-all approach. The specific steps you include in your flow will vary based on a number of factors, such as the type of business you have, the content you’re creating, and so on. However, you can use the following checklist as a general guideline.</p>



<h2>Step 1: Perform Keyword Research</h2>



<p>When creating an editorial plan, it’s important to conduct research beforehand. This will provide you with <a href="https://wordpress.com/go/digital-marketing/what-are-long-tail-keywords-and-how-are-they-used/">specific keywords and phrases</a> you can target with your content. In addition, it gives you a starting point to base your articles around.</p>



<p>You can also use keyword research to see which terms your competitors are targeting, and what types of content seem to be performing well. Some popular tools for this include <a href="https://ads.google.com/home/tools/keyword-planner/">Google Keyword Planner</a>, <a href="https://www.semrush.com/analytics/keywordmagic/">Semrush</a>, and <a href="https://moz.com/explorer">Moz</a>:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/08/moz-keyword-explorer.png"><img data-attachment-id="18018494" data-permalink="https://wordpress.com/moz-keyword-explorer/" data-orig-file="https://wpcom.files.wordpress.com/2021/08/moz-keyword-explorer.png" data-orig-size="768,238" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="moz-keyword-explorer" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/08/moz-keyword-explorer.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/08/moz-keyword-explorer.png?w=768" src="https://wpcom.files.wordpress.com/2021/08/moz-keyword-explorer.png?w=768" alt="" class="wp-image-18018494" srcset="https://wpcom.files.wordpress.com/2021/08/moz-keyword-explorer.png 768w, https://wpcom.files.wordpress.com/2021/08/moz-keyword-explorer.png?w=150 150w, https://wpcom.files.wordpress.com/2021/08/moz-keyword-explorer.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>You can begin by focusing on high-level keywords, and then getting more specific. Keep in mind that you can always revisit and modify your list of target keywords as you grow your business and begin fleshing out your content calendar.&nbsp;</p>



<h2>Step 2: Pick a Topic</h2>



<p>Once you have a handful of keywords you want to hone in on, the next part of the editorial flow is to choose a topic to write your post about. That means brainstorming topics focused on your target keywords.&nbsp;</p>



<p>When deciding what to write about, ask yourself what questions your current audience is asking and which topics are most relevant to your business and goals. Again, you can start with high-level ideas and branch out as you go.&nbsp;</p>



<p>Sometimes, coming up with <a href="https://wordpress.com/go/content-blogging/bloggers-block-writing-resources-to-try-when-youre-out-of-ideas/">new blogging ideas</a> can be more challenging than creating the articles themselves. However, there are a few ways to beat writer’s block. For example, you could try using a mind-mapping tool, such as the <a href="https://chrome.google.com/webstore/detail/mind-maps-for-google-chro/eiphidhdhamekjmhjgdahlcnhnmagkjp?hl=en-US">Mind Maps</a> extension for Google Chrome:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/08/rsz_mind-maps.png"><img data-attachment-id="18018495" data-permalink="https://wordpress.com/rsz_mind-maps/" data-orig-file="https://wpcom.files.wordpress.com/2021/08/rsz_mind-maps.png" data-orig-size="768,265" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rsz_mind-maps" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/08/rsz_mind-maps.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/08/rsz_mind-maps.png?w=768" src="https://wpcom.files.wordpress.com/2021/08/rsz_mind-maps.png?w=768" alt="" class="wp-image-18018495" srcset="https://wpcom.files.wordpress.com/2021/08/rsz_mind-maps.png 768w, https://wpcom.files.wordpress.com/2021/08/rsz_mind-maps.png?w=150 150w, https://wpcom.files.wordpress.com/2021/08/rsz_mind-maps.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>This tool enables you to create visual representations of your ideas and explore them in detail. As such, you can connect different topics and strategize how to address each theme.&nbsp;</p>



<h2>Step 3: Create a Content Brief</h2>



<p>A Content Brief is a summary and outline of the content to be written. It contains all of the information a writer needs to create the content. It might include:</p>



<ul><li>The target audience &#8211; who is the content aimed at?</li><li>The goal &#8211; what should this content accomplish for both the reader and your business</li><li>Editorial guidance &#8211; includes word count, what <a href="https://wordpress.com/go/content-blogging/points-of-view-in-writing-how-to-choose-the-right-one-for-your-blog/">point of view</a>, tone of voice to use, specific messaging needed, etc.</li><li>SEO details &#8211; targeted keywords, suggested title and description</li><li>A suggested outline of headings and subheadings to ensure all relevant topics are discussed in the article.</li></ul>



<h2>Step 4: Assign a Writer</h2>



<p>After you establish what you’re going to write about, the next logical step is to figure out who will create the article. You can also identify any key parties (such as editors, checkers, etc.) who will be involved. Of course, if you’re a one-person show, this step won’t be necessary.&nbsp;</p>



<p>However, if you work on a team of multiple writers and contributors, it’s important to ensure that all relevant parties are clear on the editorial flow and what their particular roles are.&nbsp;</p>



<h2>Step 5: Write the First Draft</h2>



<p>Once you know what to write about and who is handling the article, the next step is to begin the actual creation process. The amount of time required (and, in turn, the number of drafts) will depend on your particular business, experience level, the content quality you’re going for, and so on.</p>



<p>For example, suppose you want your blog to be lighthearted and casual. In that case, you probably won’t need to spend as much time on statistics and research. In this phase of the workflow, it’s also wise to have a timeframe for how long the writing process will take.</p>



<h2>Step 6: Edit, Refine, and Review the Draft</h2>



<p>After the first draft, you can move on to the editing and review process. Again, the length and thoroughness of this step will vary depending on your specific goals, and how many team members are involved in the process.&nbsp;</p>



<p>The editing and review stage is an essential part of the editorial flow process because it helps with quality control. It can prevent you from publishing posts that are riddled with mistakes and errors, which can discredit you and make you look unprofessional.</p>



<p>It’s usually a good idea to have at least two pairs of eyes on a post before bringing it to the publishing stage. This can help you spot and correct any inaccuracies, and improve the overall flow.&nbsp;</p>



<p>However, if you are the only one writing and editing the post, we recommend letting it sit for a few days. If you’re working with a tight timeline, consider leaving it for an hour or so before giving it another pass.&nbsp;</p>



<h2>Step 7: Schedule, Publish, and Share the Content</h2>



<p>The final step of the editorial flow process is to finalize and publish the content. If you’re adhering to a <a href="https://wordpress.com/go/content-blogging/create-a-content-schedule-when-to-post-new-content-infographic/">content calendar</a> and creating articles ahead of schedule, you can use WordPress’ built-in feature for scheduling posts:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/08/schedule-wordpress-post.png"><img data-attachment-id="18018496" data-permalink="https://wordpress.com/schedule-wordpress-post/" data-orig-file="https://wpcom.files.wordpress.com/2021/08/schedule-wordpress-post.png" data-orig-size="768,639" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schedule-wordpress-post" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/08/schedule-wordpress-post.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/08/schedule-wordpress-post.png?w=768" src="https://wpcom.files.wordpress.com/2021/08/schedule-wordpress-post.png?w=768" alt="" class="wp-image-18018496" srcset="https://wpcom.files.wordpress.com/2021/08/schedule-wordpress-post.png 768w, https://wpcom.files.wordpress.com/2021/08/schedule-wordpress-post.png?w=150 150w, https://wpcom.files.wordpress.com/2021/08/schedule-wordpress-post.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p>There are also various third-party plugins and tools you can use to schedule and promote posts. We’ll discuss a few options in the next section.</p>



<h1>3 Editorial Flow Tools You Should Consider Using</h1>



<p>To make your editorial process flow that much smoother, you might consider using some project management, collaboration, and SEO tools. Let’s take a look at a few solid options.</p>



<h2>1. <a href="https://wordpress.org/plugins/wordpress-seo/">Yoast SEO</a></h2>



<figure class="wp-block-image size-large is-resized"><a href="https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg"><img loading="lazy" data-attachment-id="18018509" data-permalink="https://wordpress.com/go/content-and-blogging/editorial-workflow/attachment/yoastpanel/" data-orig-file="https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg" data-orig-size="1240,1162" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yoastpanel" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg?w=1024" src="https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg?w=660" alt="yoast seo panel" class="wp-image-18018509" width="495" height="464" srcset="https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg?w=495 495w, https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg?w=990 990w, https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg?w=150 150w, https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg?w=300 300w, https://wpcom.files.wordpress.com/2021/08/yoastpanel.jpeg?w=768 768w" sizes="(max-width: 495px) 100vw, 495px" /></a></figure>



<p>One of the primary reasons for publishing new content is to boost your Search Engine Optimization (SEO). <a href="https://wordpress.com/go/tips/do-you-need-to-use-seo-plugins-on-your-wordpress-com-site/">WordPress SEO plugins</a> and tools such as <a href="https://wordpress.org/plugins/wordpress-seo/">Yoast SEO</a> can make optimizing your content significantly easier.</p>



<p>This freemium plugin helps you focus your content around your target keyword. In addition, it provides suggestions for improving your articles and helping them rank well in search engines.&nbsp;</p>



<h2>2. <a href="https://trello.com/en-US">Trello</a></h2>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg"><img data-attachment-id="18018507" data-permalink="https://wordpress.com/go/content-and-blogging/editorial-workflow/attachment/trello-board/" data-orig-file="https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg" data-orig-size="2792,676" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trello-board" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg?w=1024" src="https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg?w=660" alt="content trello board" class="wp-image-18018507" srcset="https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg?w=660 660w, https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg?w=1320 1320w, https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg?w=150 150w, https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg?w=300 300w, https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg?w=768 768w, https://wpcom.files.wordpress.com/2021/08/trello-board.jpeg?w=1024 1024w" sizes="(max-width: 660px) 100vw, 660px" /></a></figure>



<p><a href="https://trello.com/en-US">Trello</a> is a platform you can use to create editorial boards. It provides you with an overview of your content, enabling you to visualize the entire editorial flow process from ideation to publication.</p>



<p>It’s an excellent collaboration tool that enables multiple team members and stakeholders to view, contribute, and communicate on individual assignments. Trello makes it easy to ensure transparency throughout the editorial flow process and allows other people to share ideas, updates, and comments. </p>



<h2>3. <a href="https://coschedule.com/">CoSchedule</a></h2>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/08/coschedule-plugin.png"><img data-attachment-id="18018500" data-permalink="https://wordpress.com/coschedule-plugin/" data-orig-file="https://wpcom.files.wordpress.com/2021/08/coschedule-plugin.png" data-orig-size="768,242" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coschedule-plugin" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/08/coschedule-plugin.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/08/coschedule-plugin.png?w=768" src="https://wpcom.files.wordpress.com/2021/08/coschedule-plugin.png?w=768" alt="" class="wp-image-18018500" srcset="https://wpcom.files.wordpress.com/2021/08/coschedule-plugin.png 768w, https://wpcom.files.wordpress.com/2021/08/coschedule-plugin.png?w=150 150w, https://wpcom.files.wordpress.com/2021/08/coschedule-plugin.png?w=300 300w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure>



<p><a href="https://coschedule.com/">CoSchedule</a> is an editorial flow tool that can help you seamlessly manage your content schedule and tasks. It’s free to use (although premium plans are available) and incredibly user-friendly. Plus, it comes with a <a href="https://wordpress.org/plugins/coschedule-by-todaymade/">WordPress plugin</a> that you can use to integrate your account with your blog.&nbsp;</p>



<h1>3 Tips and Tricks for Creating a Successful Editorial Flow</h1>



<p>Once you’ve ironed out the general steps to include in your editorial flow, and have an idea of the tools that can help you along the way, you’ll be ready to get to work. Below are some helpful tips and tricks to keep in mind during the process.&nbsp;</p>



<h2>1. Use Templates for Content Briefs</h2>



<p>To streamline your editorial flow, it’s critical to identify and minimize repetitive and redundant tasks. One way to do that is by creating and using templates for your content briefs. This document could cover key elements of each post, such as:</p>



<ul><li>Suggested post title</li><li>Target word count</li><li>Primary and secondary keywords</li><li>Important links, references, and resources to include</li></ul>



<figure class="wp-block-image size-large is-resized"><a href="https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg"><img loading="lazy" data-attachment-id="18018501" data-permalink="https://wordpress.com/content-brief-example/" data-orig-file="https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg" data-orig-size="1268,1568" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="content-brief-example" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg?w=243" data-large-file="https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg?w=828" src="https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg?w=828" alt="" class="wp-image-18018501" width="414" height="512" srcset="https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg?w=828 828w, https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg?w=414 414w, https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg?w=121 121w, https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg?w=243 243w, https://wpcom.files.wordpress.com/2021/08/content-brief-example.jpeg?w=768 768w" sizes="(max-width: 414px) 100vw, 414px" /></a></figure>



<p>Using a content brief template will save you time, because you don’t need to start from scratch for each post. It will also ensure that you don’t overlook critical details and elements. To get started, you can check out the <a href="https://zapier.com/blog/content-brief-template/">content brief template</a> provided by Zapier for reference.</p>



<h2>2. Automate Processes Whenever Possible</h2>



<p>You can also use a tool such as <a href="https://zapier.com/">Zapier</a> to streamline various tasks:</p>



<figure class="wp-block-image size-large"><a href="https://wpcom.files.wordpress.com/2021/08/zapier.png"><img data-attachment-id="18018502" data-permalink="https://wordpress.com/zapier/" data-orig-file="https://wpcom.files.wordpress.com/2021/08/zapier.png" data-orig-size="1393,649" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zapier" data-image-description="" data-image-caption="" data-medium-file="https://wpcom.files.wordpress.com/2021/08/zapier.png?w=300" data-large-file="https://wpcom.files.wordpress.com/2021/08/zapier.png?w=1024" src="https://wpcom.files.wordpress.com/2021/08/zapier.png?w=1024" alt="" class="wp-image-18018502" srcset="https://wpcom.files.wordpress.com/2021/08/zapier.png?w=1024 1024w, https://wpcom.files.wordpress.com/2021/08/zapier.png?w=150 150w, https://wpcom.files.wordpress.com/2021/08/zapier.png?w=300 300w, https://wpcom.files.wordpress.com/2021/08/zapier.png?w=768 768w, https://wpcom.files.wordpress.com/2021/08/zapier.png 1393w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>With Zapier, you can easily put a lot of essential processes on autopilot. For example, you can use it to connect various applications and platforms that you use for editorial purposes (email, project management, etc.).</p>



<p>Then you can configure your apps so that you’re automatically notified when certain things happen, such as when a post is approved. This level of integration can help ensure a quicker and smoother editorial flow.</p>



<h2>3. Keep Your Content Goal-Oriented</h2>



<p>Finally, it’s important to make sure that each piece of content you create serves a purpose. More specifically, it’s wise to ensure your blog posts help you move towards one of your business goals.&nbsp;</p>



<p>To make this easier, you might want to consider adding a relevant field in your content brief. For example, you could outline the specific customer persona and Call To Action to target for each piece of content. This can help ensure that your articles stay tightly focused on a goal throughout the creation process.</p>



<h1>Conclusion</h1>



<p>Regularly producing quality content is an essential part of managing a blog or business. Unfortunately, it’s often easier said than done. The good news is that taking the time to create a sound editorial workflow can make blogging significantly easier.&nbsp;</p>



<p>As we discussed in this article, you can do this in seven steps:</p>



<ol><li>Perform keyword research.</li><li>Pick a topic.</li><li>Create a content brief.</li><li>Assign a writer.</li><li>Write the first draft.</li><li>Edit, refine, and review the draft.</li><li>Schedule, publish, and share the content.&nbsp;</li></ol>



<p>WordPress.com empowers you to publish great content and share it with the world. Combine that ease of use with a solid editorial workflow to bring your content publishing to the next level. If you haven&#8217;t seen what WordPress.com can do for you lately, you might be surprised. <a href="https://wordpress.com/business-plan-value/">Click here</a> to see what the <a href="https://wordpress.com/blog/2021/06/08/fastest-wordpress-host-2021/">fastest managed WordPress hosting</a> has in store for you.</p>
		</div>
		<div class="go-cta__create"><h2 class="no-widows">Let our experts build your custom WordPress.com website.</h2><p class="text__cta no-widows">Whether you need a landing page or a full ecommerce site, an online learning academy or an interactive informational site for your business, we can build it for you.</p><a class="button__cta" href="https://wordpress.com/built-by-wordpress-com/">Apply now</a></div>		<div class="about-the-author"><h4><span>ABOUT THE AUTHOR</span></h4><div class="author-bio"><div class="author-avatar"><img alt='' src='https://1.gravatar.com/avatar/7fba39019e9adf300d00716b6d3dc345?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></div><div class="author-details"><h4>The WordPress.com Team</h4><p class="author-description">At WordPress.com, our mission is to democratize publishing one website at a time. Create a free website or build a blog with ease on WordPress.com. Dozens of free, customizable, mobile-ready designs and themes.</p><p class="author-archive"><a class="link__more" href="https://wordpress.com/go/author/wpcontentteam/">More by The WordPress.com Team</a></p></div><!-- .author-details --></div><!-- .author-bio --></div><!-- .about-the-author -->		<div class="related-posts">    <h4><span>RECOMMENDED ARTICLES</span></h4>    <div class="post-grid">
<article id="post-17993318" class="post-17993318 post type-post status-publish format-standard has-post-thumbnail hentry category-website-building tag-blogging">
	<a class="post-card" href="https://wordpress.com/go/website-building/everyone-wants-to-create-a-blog-should-you/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=1024" alt="Everyone Wants to Create a Blog: Should&nbsp;You?" srcset="https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=660 660w, https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=960 960w, https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M14 15h-4v-2H2v6c0 1.105.895 2 2 2h16c1.105 0 2-.895 2-2v-6h-8v2zm6-9h-2V4c0-1.105-.895-2-2-2H8c-1.105 0-2 .895-2 2v2H4c-1.105 0-2 .895-2 2v4h20V8c0-1.105-.895-2-2-2zm-4 0H8V4h8v2z"/></g></svg><span class="cat-links">Website Building</span></div><h2 class="entry-title no-widows">Everyone Wants to Create a Blog: Should&nbsp;You?</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993318 -->

<article id="post-17993239" class="post-17993239 post type-post status-publish format-standard has-post-thumbnail hentry category-website-building tag-business tag-marketing">
	<a class="post-card" href="https://wordpress.com/go/website-building/crushing-the-small-business-marketing-game-5-tips/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/05/smallbusinessmarketing.jpg?w=1024" alt="Master the Small Business Marketing Game: Five&nbsp;Tips" srcset="https://wpcom.files.wordpress.com/2017/05/smallbusinessmarketing.jpg?w=660 660w, https://wpcom.files.wordpress.com/2017/05/smallbusinessmarketing.jpg?w=960 960w, https://wpcom.files.wordpress.com/2017/05/smallbusinessmarketing.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M14 15h-4v-2H2v6c0 1.105.895 2 2 2h16c1.105 0 2-.895 2-2v-6h-8v2zm6-9h-2V4c0-1.105-.895-2-2-2H8c-1.105 0-2 .895-2 2v2H4c-1.105 0-2 .895-2 2v4h20V8c0-1.105-.895-2-2-2zm-4 0H8V4h8v2z"/></g></svg><span class="cat-links">Website Building</span></div><h2 class="entry-title no-widows">Master the Small Business Marketing Game: Five&nbsp;Tips</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993239 -->
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
				<!-- Add Related Posts here. -->
	</footer><!-- .entry-footer -->
</article><!-- #post-18018490 -->


	</main><!-- #content -->

	
<section class="wpcom-go-footer__subfooter">
	<div class="section-content">
		<div class="subfooter-cta-text">
			<h2 class="subfooter-cta-bg-text">
				Design your portfolio.				<span>Open a store.</span>
				<span>Launch a business.</span>
			</h2>
			<h2>
				You can. You will.				<span>We’ll help.</span>
			</h2>
			<p class="no-widows">Invent the world’s greatest cat food, save a rainforest, start a needlepoint club. Whatever it is, it’s going to need a website—that’s where we come in.</p>
			<a class="button__cta" href="https://wordpress.com/start/?ref=go%2Fcontent-and-blogging%2Feditorial-workflow-lp">Start your website</a>
		</div>
		<div class="subfooter-cta-image">
			<img src="https://s1.wp.com/wp-content/themes/h4/landing/marketing/go/assets/images/man-with-shadow-go.jpg" alt="Man with Shadow">
		</div>
	</div>
</section>

	<footer class="wpcom-go-footer site-footer">
		<nav class="footer-navigation">
			<ul class="wpcom-go-footer__nav">
				<li><a href="https://wordpress.com/themes/" target="_blank" title="Themes">Themes</a></li>
				<li><a href="https://wordpress.com/features/" target="_blank" title="Features">Features</a></li>
								<li><a href="https://wordpress.com/pricing/" target="_blank" title="Plans">Plans</a></li>
				<li><a href="https://wordpress.com/support/" target="_blank" title="Support">Support</a></li>
				<li><a href="https://wordpress.com/support/contact/" target="_blank" title="Contact">Contact</a></li>
				<li><a href="https://automattic.com/privacy/" target="_blank" title="Privacy">Privacy</a></li>
				<li><a href="https://wordpress.com/tos/" target="_blank" title="Terms of Service">Terms of Service</a></li>
			</ul>
			<p class="wpcom-go-footer__credits">an <a class="wpcom-go-footer__automattic" href="https://automattic.com/">Automattic</a> mambo</p>
		</nav>
	</footer>
</div><!-- #page -->

<script data-cfasync="false" data-parsely-site="go.wordpress.com" src='https://cdn.parsely.com/keys/go.wordpress.com/p.js?ver=2.5.0' id="parsely-cfg"></script>
<script id="331f463a17719b935521854b5410a4f6-js" src="https://s1.wp.com/_static/??-eJxtyzEOgCAQRNELyW4wmEhhPIyuChFQFoPeXgtiYaxmivcxb2IIPpFPmBZyxLgo3NZjNp7RsqAYQ2Rcw1wuWK7wt7JPsB8ULyFB1qDAGf/VrykDkzlFNmPIXHjvOtk0Wqta6tbeX3I41w=="></script>
<script id="def-queue-config-inline-js">
window.defQueue = {"items":[]}
</script>
<script id="wpcom-stats-js" src="//stats.wp.com/w.js?61" defer></script>
<script id="64efaaa9c24c1cf4a33710eb492330f0-js" src="https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EcBAg6AJxFBSlaep87Ai7wPHb7Nl0N9LMexr4NuOZNJCCzqEGgfkCSWBRLHJMcoC/i+JoRIpQ3TsH7am5uFUvz7UydQPSGH57DJE7Ru6D0Sky7WclYzMFKZuJ/SJmwn7gWR+n683asx3uQ1oBhxhYFQ=="></script>
			<!-- A8C Analytics [start] -->
			<script type="text/javascript">
				( function() {
					'use strict';

					var setupAnalytics = function() {
						window.a8cAnalyticsConfig = {"cookieBanner":{"version":"2","cssZIndex":50001,"skipBanner":false,"cookieDomain":"wordpress.com","v1CookieName":"sensitive_pixel_option","v2CookieName":"sensitive_pixel_options","v1Text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\/\">Learn more<\/a>, including how to control cookies.","v2Text":"We and our partners process your personal data (such as browsing data, IP addresses, cookie information, and other unique identifiers) based on your consent and\/or our legitimate interest to optimize our website, marketing activities, and your user experience.","v2OptionsText":"Your privacy is critically important to us. We and our partners use, store, and process your personal data to optimize: our <strong>website<\/strong> such as by improving security or conducting analytics, <strong>marketing activities<\/strong> to help deliver relevant marketing or content, and your <strong>user experience<\/strong> such as by remembering your account name, language settings, or cart information, where applicable. You can customize your cookie settings below. Learn more in our <a href=\"https:\/\/automattic.com\/privacy\/\" target=\"_blank\">Privacy Policy<\/a> and <a href=\"https:\/\/automattic.com\/cookies\/\" target=\"_blank\">Cookie Policy<\/a>.","v2EssentialOptionText":"<strong>Required:<\/strong> These cookies are essential for our websites and services to perform basic functions and are necessary for us to operate certain features. These include those required to allow registered users to authenticate and perform account-related functions, store preferences set by users such as account name, language, and location, and ensure our services are operating properly.","v2AnalyticsOptionText":"<strong>Analytics:<\/strong> These cookies allow us to optimize performance by collecting information on how users interact with our websites, including which pages are visited most, as well as other analytical data. We use these details to improve how our websites function and to understand how users interact with them. You can opt-out by logging into your account and changing your privacy settings at <a target=\"_blank\" href=\"https:\/\/wordpress.com\/me\/privacy\">https:\/\/wordpress.com\/me\/privacy<\/a>.","v2AdvertisingOptionText":"<strong>Advertising:<\/strong> These cookies are set by us and our advertising partners to provide you with relevant content and to understand that content\u2019s effectiveness. They may be used to collect information about your online activities over time and across different websites to predict your preferences and to display more relevant advertisements to you. These cookies also allow a profile to be built about you and your interests, and enable personalized ads to be shown to you based on your profile.","v1ButtonText":"Got It!","v2CustomizeButtonText":"Customize","v2AcceptAllButtonText":"Accept All","v2AcceptSelectionButtonText":"Accept Selection"},"adminAnalytics":"analytics-wpcom-admin.php","fireAnalyticsOptions":[]};
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>

			<div style="display: none;" id="a8c-analytics">
	<script type="text/javascript">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</script>
</div>

			<script type="text/javascript">
				( function() {
					'use strict';
					var currentScript = document.currentScript;

					var setupAnalytics = function() {
						function getScript() {
							var script = document.createElement( 'script' );
							var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
							script.setAttribute( 'src', "https:\/\/s0.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1610571889" );
							script.setAttribute( 'async', true );
							prev.parentNode.insertBefore( script, prev );
						}

													getScript();
											};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>
			<!-- A8C Analytics [end] -->
		
</body>
</html>