<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="x-ua-compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

	<title>How to Define Brand Guidelines for Your Business Website</title>

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Feed" href="https://wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Comments Feed" href="https://wordpress.com/comments/feed/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tips for Choosing a Domain Name for Your Business&nbsp;[Infographic]' href='https://wordpress.com/go/website-building/tips-for-choosing-a-domain-name-for-your-business-infographic/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1-1dy0y' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Define Brand Guidelines for Your Business Website" />
<meta property="og:url" content="https://wordpress.com/go/business-website-guidance/how-to-define-brand-guidelines-for-your-business-website/" />
<meta property="og:description" content="Get advice on developing brand guidelines to create a cohesive and effective customer experience on your business website." />
<meta property="article:published_time" content="2020-02-24T08:19:11+00:00" />
<meta property="article:modified_time" content="2020-02-14T16:03:10+00:00" />
<meta property="og:site_name" content="WordPress.com" />
<meta property="og:image:alt" content="how to make brand guidelines" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WordPressDotCom" />
<meta name="twitter:site" content="@WordPressDotCom" />
<meta name="twitter:text:title" content="How to Define Brand Guidelines for Your Business Website" />
<meta name="twitter:image" content="https://wpcom.files.wordpress.com/2020/01/brand-guidelines-how-to.jpg?w=640" />
<meta name="twitter:image:alt" content="how to make brand guidelines" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:description" content="Get advice on developing brand guidelines to create a cohesive and effective customer experience on your business website." />
<meta property="og:image" content="https://wpcom.files.wordpress.com/2020/01/brand-guidelines-how-to.jpg" />
<meta name="twitter:image:src" content="https://wpcom.files.wordpress.com/2020/01/brand-guidelines-how-to.jpg" />

<!-- End Jetpack Open Graph Tags -->
<meta name="description" content="Get advice on developing brand guidelines to create a cohesive and effective customer experience on your business website." />
<link rel="stylesheet" id="00e6182c62f7b15d2303266efddde9cc-css" href="https://s1.wp.com/i/fonts/recoleta/css/500.min.css?m=1560381467h&#038;cssminify=yes" media="all" />
<link rel="stylesheet" id="noto-sans-font-css" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&#038;subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese&#038;display=swap" media="all" />
<link rel="stylesheet" id="0ea02b1ba0ed2a82db2db5c4dda15eb0-css" href="https://s1.wp.com/wp-content/themes/h4/landing/marketing/go/css/style.min.css?m=1572358815h&#038;cssminify=yes" media="all" />
<link rel="canonical" href="https://wordpress.com/go/business-website-guidance/how-to-define-brand-guidelines-for-your-business-website/" />
<script type="application/ld+json">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</script>
<meta name="theme-color" content="#0087be" />
<meta name="msapplication-TileColor" content="#0074a2" />
<meta name="application-name" content="WordPress.com" />
<meta name="apple-mobile-web-app-title" content="WP.com" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s1.wp.com/i/webclip.png" sizes="512x512" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=270" />
</head>

<body class="post-template-default single single-post postid-18005330 single-format-standard no-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-masthead">
			<div class="site-branding">
				<a href="https://wordpress.com/" rel="home">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 169.6 26">
					<title>WordPress</title>
						<g id="site-logo-text">
							<polygon points="47.6 7 44.8 17.7 42 7 39.2 7 39.8 9.3 37.4 18.1 34.7 7 32 7 35.8 21 38.8 21 41 13.5 43.2 21 46.1 21 50.1 7 47.6 7" fill="#fff"/>
							<path d="M76,7v4.1l-1.9-.3c-3.4,0-5.3,2.3-5.3,5.6s1.9,4.8,4.1,4.8a5.2,5.2,0,0,0,3.2-1.1V21h2.3V7ZM73.6,19.3c-1.3,0-2.2-.9-2.2-3s1.1-3.5,2.9-3.5a4.7,4.7,0,0,1,1.7.3v5h0A3.5,3.5,0,0,1,73.6,19.3Z" fill="#fff"/>
							<path d="M64.2,12.7h-.1V11.1H61.8V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.7a3.1,3.1,0,0,0-2.9,1.7Z" fill="#fff"/>
							<g>
							<path d="M147.3,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S150.7,10.8,147.3,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S148.9,19.2,147.3,19.2Z" fill="#fff"/>
							<polygon points="147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8" fill="#fff"/>
							</g>
							<path d="M166.5,10.8a6.9,6.9,0,0,0-3.4,1.3l-.3.2a2.8,2.8,0,0,0-2.7-1.5,6.9,6.9,0,0,0-3.4,1.3v-1h-2.4V21h2.5V13.9a5.2,5.2,0,0,1,2.6-1c.8,0,1.4.4,1.4,1.8V21h2.4V13.9a5.3,5.3,0,0,1,2.6-1c.8,0,1.3.4,1.3,1.8V21h2.5V14.1a3,3,0,0,0-3.1-3.3Z" fill="#fff"/>
							<g>
							<polygon points="54.8 10.8 54.8 10.8 54.8 10.8 54.8 10.8" fill="#fff"/>
							<path d="M54.8,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S58.2,10.8,54.8,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S56.4,19.2,54.8,19.2Z" fill="#fff"/>
							</g>
							<path d="M95.1,12.7H95V11.1H92.7V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.6a3.1,3.1,0,0,0-3,1.7Z" fill="#fff"/>
							<path d="M86,7H81.5V21h2.6V16.1H86c3,0,5.2-1.6,5.2-4.6S89,7,86,7Zm.1,7.1h-2v-5h2a2.1,2.1,0,0,1,2.3,2.4C88.4,13.1,87.7,14.1,86.1,14.1Z" fill="#fff"/>
							<path d="M122.1,13.9c0-.8.8-1.1,1.7-1.1a12.6,12.6,0,0,1,2.7.4v-2a9.2,9.2,0,0,0-2.9-.4c-2.4,0-4.1,1.1-4.1,3,0,3.6,5,2.6,5,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1s-4.9-2.6-4.9-4.2Z" fill="#fff"/>
							<g>
							<polygon points="104.6 10.8 104.6 10.8 104.6 10.8 104.6 10.8" fill="#fff"/>
							<path d="M108.8,15.1c0-2.1-1.1-4.3-4.2-4.3s-4.8,2.5-4.8,5.2,1.9,5.2,5.1,5.2a9,9,0,0,0,3.6-.5V18.6a8,8,0,0,1-3,.6c-1.8,0-3-.5-3.1-2.6h6.4A7.5,7.5,0,0,0,108.8,15.1Zm-6.4-.2c.2-1.3.9-2.2,2.2-2.2s1.7,1,1.7,2.2Z" fill="#fff"/>
							</g>
							<path d="M113.1,13.9c0-.8.8-1.1,1.7-1.1a13.5,13.5,0,0,1,2.8.4v-2a10.3,10.3,0,0,0-3-.4c-2.4,0-4,1.1-4,3,0,3.6,4.9,2.6,4.9,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1S113.1,15.5,113.1,13.9Z" fill="#fff"/>
							<path d="M135.1,16c0-2.4,1.3-3.2,2.8-3.2a11.8,11.8,0,0,1,2.7.6V11.3a8.7,8.7,0,0,0-2.8-.5,4.9,4.9,0,0,0-5.3,5.3c0,3,1.5,5.2,5.2,5.2a10,10,0,0,0,3.1-.6V18.6a6.7,6.7,0,0,1-2.8.6c-1.6,0-2.9-.7-2.9-3.3Z" fill="#fff"/>
							<rect x="128.7" y="18.5" width="2.5" height="2.55" fill="#fff"/>
						</g>
						<g id="site-logo-icon">
							<path d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
							<path data-name="Icon" d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
						</g>
					</svg>
				</a>
			</div><!-- .site-branding -->
			<svg class="gridicon-chevron-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M10 20l8-8-8-8-1.414 1.414L15.172 12l-6.586 6.586"/></g></svg>
			<p class="site-description no-widows">Expert Tips</p>
			<div class="site-masthead-cta"><a class="button__cta button__cta-small" href="https://wordpress.com/start/?ref=go%2Fbusiness-website-guidance%2Fhow-to-define-brand-guidelines-for-your-business-website-lp">Create your own website</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation">
			<div class="wpcom-go-header__home-link">
				<a href="https://wordpress.com/go/" rel="home">Go by WordPress.com</a>
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="menu-toggle__text">Browse</span>
					<span class="menu-toggle__hamburger"></span>
				</button>
			</div>
			<ul id="menu-main-menu" class="wpcom-go-header__nav nav-menu" aria-expanded="false">
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/website-building/">Website Building</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/web-design/">Web Design</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/content-blogging/">Content & Blogging</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/digital-marketing/">Digital Marketing</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/tutorials/">Tutorials</a>
				</li>
				<li class="wpcom-go-search search-form-mobile">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</li>
			</ul>
		</nav><!-- #site-navigation -->
		<div class="wpcom-go-search">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</div>
	</header><!-- #masthead -->

	<main id="content" class="site-content site-main">

	
<article id="post-18005330" class="post-18005330 post type-post status-publish format-standard has-post-thumbnail hentry category-business-website-guidance tag-branding tag-build-videos tag-color tag-copywriting tag-images tag-logo">
	<div class="single-header-wrapper">
		<div class="featured-image">
			<img src="https://wpcom.files.wordpress.com/2020/01/brand-guidelines-how-to.jpg?w=1000" alt="How to Define Brand Guidelines for Your Business&nbsp;Website" srcset="https://wpcom.files.wordpress.com/2020/01/brand-guidelines-how-to.jpg?w=660 660w, https://wpcom.files.wordpress.com/2020/01/brand-guidelines-how-to.jpg?w=960 960w, https://wpcom.files.wordpress.com/2020/01/brand-guidelines-how-to.jpg?w=1000 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>		</div>

		<header class="entry-header">
			<div class="entry-header-text">
				<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M18 19H6c-1.1 0-2-.9-2-2V7c0-1.1.9-2 2-2h3c1.1 0 2 .9 2 2h7c1.1 0 2 .9 2 2v8c0 1.1-.9 2-2 2z"/></g></svg><span class="cat-links"><a href="https://wordpress.com/go/category/business-website-guidance/" rel="category tag">Business &amp; Website Guidance</a></span></div><h2 class="entry-title no-widows">How to Define Brand Guidelines for Your Business&nbsp;Website</h2><span class="posted-on"><time class="entry-date published updated" datetime="2020-02-24T08:19:11+00:00">February 24, 2020</time></span>			</div>
		</header><!-- .entry-header -->

		<div class="entry-meta">
			<span class="byline"> <span class="author-avatar"><img alt='' src='https://2.gravatar.com/avatar/b72159f6a5e9cbfe8512f54989dd1972?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></span><span class="author vcard"><a class="url fn n" href="https://wordpress.com/go/author/kcstein7/">Kasey Steinbrinck</a></span></span><div class="post-tags"><svg class="go-tag-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M20 2.007h-7.087c-.53 0-1.04.21-1.414.586L2.592 11.5c-.78.78-.78 2.046 0 2.827l7.086 7.086c.78.78 2.046.78 2.827 0l8.906-8.906c.376-.374.587-.883.587-1.413V4.007c0-1.105-.895-2-2-2zM17.007 9c-1.105 0-2-.895-2-2s.895-2 2-2 2 .895 2 2-.895 2-2 2z"/></g></svg><span class="tags-links"><a href="https://wordpress.com/go/tag/branding/" rel="tag">Branding</a>, <a href="https://wordpress.com/go/tag/build-videos/" rel="tag">build videos</a>, <a href="https://wordpress.com/go/tag/color/" rel="tag">color</a>, <a href="https://wordpress.com/go/tag/copywriting/" rel="tag">copywriting</a>, <a href="https://wordpress.com/go/tag/images/" rel="tag">Images</a>, <a href="https://wordpress.com/go/tag/logo/" rel="tag">logo</a></span></div>		</div><!-- .entry-meta -->
	</div>

	<div class="entry-content-wrapper">
				<div class="entry-content">
			
			
<p>What is your business known for? When people see an advertisement or visit your website what do they feel?</p>



<p>A recognizable brand helps your company stand out from the competition, creates a connection with customers, and serves as a guiding light for your marketing efforts. To build a brand, you need to do some <em>branding</em> — communicating your brand and eliciting the right emotions in your audience.</p>



<p>Your business can use <strong>brand guidelines</strong> to create consistent experiences across channels, including on your website. Brand consistency on a <a href="https://wordpress.com/business/">business website</a> is a challenge when you have a variety of people adding to it regularly. That’s why brand guidelines are a valuable tool. But first, you need to understand your brand.</p>



<h2>What’s a brand, anyway?</h2>



<p>The concept of branding comes from cattle ranchers marking their livestock with a recognizable symbol&nbsp; — hence people often associate a brand with a logo. However, there is much more to establishing a memorable brand than just a logo.&nbsp;</p>



<p>Best-selling author <a href="https://seths.blog/2019/04/the-elegance-of-nothing/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Seth Godin</a> offers an excellent example of the power branding has on our understanding of a company:</p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="18005341" data-permalink="https://wordpress.com/godin-headshot/" data-orig-file="https://wpcom.files.wordpress.com/2020/01/godin-headshot.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="godin-headshot" data-image-description="" data-medium-file="https://wpcom.files.wordpress.com/2020/01/godin-headshot.jpg?w=300" data-large-file="https://wpcom.files.wordpress.com/2020/01/godin-headshot.jpg?w=600" src="https://wpcom.files.wordpress.com/2020/01/godin-headshot.jpg?w=600" alt="" class="wp-image-18005341" width="214" height="142" srcset="https://wpcom.files.wordpress.com/2020/01/godin-headshot.jpg?w=214 214w, https://wpcom.files.wordpress.com/2020/01/godin-headshot.jpg?w=426 426w, https://wpcom.files.wordpress.com/2020/01/godin-headshot.jpg?w=150 150w, https://wpcom.files.wordpress.com/2020/01/godin-headshot.jpg?w=300 300w" sizes="(max-width: 214px) 100vw, 214px" /></figure></div>



<blockquote class="wp-block-quote"><p>“If Nike announced that they were opening a hotel, you’d have a pretty good guess about what it would be like. But if Hyatt announced that they were going to start making shoes, you would have NO IDEA WHATSOEVER what those shoes would be like. That’s because Nike owns a brand and Hyatt simply owns real estate.”</p></blockquote>
</div></div>



<p>Branding encompasses everything your business says, does, and sells. It’s an ambiguous term because it involves emotions. Your brand is the story people tell themselves about your company. Every touchpoint you create adds to that story.</p>



<p>Your online presence is full of touchpoints, and your business’s website is the center of the experience. It pays to develop brand guidelines for your website because it’s a place where first impressions are made, research is conducted, and decision-making occurs.</p>



<p>Here are six steps for creating brand guidelines for a business website:</p>



<h2>1. Start with your mission, vision, and values</h2>



<p>Why does your company exist? Base every branding decision you make on why you do what you do and who you’re doing it for.</p>



<p>Decide how you want people to feel when they see your logo, land on your homepage, read your blog, or click “Add to Cart.”&nbsp; Here are a few examples:</p>



<ul><li><strong>If you offer insurance, financial, or legal services</strong>, you want people to get a sense of trust, safety, and reliability from your branding. Think of how “You’re in good hands with Allstate” makes people feel.<br></li><li><strong>If your mission is to challenge people to take risks</strong>, you’ll want it to be apparent in your branding. Consider how Apple’s “Think Different” and Nike’s “Just Do It” slogans and the campaigns built around them spark adventurous and even rebellious feelings.<br></li><li><strong>If your business aims to inspire people</strong>, let that come through in your branding. <a href="https://www.ebayinc.com/company/who-we-are/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">eBay </a>describes itself as a place “where the world goes to shop, sell, and give.” That’s reflected in the inspiring stories on <a href="https://www.ebayinc.com/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">eBay’s WordPress.com blog</a>.</li></ul>



<p>Your brand is who you are as a company. Before you start putting together guidelines, give plenty of thought to your target audience and what you stand for. List the emotions you want people to feel when they think of your business.</p>



<h2>2. Identify what you <em>are not</em></h2>



<p>What you <em>do not </em>want to be known for is another important aspect of brand guidelines. A list of Dos and Don&#8217;ts is an excellent way to illustrate the right and wrong ways to present your brand.</p>



<p>Are you an affordable or premium option? Is your business for technical users or beginners? Are you creating content for teens or their parents? Ask questions like these to choose the right words, visuals, and experiences on your website while simultaneously identifying things to avoid.</p>



<p>The process of defining what you <em>are not</em> is a good time to analyze the competition. What kind of thoughts and feelings does their branding evoke? How can your brand guidelines differentiate your business and position it in a positive way?</p>



<h2>3. Choose a brand archetype</h2>



<p>A helpful branding exercise involves picking an archetype — a character that personifies what you want your brand to project. There are <a href="https://www.thehartford.com/business-insurance/strategy/brand-archetypes/choosing-brand-archetype" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">12 classic brand archetypes</a>, including names such as The Explorer, The Caregiver, and The Sage, but you can also mix-and-match traits to create your own. </p>



<p><a href="https://herdl.com/" target="_blank" rel="noreferrer noopener" aria-label="Herdl (opens in a new tab)">Herdl</a>, a digital agency in the U.K., uses brand archetypes when designing and developing WordPress websites for its clients. In an interview on the <a href="https://woocommerce.com/posts/using-brand-archetypes-to-craft-unique-digital-experiences-meet-herdl/">WooCommerce blog</a>, Herdl’s founder explains:</p>



<blockquote class="wp-block-quote"><p>“Selecting a brand archetype that would appeal to the target audience enabled us to separate out personal opinion and our individual preferences, developing a unique personality for the brand as an entity.”</p></blockquote>



<p>When your brand has its own personality, the right messaging, imagery, and tone of voice becomes clear-cut.</p>



<h2>4. Define your brand voice</h2>



<p>Considering your mission, reviewing the competition’s branding, and picking a brand archetype will help lead to a straightforward definition of your company’s brand voice.</p>



<p>Try choosing three or four adjectives that describe the feelings you want your messaging to convey. Then, further define those descriptors to set boundaries.&nbsp;</p>



<p>For copywriting, you could say, “Our messaging is”:</p>



<ul><li>Authoritative <em>but not </em>Aggressive</li><li>Lighthearted <em>but not </em>Trivial</li><li>Humorous <em>but not</em> Sarcastic</li></ul>



<p>Because those descriptive words are still vague, provide some hypothetical sentences to show what works and what misses the mark. The <a href="https://contentmarketinginstitute.com/2015/10/define-brand-voice/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Content Marketing Institute</a> recommends creating a brand voice table to give context.</p>



<p>Deciding when and where to use the first-, second-, or third-person point of view in your website copy is another detail of brand voice. Get advice on <a href="https://wordpress.com/go/build/brand-voice-pronoun-use/">refining your brand voice</a> with strategic pronoun use.</p>



<h2>5. Develop a visual identity</h2>



<p>Without brand guidelines, it’s easy for inconsistencies to creep into your website images and graphics. Left unchecked, that can lead to a messy-looking, unprofessional online presence. Beyond the website, your advertising, print materials, trade show booth, and in-store displays also need a cohesive look and feel.&nbsp;</p>



<p>A foundational element of your brand’s visual identity is your color scheme. Choose your core colors carefully. People tend to associate different colors with feelings.</p>



<p>Some colors are used more often in particular industries. Green is common for natural brands as it denotes health. Luxury brands often use black and silver. Blue is considered trustworthy. You can choose to follow conventions, or you could use colors that stand out. There are no hard rules about choosing a color scheme, but you should be consistent.</p>



<p>Find out how to <a href="https://en.support.wordpress.com/custom-design/custom-colors/">customize colors on a WordPress.com website</a>.</p>



<p>The fonts and images on your website are also key visual branding elements. WordPress.com users with Premium plans or higher can <a href="https://en.blog.wordpress.com/2013/01/22/custom-fonts/">personalize websites with custom fonts</a>. An easy way to add typefaces that fit your brand is to use compatible <a href="https://wordpress.com/go/content-blogging/text-me-google-fonts-on-wordpress-com/">Google fonts on WordPress.com sites</a>.</p>



<p>Learn more about <a href="https://en.support.wordpress.com/custom-fonts/">custom fonts on WordPress.com</a> websites with step-by-step support.</p>



<p>Another decision that impacts your brand’s visual identity is the theme or website template you use. There are dozens of free <a href="https://wordpress.com/themes">themes available on WordPress.com</a>, and those who choose a <a href="https://wordpress.com/premium/">Premium plan</a> or higher will enjoy access to additional premium WordPress themes.</p>



<h3>More about developing a visual identity</h3>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/AWkd3AiyMow?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<h2>6. Document, share, and revise your brand guidelines</h2>



<p>Once you’ve established your company’s brand guidelines, package these insights up into a document that’s easy to review and share. Your brand guidelines will be a helpful onboarding document for new hires, a reliable resource for your marketing team, and an important communication tool for agencies and contractors.</p>



<p>As your company grows and changes, your website will also evolve. When As your company grows and changes, your website will also evolve. When you navigate these changes or gain new insights about your audience and the competitive landscape, there will be times when you’ll need to adjust your brand guidelines. </p>



<p>Check out our article on <a href="https://wordpress.com/go/tutorials/is-it-time-for-a-branding-refresh-how-to-know-and-what-to-do/">when to conduct a branding refresh</a> for more. And, discover the story of how our friend, <a href="http://rebrand.city/">Hajj Flemings</a>, uses <a href="https://www.youtube.com/watch?v=GO3q51cx4BQ">WordPress.com websites to rebrand cities</a>!</p>



<p>Rethinking and refreshing your branding presents the opportunity to start from scratch and <a href="https://wordpress.com/create-website/">create a new website</a>. WordPress.com provides features and flexibility for businesses of all sizes, and our <a href="https://wordpress.com/pricing/">plans are designed to grow with you</a>.&nbsp;</p>



<h3>More about developing brand guidelines</h3>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/PoKXSbtnXyI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>
		</div>
		<div class="go-cta__create"><h2 class="no-widows">Thousands of small businesses and online stores call WordPress.com home.</h2><p class="text__cta no-widows">Whether you’re looking to promote your business or share your story, we have a plan that’s right for you.</p><a class="button__cta" href="https://wordpress.com/start/?ref=go%2Fbusiness-website-guidance%2Fhow-to-define-brand-guidelines-for-your-business-website-lp">Create your own website</a></div>		<div class="author-bio"><div class="author-avatar"><img alt='' src='https://2.gravatar.com/avatar/b72159f6a5e9cbfe8512f54989dd1972?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></div><div class="author-details"><h4>Kasey Steinbrinck</h4><p class="author-description">Kasey Steinbrinck produced television and radio programming and wrote for an award-winning local newspaper before learning the ways of content marketing. Since then, he&#039;s helped organizations ranging from tech and IT to manufacturing and construction reach their target audiences with a cohesive content strategy based on strong storytelling. He&#039;s currently a content marketing consultant for Automattic.</p><p class="author-archive"><a class="link__more" href="https://wordpress.com/go/author/kcstein7/">More by Kasey Steinbrinck</a></p></div><!-- .author-details --></div><!-- .author-bio -->		<div class="related-posts">    <h4><span>RECOMMENDED ARTICLES</span></h4>    <div class="post-grid">
<article id="post-17993441" class="post-17993441 post type-post status-publish format-standard has-post-thumbnail hentry category-tutorials tag-design tag-formatting tag-images tag-tips">
	<a class="post-card" href="https://wordpress.com/go/tutorials/upgrade-your-blog-images-with-these-free-photo-editing-strategies/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/06/pexels-photo-38071.jpeg?w=1024" alt="Upgrade Your Blog Images with These Free Photo-Editing&nbsp;Strategies" srcset="https://wpcom.files.wordpress.com/2017/06/pexels-photo-38071.jpeg?w=660 660w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-38071.jpeg?w=960 960w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-38071.jpeg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M16 18H8v-2h8v2zm0-6H8v2h8v-2zm2-9h-2v2h2v15H6V5h2V3H6c-1.105 0-2 .895-2 2v15c0 1.105.895 2 2 2h12c1.105 0 2-.895 2-2V5c0-1.105-.895-2-2-2zm-4 2V4c0-1.105-.895-2-2-2s-2 .895-2 2v1c-1.105 0-2 .895-2 2v1h8V7c0-1.105-.895-2-2-2z"/></g></svg><span class="cat-links">Tutorials</span></div><h2 class="entry-title no-widows">Upgrade Your Blog Images with These Free Photo-Editing&nbsp;Strategies</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993441 -->

<article id="post-17993318" class="post-17993318 post type-post status-publish format-standard has-post-thumbnail hentry category-website-building tag-blogging">
	<a class="post-card" href="https://wordpress.com/go/website-building/everyone-wants-to-create-a-blog-should-you/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=1024" alt="Everyone Wants to Create a Blog: Should&nbsp;You?" srcset="https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=660 660w, https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=960 960w, https://wpcom.files.wordpress.com/2017/05/manwritinginnotepadwithl_409343.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M14 15h-4v-2H2v6c0 1.105.895 2 2 2h16c1.105 0 2-.895 2-2v-6h-8v2zm6-9h-2V4c0-1.105-.895-2-2-2H8c-1.105 0-2 .895-2 2v2H4c-1.105 0-2 .895-2 2v4h20V8c0-1.105-.895-2-2-2zm-4 0H8V4h8v2z"/></g></svg><span class="cat-links">Website Building</span></div><h2 class="entry-title no-widows">Everyone Wants to Create a Blog: Should&nbsp;You?</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993318 -->

<article id="post-17993321" class="post-17993321 post type-post status-publish format-standard has-post-thumbnail hentry category-website-building tag-business tag-seo">
	<a class="post-card" href="https://wordpress.com/go/website-building/worry-about-website-seo-tomorrow-launch-your-site-today/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=1024" alt="Worry About Website SEO Tomorrow; Launch Your Site&nbsp;Today" srcset="https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=660 660w, https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=960 960w, https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M14 15h-4v-2H2v6c0 1.105.895 2 2 2h16c1.105 0 2-.895 2-2v-6h-8v2zm6-9h-2V4c0-1.105-.895-2-2-2H8c-1.105 0-2 .895-2 2v2H4c-1.105 0-2 .895-2 2v4h20V8c0-1.105-.895-2-2-2zm-4 0H8V4h8v2z"/></g></svg><span class="cat-links">Website Building</span></div><h2 class="entry-title no-widows">Worry About Website SEO Tomorrow; Launch Your Site&nbsp;Today</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993321 -->
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
				<!-- Add Related Posts here. -->
	</footer><!-- .entry-footer -->
</article><!-- #post-18005330 -->


	</main><!-- #content -->

	
<section class="wpcom-go-footer__subfooter">
	<div class="section-content">
		<div class="subfooter-cta-text">
			<h2 class="subfooter-cta-bg-text">
				Design your portfolio.				<span>Open a store.</span>
				<span>Launch a business.</span>
			</h2>
			<h2>
				You can. You will.				<span>We’ll help.</span>
			</h2>
			<p class="no-widows">Invent the world’s greatest cat food, save a rainforest, start a needlepoint club. Whatever it is, it’s going to need a website—that’s where we come in.</p>
			<a class="button__cta" href="https://wordpress.com/start/?ref=go%2Fbusiness-website-guidance%2Fhow-to-define-brand-guidelines-for-your-business-website-lp">Start your website</a>
		</div>
		<div class="subfooter-cta-image">
			<img src="https://s1.wp.com/wp-content/themes/h4/landing/marketing/go/assets/images/man-with-shadow-go.jpg" alt="Man with Shadow">
		</div>
	</div>
</section>

	<footer class="wpcom-go-footer site-footer">
		<nav role="navigation" class="footer-navigation">
			<ul class="wpcom-go-footer__nav">
				<li><a href="https://wordpress.com/themes/" target="_blank" title="Themes">Themes</a></li>
				<li><a href="https://wordpress.com/features/" target="_blank" title="Features">Features</a></li>
				<li><a href="https://wordpress.com/pricing/" target="_blank" title="Plans">Plans</a></li>
				<li><a href="https://en.support.wordpress.com/" target="_blank" title="Support">Support</a></li>
				<li><a href="https://en.support.wordpress.com/contact/" target="_blank" title="Contact">Contact</a></li>
				<li><a href="https://automattic.com/privacy/" target="_blank" title="Privacy">Privacy</a></li>
				<li><a href="https://wordpress.com/tos/" target="_blank" title="Terms of Service">Terms of Service</a></li>
			</ul>
			<p class="wpcom-go-footer__credits">an <a class="wpcom-go-footer__automattic" href="https://automattic.com/">Automattic</a> mambo</p>
		</nav>
	</footer>
</div><!-- #page -->

<script id="331f463a17719b935521854b5410a4f6-js" src="https://s1.wp.com/_static/??-eJxtyzEOgCAQRNELyW4wmEhhPIyuChFQFoPeXgtiYaxmivcxb2IIPpFPmBZyxLgo3NZjNp7RsqAYQ2Rcw1wuWK7wt7JPsB8ULyFB1qDAGf/VrykDkzlFNmPIXHjvOtk0Wqta6tbeX3I41w=="></script>
<script id="def-queue-config-inline-js">
window.defQueue = {"items":[]}
</script>
<script id="wpcom-stats-js" src="//stats.wp.com/w.js?60" defer></script>
<script id="64efaaa9c24c1cf4a33710eb492330f0-js" src="https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EcBAg6AJxFBSlaep87Ai7wPHb7Nl0N9LMexr4NuOZNJCCzqEGgfkCSWBRLHJMcoC/i+JoRIpQ3TsH7am5uFUvz7UydQPSGH57DJE7Ru6D0Sky7WclYzMFKZuJ/SJmwn7gWR+n683asx3uQ1oBhxhYFQ=="></script>
			<!-- A8C Analytics [start] -->
			<script type="text/javascript">
				( function() {
					'use strict';

					var setupAnalytics = function() {
						var $ = window.jQuery;
						if ( ! $ ) return; // No jQuery.

						window.a8cAnalyticsConfig = {"cookieBanner":{"text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\">Learn more<\/a>, including how to control cookies.","buttonText":"Got It!","cookieName":"sensitive_pixel_option","skipBanner":false,"cssZIndex":50001,"cookieDomain":"wordpress.com"},"fireAnalyticsOptions":[]};
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>

			<div style="display: none;" id="a8c-analytics">
	<script type="text/javascript">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</script>
</div>

			<script type="text/javascript">
				( function() {
					'use strict';

					var setupAnalytics = function() {
						var $ = window.jQuery;
						if ( ! $ ) return; // No jQuery.

													$.ajax( {
								async: true,
								cache: true,
								dataType: 'script',
								url: "https:\/\/s1.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1576871854",
							} );
											};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>
			<!-- A8C Analytics [end] -->
		
</body>
</html>