<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="x-ua-compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />

	<title>Website Images and SEO: Are Your Images Increasing Traffic? &#8211; WordPress.com</title>

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Feed" href="https://wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WordPress.com &raquo; Comments Feed" href="https://wordpress.com/comments/feed/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to Write a Post on LinkedIn That Gets Noticed: 10&nbsp;Tips' href='https://wordpress.com/go/content-blogging/how-to-write-a-post-on-linkedin-that-gets-noticed-10-tips/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1-1dy7F' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Website Images and SEO: Are Your Images Increasing Traffic? &#8211; WordPress.com" />
<meta property="og:url" content="https://wordpress.com/go/build/website-images-and-seo-are-your-images-increasing-traffic/" />
<meta property="og:description" content="If you are not optimizing your images and SEO, you are missing out on a big channel for attracting traffic. Here are three key rules for optimizing images." />
<meta property="article:published_time" content="2020-03-30T08:47:00+00:00" />
<meta property="article:modified_time" content="2020-03-17T20:32:29+00:00" />
<meta property="og:site_name" content="WordPress.com" />
<meta property="og:image:alt" content="Woman looking at an array of photos in her hand and on her desk" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WordPressDotCom" />
<meta name="twitter:site" content="@WordPressDotCom" />
<meta name="twitter:text:title" content="Website Images and SEO: Are Your Images Increasing Traffic? &#8211; WordPress.com" />
<meta name="twitter:image" content="https://wpcom.files.wordpress.com/2019/10/sw-745449.jpg?w=640" />
<meta name="twitter:image:alt" content="Woman looking at an array of photos in her hand and on her desk" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:description" content="If you are not optimizing your images and SEO, you are missing out on a big channel for attracting traffic. Here are three key rules for optimizing images." />
<meta property="og:image" content="https://wpcom.files.wordpress.com/2019/10/sw-745449.jpg" />
<meta name="twitter:image:src" content="https://wpcom.files.wordpress.com/2019/10/sw-745449.jpg" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" id="00e6182c62f7b15d2303266efddde9cc-css" href="https://s1.wp.com/i/fonts/recoleta/css/500.min.css?m=1560381467h&#038;cssminify=yes" media="all" />
<link rel="stylesheet" id="noto-sans-font-css" href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&#038;subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese&#038;display=swap" media="all" />
<link rel="stylesheet" id="0ea02b1ba0ed2a82db2db5c4dda15eb0-css" href="https://s1.wp.com/wp-content/themes/h4/landing/marketing/go/css/style.min.css?m=1582729599h&#038;cssminify=yes" media="all" />
<link rel="canonical" href="https://wordpress.com/go/build/website-images-and-seo-are-your-images-increasing-traffic/" />
<script type="application/ld+json">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</script>
<meta name="description" content="If you are not optimizing your images and SEO, you are missing out on a big channel for attracting traffic. Here are three key rules for optimizing images." />
<meta name="keywords" content="build, images, plugins, seo" />
<meta name="theme-color" content="#0087be" />
<meta name="msapplication-TileColor" content="#0074a2" />
<meta name="application-name" content="WordPress.com" />
<meta name="apple-mobile-web-app-title" content="WP.com" />
<meta name="msApplication-ID" content="App" />
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s1.wp.com/i/webclip.png" sizes="512x512" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=180" />
<meta name="msapplication-TileImage" content="https://wpcom.files.wordpress.com/2017/11/cropped-wordpress.png?w=270" />
</head>

<body class="post-template-default single single-post postid-18005771 single-format-standard no-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-masthead">
			<div class="site-branding">
				<a href="https://wordpress.com/" rel="home">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 169.6 26">
					<title>WordPress</title>
						<g id="site-logo-text">
							<polygon points="47.6 7 44.8 17.7 42 7 39.2 7 39.8 9.3 37.4 18.1 34.7 7 32 7 35.8 21 38.8 21 41 13.5 43.2 21 46.1 21 50.1 7 47.6 7" fill="#fff"/>
							<path d="M76,7v4.1l-1.9-.3c-3.4,0-5.3,2.3-5.3,5.6s1.9,4.8,4.1,4.8a5.2,5.2,0,0,0,3.2-1.1V21h2.3V7ZM73.6,19.3c-1.3,0-2.2-.9-2.2-3s1.1-3.5,2.9-3.5a4.7,4.7,0,0,1,1.7.3v5h0A3.5,3.5,0,0,1,73.6,19.3Z" fill="#fff"/>
							<path d="M64.2,12.7h-.1V11.1H61.8V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.7a3.1,3.1,0,0,0-2.9,1.7Z" fill="#fff"/>
							<g>
							<path d="M147.3,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S150.7,10.8,147.3,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S148.9,19.2,147.3,19.2Z" fill="#fff"/>
							<polygon points="147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8 147.3 10.8" fill="#fff"/>
							</g>
							<path d="M166.5,10.8a6.9,6.9,0,0,0-3.4,1.3l-.3.2a2.8,2.8,0,0,0-2.7-1.5,6.9,6.9,0,0,0-3.4,1.3v-1h-2.4V21h2.5V13.9a5.2,5.2,0,0,1,2.6-1c.8,0,1.4.4,1.4,1.8V21h2.4V13.9a5.3,5.3,0,0,1,2.6-1c.8,0,1.3.4,1.3,1.8V21h2.5V14.1a3,3,0,0,0-3.1-3.3Z" fill="#fff"/>
							<g>
							<polygon points="54.8 10.8 54.8 10.8 54.8 10.8 54.8 10.8" fill="#fff"/>
							<path d="M54.8,10.8c-3.4,0-5,2.2-5,5.2s1.6,5.2,5,5.2,5-2.1,5-5.2S58.2,10.8,54.8,10.8Zm0,8.4h0c-1.6,0-2.4-1-2.4-3.2s.8-3.2,2.4-3.2,2.5,1.1,2.5,3.2S56.4,19.2,54.8,19.2Z" fill="#fff"/>
							</g>
							<path d="M95.1,12.7H95V11.1H92.7V21h2.5V15.1a3.2,3.2,0,0,1,3.3-2h.2V11h-.6a3.1,3.1,0,0,0-3,1.7Z" fill="#fff"/>
							<path d="M86,7H81.5V21h2.6V16.1H86c3,0,5.2-1.6,5.2-4.6S89,7,86,7Zm.1,7.1h-2v-5h2a2.1,2.1,0,0,1,2.3,2.4C88.4,13.1,87.7,14.1,86.1,14.1Z" fill="#fff"/>
							<path d="M122.1,13.9c0-.8.8-1.1,1.7-1.1a12.6,12.6,0,0,1,2.7.4v-2a9.2,9.2,0,0,0-2.9-.4c-2.4,0-4.1,1.1-4.1,3,0,3.6,5,2.6,5,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1s-4.9-2.6-4.9-4.2Z" fill="#fff"/>
							<g>
							<polygon points="104.6 10.8 104.6 10.8 104.6 10.8 104.6 10.8" fill="#fff"/>
							<path d="M108.8,15.1c0-2.1-1.1-4.3-4.2-4.3s-4.8,2.5-4.8,5.2,1.9,5.2,5.1,5.2a9,9,0,0,0,3.6-.5V18.6a8,8,0,0,1-3,.6c-1.8,0-3-.5-3.1-2.6h6.4A7.5,7.5,0,0,0,108.8,15.1Zm-6.4-.2c.2-1.3.9-2.2,2.2-2.2s1.7,1,1.7,2.2Z" fill="#fff"/>
							</g>
							<path d="M113.1,13.9c0-.8.8-1.1,1.7-1.1a13.5,13.5,0,0,1,2.8.4v-2a10.3,10.3,0,0,0-3-.4c-2.4,0-4,1.1-4,3,0,3.6,4.9,2.6,4.9,4.4s-.8,1.1-1.9,1.1a8.7,8.7,0,0,1-3-.7v2.1a9.3,9.3,0,0,0,2.9.5c2.3,0,4.5-.6,4.5-3.1S113.1,15.5,113.1,13.9Z" fill="#fff"/>
							<path d="M135.1,16c0-2.4,1.3-3.2,2.8-3.2a11.8,11.8,0,0,1,2.7.6V11.3a8.7,8.7,0,0,0-2.8-.5,4.9,4.9,0,0,0-5.3,5.3c0,3,1.5,5.2,5.2,5.2a10,10,0,0,0,3.1-.6V18.6a6.7,6.7,0,0,1-2.8.6c-1.6,0-2.9-.7-2.9-3.3Z" fill="#fff"/>
							<rect x="128.7" y="18.5" width="2.5" height="2.55" fill="#fff"/>
						</g>
						<g id="site-logo-icon">
							<path d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
							<path data-name="Icon" d="M1.7,13A11.1,11.1,0,0,0,8.1,23.1L2.7,8.4A12.3,12.3,0,0,0,1.7,13ZM13,24.3a9.9,9.9,0,0,0,3.8-.7h-.1L13.2,14,9.8,23.8A11.3,11.3,0,0,0,13,24.3ZM14.6,7.7l4,12.1,1.2-3.7a17.8,17.8,0,0,0,.8-3.7,6.3,6.3,0,0,0-.9-3.1,4.9,4.9,0,0,1-1.1-2.6,1.9,1.9,0,0,1,1.9-2h.1a11.4,11.4,0,0,0-7.6-3A11.2,11.2,0,0,0,3.6,6.8H7.3c.6-.1.7.8.1.9H6.1l4.1,12.2,2.5-7.4L10.9,7.7H9.7c-.6,0-.5-1,.1-.9h6c.6-.1.7.8,0,.9Zm4.1,15.1A11.6,11.6,0,0,0,24.3,13a10.9,10.9,0,0,0-1.4-5.4,10.4,10.4,0,0,1-.8,5.2ZM13,26A13,13,0,1,1,26,13,13,13,0,0,1,13,26Z" fill="#fff"/>
						</g>
					</svg>
				</a>
			</div><!-- .site-branding -->
			<svg class="gridicon-chevron-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M10 20l8-8-8-8-1.414 1.414L15.172 12l-6.586 6.586"/></g></svg>
			<p class="site-description no-widows">Expert Tips</p>
			<div class="site-masthead-cta"><a class="button__cta button__cta-small" href="https://wordpress.com/start/?ref=go%2Fbuild%2Fwebsite-images-and-seo-are-your-images-increasing-traffic-lp">Create your own website</a></div>
		</div>

		<nav id="site-navigation" class="main-navigation">
			<div class="wpcom-go-header__home-link">
				<a href="https://wordpress.com/go/" rel="home">Go by WordPress.com</a>
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="menu-toggle__text">Browse</span>
					<span class="menu-toggle__hamburger"></span>
				</button>
			</div>
			<ul id="menu-main-menu" class="wpcom-go-header__nav nav-menu" aria-expanded="false">
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/website-building/">Website Building</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/web-design/">Web Design</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/content-blogging/">Content &amp; Blogging</a>
				</li>
				<li class="menu-item">
					<a href="https://wordpress.com/go/category/digital-marketing/">Digital Marketing</a>
				</li>
				<li class="menu-item">
				<a href="https://wordpress.com/go/category/tutorials/">Tutorials</a>
				</li>
				<li class="wpcom-go-search search-form-mobile">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</li>
			</ul>
		</nav><!-- #site-navigation -->
		<div class="wpcom-go-search">
<form class="search-form" method="get" action="https://wordpress.com/go/">
	<input type="text" class="wpcom-h4-go-search-field" name="s1" placeholder="Search tips" value="">
	<input type="submit" value="Search" aria-hidden="true">
</form>

</div>
	</header><!-- #masthead -->

	<main id="content" class="site-content site-main">

	
<article id="post-18005771" class="post-18005771 post type-post status-publish format-standard has-post-thumbnail hentry category-build tag-images tag-plugins tag-seo">
	<div class="single-header-wrapper">
		<div class="featured-image">
			<img src="https://wpcom.files.wordpress.com/2019/10/sw-745449.jpg?w=1000" alt="Website Images and SEO: Are Your Images Increasing&nbsp;Traffic?" srcset="https://wpcom.files.wordpress.com/2019/10/sw-745449.jpg?w=660 660w, https://wpcom.files.wordpress.com/2019/10/sw-745449.jpg?w=960 960w, https://wpcom.files.wordpress.com/2019/10/sw-745449.jpg?w=1000 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>		</div>

		<header class="entry-header">
			<div class="entry-header-text">
				<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M18 19H6c-1.1 0-2-.9-2-2V7c0-1.1.9-2 2-2h3c1.1 0 2 .9 2 2h7c1.1 0 2 .9 2 2v8c0 1.1-.9 2-2 2z"/></g></svg><span class="cat-links"><a href="https://wordpress.com/go/category/build/" rel="category tag">Build</a></span></div><h2 class="entry-title no-widows">Website Images and SEO: Are Your Images Increasing&nbsp;Traffic?</h2><span class="posted-on"><time class="entry-date published updated" datetime="2020-03-30T08:47:00+00:00">March 30, 2020</time></span>			</div>
		</header><!-- .entry-header -->

		<div class="entry-meta">
			<span class="byline"> <span class="author-avatar"><img alt='' src='https://0.gravatar.com/avatar/3c4928cdd906c536df1a01bce31a213d?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></span><span class="author vcard"><a class="url fn n" href="https://wordpress.com/go/author/swkytrangho/">Ky Trang Ho</a></span></span><div class="post-tags"><svg class="go-tag-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M20 2.007h-7.087c-.53 0-1.04.21-1.414.586L2.592 11.5c-.78.78-.78 2.046 0 2.827l7.086 7.086c.78.78 2.046.78 2.827 0l8.906-8.906c.376-.374.587-.883.587-1.413V4.007c0-1.105-.895-2-2-2zM17.007 9c-1.105 0-2-.895-2-2s.895-2 2-2 2 .895 2 2-.895 2-2 2z"/></g></svg><span class="tags-links"><a href="https://wordpress.com/go/tag/images/" rel="tag">Images</a>, <a href="https://wordpress.com/go/tag/plugins/" rel="tag">Plugins</a>, <a href="https://wordpress.com/go/tag/seo/" rel="tag">SEO</a></span></div>		</div><!-- .entry-meta -->
	</div>

	<div class="entry-content-wrapper">
				<div class="entry-content">
			
			<p dir="ltr">To maintain a successful online presence, it is imperative to understand <a href="https://en.support.wordpress.com/seo/" target="_blank" rel="noopener noreferrer">search engine optimization</a> (SEO) and how it can increase your site traffic. In particular, for images and SEO, there is an opportunity to attract organic website visitors and, as a result, grow your business.</p>
<p dir="ltr">According to research by <a href="https://www.seoclarity.net/blog/research-study-google-images" target="_blank" rel="noopener noreferrer">seoClarity</a>, Google&rsquo;s algorithm updates for 2019 have made search engine results pages serve up <a href="https://wordpress.com/go/content-blogging/how-to-select-the-hero-image-and-other-photos-for-your-website/" target="_blank" rel="noopener noreferrer">images</a> among the top 10 results. What&rsquo;s more, almost half the time when images rank in the top 10 results, they&rsquo;re in the top three.</p>
<p dir="ltr">&ldquo;The increase in images is a golden opportunity for the nimble enterprise to be able to capitalize on what is a blind spot for many,&rdquo; wrote seoClarity co-founder Mitul Gandhi.</p>
<p dir="ltr">For example, a Google search for the former First Lady Michelle Obama yields a panel of photos as the fourth result.</p>
<p class="" dir="ltr"><img width="420" height="391" src="https://wpcom.files.wordpress.com/2019/10/sw-745445.png?w=420&#038;h=391" class="attachment-full size-full" alt="Google first page results for a search of michelle obama" title=""></p>
<p dir="ltr">Images and SEO go together like peanut butter and jelly. Here are three key rules for optimizing images to boost your website traffic.</p>
<h3 class="">1. Use keywords in your image file names and alt tags</h3>
<p dir="ltr">The most overlooked yet simple optimization technique is properly labeling the image file themselves. The search engine bots that crawl websites need text to make sense of images. Knowing that, you should replace all default image labels, such as IMG_12345.jpg, with descriptive keywords separated by hyphens, like this: woman-eating-salad-while-laughing.jpg.</p>
<p dir="ltr">You could use a keyword research tool, like <a href="https://ahrefs.com/" target="_blank" rel="noopener noreferrer">Ahrefs.com</a>, to find the most searched keywords related to your images and name them accordingly. Leave out stop or filler words (a, in, of, the, etc.) because they take up space unnecessarily.</p>
<p dir="ltr">Alternative text, also known as alt tags, alt text, or alt descriptions, accompanying your images are displayed in place of an image when the image fails to appear on the screen. They&rsquo;re also displayed when a user hovers the mouse over the image.</p>
<p dir="ltr">Screen-reading software uses alt text to verbally describe the images to visually impaired users. Search engines rely on alt text to better crawl your website.</p>
<p dir="ltr">Shoot for <a href="https://wordpress.com/go/content-blogging/five-tips-for-writing-better-web-copy/" target="_blank" rel="noopener noreferrer">writing </a>10 to 15 words to explain what&rsquo;s in the image &mdash; but avoid keyword stuffing. Thanks to numerous <a href="https://en.support.wordpress.com/plugins/" target="_blank" rel="noopener noreferrer">WordPress.com plugins</a>, there&rsquo;s no need to do this manually. <a href="https://wordpress.com/plugins/bulk-image-alt-text-with-yoast" target="_blank" rel="noopener noreferrer">BIALTY</a>, short for Bulk Image Alt Texts with Yoasts, pulls alt text from the web page and automatically adds it to your images, saving you time.</p>
<h3 class="">2. Use your own photos instead of stock photos</h3>
<p dir="ltr">These days, images of people in business suits shaking hands, multicultural teams working together behind a laptop, and that same woman eating a salad while laughing have become more cliche than sunsets and skyscrapers. The deluge of <a href="https://en.support.wordpress.com/images/getty-images/" target="_blank" rel="noopener noreferrer">stock images</a> on the internet creates a lot of duplicate content that search engine crawlers are likely to pass over in favor of original and unique images. WordPress.com lets you connect your site to your <a href="https://en.support.wordpress.com/google-photos/" target="_blank" rel="noopener noreferrer">Google Photos</a> account to easily import your own images.</p>
<h3 class="">3. Smush images</h3>
<p dir="ltr">Large files take a long time to load, frustrating users. Smushing your images or compressing the files into smaller chunks of data will make your site load quicker and will reduce your bounce rate, which, in turn, boosts your SEO rankings.</p>
<p dir="ltr">There are various plugins available to <a href="https://wordpress.com/pricing/" target="_blank" rel="noopener noreferrer">WordPress.com Business</a> users for smushing images while preserving image quality. These include Smush Image Compression and Optimization by WPMU Dev, Imagify by WP Media, and ShortPixel Image Optimizer by ShortPixel.</p>
<p dir="ltr">As images now appear more often in search engine results, you&rsquo;ll better serve your website &mdash; and surpass the competition &mdash; by optimizing your images and SEO.</p>		</div>
		<div class="go-cta__create"><h2 class="no-widows">Thousands of small businesses and online stores call WordPress.com home.</h2><p class="text__cta no-widows">Whether you’re looking to promote your business or share your story, we have a plan that’s right for you.</p><a class="button__cta" href="https://wordpress.com/start/?ref=go%2Fbuild%2Fwebsite-images-and-seo-are-your-images-increasing-traffic-lp">Create your own website</a></div>		<div class="about-the-author"><h4><span>ABOUT THE AUTHOR</span></h4><div class="author-bio"><div class="author-avatar"><img alt='' src='https://0.gravatar.com/avatar/3c4928cdd906c536df1a01bce31a213d?s=150&#038;d=mysteryman&#038;r=G' class='avatar avatar-150' height='150' width='150' /></div><div class="author-details"><h4>Ky Trang Ho</h4><p class="author-archive"><a class="link__more" href="https://wordpress.com/go/author/swkytrangho/">More by Ky Trang Ho</a></p></div><!-- .author-details --></div><!-- .author-bio --></div><!-- .about-the-author -->		<div class="related-posts">    <h4><span>RECOMMENDED ARTICLES</span></h4>    <div class="post-grid">
<article id="post-17993321" class="post-17993321 post type-post status-publish format-standard has-post-thumbnail hentry category-website-building tag-business tag-seo">
	<a class="post-card" href="https://wordpress.com/go/website-building/worry-about-website-seo-tomorrow-launch-your-site-today/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=1024" alt="Worry About Website SEO Tomorrow; Launch Your Site&nbsp;Today" srcset="https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=660 660w, https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=960 960w, https://wpcom.files.wordpress.com/2017/05/webdesignonlinetechnolog_409710.jpg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M14 15h-4v-2H2v6c0 1.105.895 2 2 2h16c1.105 0 2-.895 2-2v-6h-8v2zm6-9h-2V4c0-1.105-.895-2-2-2H8c-1.105 0-2 .895-2 2v2H4c-1.105 0-2 .895-2 2v4h20V8c0-1.105-.895-2-2-2zm-4 0H8V4h8v2z"/></g></svg><span class="cat-links">Website Building</span></div><h2 class="entry-title no-widows">Worry About Website SEO Tomorrow; Launch Your Site&nbsp;Today</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993321 -->

<article id="post-17993441" class="post-17993441 post type-post status-publish format-standard has-post-thumbnail hentry category-tutorials tag-design tag-formatting tag-images tag-tips">
	<a class="post-card" href="https://wordpress.com/go/tutorials/upgrade-your-blog-images-with-these-free-photo-editing-strategies/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/06/pexels-photo-38071.jpeg?w=1024" alt="Upgrade Your Blog Images with These Free Photo-Editing&nbsp;Strategies" srcset="https://wpcom.files.wordpress.com/2017/06/pexels-photo-38071.jpeg?w=660 660w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-38071.jpeg?w=960 960w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-38071.jpeg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M16 18H8v-2h8v2zm0-6H8v2h8v-2zm2-9h-2v2h2v15H6V5h2V3H6c-1.105 0-2 .895-2 2v15c0 1.105.895 2 2 2h12c1.105 0 2-.895 2-2V5c0-1.105-.895-2-2-2zm-4 2V4c0-1.105-.895-2-2-2s-2 .895-2 2v1c-1.105 0-2 .895-2 2v1h8V7c0-1.105-.895-2-2-2z"/></g></svg><span class="cat-links">Tutorials</span></div><h2 class="entry-title no-widows">Upgrade Your Blog Images with These Free Photo-Editing&nbsp;Strategies</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993441 -->

<article id="post-17993458" class="post-17993458 post type-post status-publish format-standard has-post-thumbnail hentry category-content-blogging tag-design tag-how-to tag-images tag-themes">
	<a class="post-card" href="https://wordpress.com/go/content-blogging/how-to-create-a-portfolio-website-from-square-one/" rel="bookmark">
		<div class="featured-image">
			<div class="post-thumbnail">
				<img src="https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=1024" alt="How to Create a Portfolio Website — From Square&nbsp;One" srcset="https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=660 660w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=960 960w, https://wpcom.files.wordpress.com/2017/06/pexels-photo-196655.jpeg?w=1024 1280w" sizes="(max-width: 768px) 100vw, 100vw"/>			</div>
		</div>

		<header class="entry-header">
			<div class="post-category"><svg class="go-category-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><rect x="0" fill="none" width="24" height="24"/><g><path d="M17 3H7c-1.105 0-2 .896-2 2v16l7-4 7 4V5c0-1.104-.896-2-2-2z"/></g></svg><span class="cat-links">Content &amp; Blogging</span></div><h2 class="entry-title no-widows">How to Create a Portfolio Website — From Square&nbsp;One</h2>		</header><!-- .entry-header -->
	</a>
</article><!-- #post-17993458 -->
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
				<!-- Add Related Posts here. -->
	</footer><!-- .entry-footer -->
</article><!-- #post-18005771 -->


	</main><!-- #content -->

	
<section class="wpcom-go-footer__subfooter">
	<div class="section-content">
		<div class="subfooter-cta-text">
			<h2 class="subfooter-cta-bg-text">
				Design your portfolio.				<span>Open a store.</span>
				<span>Launch a business.</span>
			</h2>
			<h2>
				You can. You will.				<span>We’ll help.</span>
			</h2>
			<p class="no-widows">Invent the world’s greatest cat food, save a rainforest, start a needlepoint club. Whatever it is, it’s going to need a website—that’s where we come in.</p>
			<a class="button__cta" href="https://wordpress.com/start/?ref=go%2Fbuild%2Fwebsite-images-and-seo-are-your-images-increasing-traffic-lp">Start your website</a>
		</div>
		<div class="subfooter-cta-image">
			<img src="https://s1.wp.com/wp-content/themes/h4/landing/marketing/go/assets/images/man-with-shadow-go.jpg" alt="Man with Shadow">
		</div>
	</div>
</section>

	<footer class="wpcom-go-footer site-footer">
		<nav role="navigation" class="footer-navigation">
			<ul class="wpcom-go-footer__nav">
				<li><a href="https://wordpress.com/themes/" target="_blank" title="Themes">Themes</a></li>
				<li><a href="https://wordpress.com/features/" target="_blank" title="Features">Features</a></li>
				<li><a href="https://wordpress.com/pricing/" target="_blank" title="Plans">Plans</a></li>
				<li><a href="https://en.support.wordpress.com/" target="_blank" title="Support">Support</a></li>
				<li><a href="https://en.support.wordpress.com/contact/" target="_blank" title="Contact">Contact</a></li>
				<li><a href="https://automattic.com/privacy/" target="_blank" title="Privacy">Privacy</a></li>
				<li><a href="https://wordpress.com/tos/" target="_blank" title="Terms of Service">Terms of Service</a></li>
			</ul>
			<p class="wpcom-go-footer__credits">an <a class="wpcom-go-footer__automattic" href="https://automattic.com/">Automattic</a> mambo</p>
		</nav>
	</footer>
</div><!-- #page -->

<script id="331f463a17719b935521854b5410a4f6-js" src="https://s1.wp.com/_static/??-eJxtyzEOgCAQRNELyW4wmEhhPIyuChFQFoPeXgtiYaxmivcxb2IIPpFPmBZyxLgo3NZjNp7RsqAYQ2Rcw1wuWK7wt7JPsB8ULyFB1qDAGf/VrykDkzlFNmPIXHjvOtk0Wqta6tbeX3I41w=="></script>
<script id="def-queue-config-inline-js">
window.defQueue = {"items":[]}
</script>
<script id="wpcom-stats-js" src="//stats.wp.com/w.js?61" defer></script>
<script id="64efaaa9c24c1cf4a33710eb492330f0-js" src="https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EcBAg6AJxFBSlaep87Ai7wPHb7Nl0N9LMexr4NuOZNJCCzqEGgfkCSWBRLHJMcoC/i+JoRIpQ3TsH7am5uFUvz7UydQPSGH57DJE7Ru6D0Sky7WclYzMFKZuJ/SJmwn7gWR+n683asx3uQ1oBhxhYFQ=="></script>
			<!-- A8C Analytics [start] -->
			<script type="text/javascript">
				( function() {
					'use strict';

					var setupAnalytics = function() {
						var $ = window.jQuery;
						if ( ! $ ) return; // No jQuery.

						window.a8cAnalyticsConfig = {"cookieBanner":{"text":"Our websites and dashboards use cookies. By continuing, you agree to their use. <a target=\"_blank\" href=\"https:\/\/automattic.com\/cookies\">Learn more<\/a>, including how to control cookies.","buttonText":"Got It!","cookieName":"sensitive_pixel_option","skipBanner":false,"cssZIndex":50001,"cookieDomain":"wordpress.com"},"fireAnalyticsOptions":[]};
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>

			<div style="display: none;" id="a8c-analytics">
	<script type="text/javascript">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</script>
</div>

			<script type="text/javascript">
				( function() {
					'use strict';

					var setupAnalytics = function() {
						var $ = window.jQuery;
						if ( ! $ ) return; // No jQuery.

													$.ajax( {
								async: true,
								cache: true,
								dataType: 'script',
								url: "https:\/\/s1.wp.com\/wp-content\/mu-plugins\/a8c-analytics\/a8c-analytics.js?v=1576871854",
							} );
											};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupAnalytics );
					} else {
						setupAnalytics();
					}
				} )();
			</script>
			<!-- A8C Analytics [end] -->
		
</body>
</html>
