Images inanimées, fonctionnalités inopérantes et spams massifs !

  • Auteur
    Articles
  • #2836

    maessage
    Membre
    Original poster

    Bonsoir,

    J’ai sur mon blog plusieurs animations qui ne fonctionnent plus depuis quelque temps (par exemple la 2e photo sur l’onglet « Masseur »).

    Or quand on double clique sur l’image, elle s’ouvre dans une nouvelle fenêtre avec l’animation adéquate. En supprimant l’image puis en refaisant un copier coller, le problème persiste. Par ailleurs j’ai demandé à des amis d’ouvrir le site et eux aussi ne voient aucune image animée.

    Le problème n’est donc pas lié à mon ordinateur mais au site WordPress qui connaît peut-être un bug à cet égard.

    Je vous serais reconnaissant si vous pouviez régler le problème. Mon site est quand même plus sympa et porteur de sens avec les animations !

    Par ailleurs je pouvais faire des copier coller de textes (avec fond vert, caractères de couleur, mise en page personnalisée, symboles que WordPress ne propose pas, etc.) A présent c’est impossible : le site déforme complètement les copier coller.

    Enfin je constate sur ma boîte une invasion massive de spams en tant que commentaires (plusieurs chaque jour) !

    Merci de bien vouloir resoudre tous ce problèmes.

    J’en profite pour remercier les concepteurs et animateurs de WordPress qui proposent un site aux multiples fonctionnalités qui permet de faire soi-même son blog de manière évoluée. Même si ce n’est pas toujours très convivial et souvent ardu pour un néophythe comme moi…

    Je vous propose de me téléphoner pour plus de facilité.

    A très bientôt j’espère.

    Yves
    [Numéros de téléphone supprimés]
    http://maessage.wordpress.com

    #3049

    hanni
    Membre

    Yves, désolée d’avoir mis si longtemps!

    On a recemment changer notre façon de gérér les images ici à WordPress.com donc pour refaire marcher les gifs, il faut supprimer les attributes « width » et « height »:

    <img class="alignnone size-full wp-image-636" title="corps-humain-homme-bebe-dont-le-visage-se-reflete-sur-leau-anime1" src="http://maessage.wordpress.com/files/2008/12/corps-humain-homme-bebe-dont-le-visage-se-reflete-sur-leau-anime1.gif" alt="corps-humain-homme-bebe-dont-le-visage-se-reflete-sur-leau-anime1" width="190" height="275" />

    doit devenir:

    <img class="alignnone size-full wp-image-636" title="corps-humain-homme-bebe-dont-le-visage-se-reflete-sur-leau-anime1" src="http://maessage.wordpress.com/files/2008/12/corps-humain-homme-bebe-dont-le-visage-se-reflete-sur-leau-anime1.gif" alt="corps-humain-homme-bebe-dont-le-visage-se-reflete-sur-leau-anime1" />

    par example.

    #3050

    Hanni, tu les trouves où ces attributs widht et height…?

    #3051

    hanni
    Membre

    Dans le tag pour l’image – pouvez-vous me donner l’adresse URL de la page sur laquelle vous travaillez? J’essayerai de vous aider!

Le sujet ‘Images inanimées, fonctionnalités inopérantes et spams massifs !’ est fermé aux nouvelles réponses.