Contenu embarqué

  • Auteur
    Articles
  • #129673

    Bonjour,

    Je tente, en vain, de mettre du contenu embarqué dans mes articles de blog et en particulier des vidéos Tiktok. Or, cela ne fonctionne pas. Seul un lien s’affiche, mais pas la vidéo.

    Comment faire ?

    Je vous remercie !

    #129674

    airodyssey
    Modérateur

    Bonjour. Votre message a été envoyé automatiquement aux forums communautaires francophones WordPress.com, qui sont tenus par des utilisateurs comme vous.

    Tout d’abord, quelle est l’adresse du site concerné SVP?

    Aussi, pour vous répondre, nous avons besoin de voir le code que vous tentiez d’insérez. Merci de le copier-coller dans votre réponse. Pour les besoins de ces forums seulement, insérez un ` accent grave (pas d’apostrophe) au début du code, et un autre accent grave à la fin du code, faute de quoi nous ne pourrons pas voir le code.

    #129678

    Bonjour,

    L’adresse du site est deuxblogtrotters.wordpress.com

    Je n’essaye d’insérer aucun code mais d’utiliser le widget TikTok (ou contenu embarqué) qui permet normalement avec une URL d’intégrer une vidéo dans un article. Or ça ne fonctionne pas…

    Je vous remercie !

    #129685

    airodyssey
    Modérateur

    Ah, vous parlez du bloc TikTok. (Un widget, c’est complètement autre chose.)

    Avez-vous suivi à la lettre les instructions fournies ici?
    https://wordpress.com/support/wordpress-editor/blocks/tiktok-block/

    #129696

    Merci pour votre retour et pardon pour l’erreur ! J’ai effectivement confondu bloc et widget.

    J’ai suivi les instructions de la page mais sans succès… Quand je copie mon lien, un message « récupération » s’affiche, ça charge un moment puis ça m’affiche le lien, mais pas la vidéo…

    #129700

    airodyssey
    Modérateur

    Dans quel article/page avez-vous inséré le bloc TikTok? Merci de fournir le lien.

    #129703

    C’est dans un article en brouillon mais je viens de le mettre en ligne pour vous montrer.

    Voici le lien : https://deuxblogtrotters.wordpress.com/2020/10/28/une-journee-dans-le-desert-de-dubai/

    Au milieu de l’article, je voulais insérer une vidéo TikTok mais il n’y a que le lien qui s’affiche…

    #129706

    airodyssey
    Modérateur

    Le lien s’est peut-être transformé en hyperlien lorsque vous l’avez collé dans votre article.

    Pourriez-vous essayer, mais cette fois en choisissant d’abord le bloc TikTok?

    https://wordpress.com/support/wordpress-editor/blocks/tiktok-block/#add-a-tik-tok-block (à partir de « Alternatively, you may click on the block inserter… »)

    #129708

    J’ai justement ajouté le lien en utilisant le bloc TikTok. Que je le colle directement ou que je passe par un bloc, le résultat est toujours le même : j’ai juste un lien qui s’affiche…

    #129723

    airodyssey
    Modérateur

    Dans ce cas, je suis à bout de ressources et vous aurez besoin de l’aide d’un membre du personnel. Pour joindre un employé, veuillez créer un sujet en anglais sur le forum anglophone, en cliquant sur le lien ci-dessous :
    https://wordpress.com/forums/?new=1
    Avant d’envoyer votre nouvelle question, allez dans la section « Topic Tags » (vers la fin du formulaire) et copiez-collez le mot-clé suivant : modlook
    Au besoin, vous pouvez utiliser un traducteur automatique (Google Translate, DeepL ou autre) pour rédiger votre question en anglais.
    Contrairement au forum francophone, le forum anglophone est géré à la fois par des utilisateurs bénévoles et par des employés.

    #129739

    Merci pour votre retour. J’ai posté sur le forum anglophone, on verra bien !

Vous devez être connecté pour répondre à ce sujet.