While in Customizer, trying to add header image, I click select and crop and nothing happens

  • Author
    Posts
  • #3435199

    As subject states – I’m in Customizer. I am trying to replace my header. I click on ‘add new image’, select the header I want, click select and crop….then nothing happens….nothing. I’ve tried in incognito window, using a different browser (chrome and opera), clearing cache, tried adding an image elsewhere (same result). I’m able to customize other aspects, like widgets, etc, but I can not add any images. I have not added any plugins or made any changes since the last time I used customizer (4 months ago) and added images with no issues, all plugins are up to date/current.

    screenshots:
    http://jbhomemade.com/wp-content/uploads/2020/02/step-1.png
    http://jbhomemade.com/wp-content/uploads/2020/02/step-2.png

    On step 2, I thought maybe it was just taking a while to load…so I stepped away and came back half an hour later and it was still on the same white doing nothing screen.

    I’m on PhP 7.2, WP 5.3.2, host is bluehost, Active Theme: Daisy Store (daisy-store)
    Version 1.0.3…not sure what other information you might need? I would cry for days if you say I have to change my theme. I don’t think I’d be able to handle that emotionally.

    Any thoughts? I am at a total loss.

    #3435254

    Update:

    I went to customizer, switched to “Preview” a few other themes. First two are WP themes Twenty Nineteen and Twenty Twenty.
    Twenty Nineteen: No option for header, so I head to Site Identity/logo/Select logo, searched my logo, selected, clicked select. Next screen is again, the white screen, nothing happening…not even the lil grey loading circle like I see when it’s loading the images in media gallery. Nothing. Screenshot Step #6 (below screenshots) is after ten minutes of waiting.
    Twenty Twenty: Same exact thing as Twenty Nineteen.

    https://jbhomemade.com/wp-content/uploads/2020/02/step-3.png
    https://jbhomemade.com/wp-content/uploads/2020/02/step-4.png
    https://jbhomemade.com/wp-content/uploads/2020/02/step-5.png
    https://jbhomemade.com/wp-content/uploads/2020/02/step-6.png

    So I went back, chose, installed and previewed another (used filters e-commerce, Custom Colors, Custom Header, Featured Images, Footer Widgets, Theme Options, Right Sidebar) called VW Eco Nature. Mind you, I’m in preview mode when trying these. I haven’t actually changed my theme to attempt this and I have not deactivated any plugins – because the issue is with Customizer loading the crop and select window – the next step after choosing an image – did a quick glance around each theme change and content seems to be loading fine, which tells me plugins are compatible.

    I ran THEME CHECK plugin on Daisy Store: Daisy Store passed all the tests:
    Running 18143 tests against Daisy Store using Guidelines Version: 20190801 Plugin revision: 1
    Screenshot Step 7
    https://jbhomemade.com/wp-content/uploads/2020/02/step-7.png

    #3435411

    kokkieh
    Staff

    Hi there,

    Your site is not hosted on WordPress.com, but using the open source WordPress.org software at another hosting provider. We cannot help with this in the WordPress.com forums.

    Please post in the self-hosted WordPress forums instead for help:

    https://wordpress.org/support/forums

    If the issue is with a specific theme, please contact support for that specific theme directly instead.

The topic ‘While in Customizer, trying to add header image, I click select and crop and nothing happens’ is closed to new replies.