Where’s the administrator control button gone?

  • Author
    Posts
  • #3693811

    @supernovia

    i checked it out i just had to declassify the link and i done so, here it is again:

    https://drive.google.com/drive/folders/1P6LYEfow6LoQvQrebjeLyIYTY6KuOmLl?usp=sharing

    #3693896

    supernovia
    Staff

    No rush. Can you help us understand why there are so many exports of the same site? Your last export prior to deleting anything should be complete, without reason to upload older copies of the same thing.

    #3693948

    @supernovia

    I explained in a post above why i have so many exports to import!

    #3693949

    @supernovia

    They should be all declssified now!

    #3694026

    i am aware that the latest export should be complete though on the other hand my gaslighter deletes randomly posts and alters sites

    I can see three posts in your trash bin. Could you please check and see if those are the ones that were missing before we go any further?

    https://slowtemplelovecozmicpurplehealing.wordpress.com/wp-admin/edit.php?post_status=trash&post_type=post

    #3694121

    @fresatomica

    i know that you might think i am retarded or crazy bc of the content of my page, but rest assured the posts that i am referring to are completely gone and it was not me. So go further.

    #3694295

    supernovia
    Staff

    Hi @cosmicpurpleloveslowtemple, I have taken a look at the export files and I think I’ve spotted the issue: they are extremely large.

    For scale, I exported my site that is 18 years old. Just one of your export files was more than 50 times larger than mine. The importer simply can’t handle files that large.

    Next we tried to figure out why your export files are so large, and it turns out it’s because they’re full of records of previous imports. So you’re importing backups of backups of backups, and over time they’ve just gotten too big to handle.

    Unfortunately this is beyond the scope of what we can help with on WordPress.com.

    It does seem like you’ve been worried about data loss on this site for some time now. So, you could hire a developer to help you clean up the files so they can be imported once more.

    Then, you might consider enabling 2FA, and making a habit of logging out each time you use the site, as all of the deletions we can see are happening from your login.

    Finally, I’d recommend sharing your concerns with a local friend or family member, so they can help you figure out why this has happened and help you get to the bottom of the issue.

    Given that there is nothing more we can do on our side with this issue, I’m going to go ahead and close this thread.

    Also, I do want to point out that you have leveled several accusations against staff in this thread. That goes against our community standards, as we’ve pointed out before. We’ve only tried to help, and that kind of animosity is toxic to our community.

    If you’d like to be able to post in our forums going forward, you must not do that again, or you will lose posting privilege. Thank you for understanding.

The topic ‘Where’s the administrator control button gone?’ is closed to new replies.