When I click on social media links for my blog, link opens in blogpost

  • Author
    Posts
  • #3503670

    Hi,
    I’m using Apostrophe 2 and having this issue (I asked in another thread, but we couldn’t figure it out):

    I am trying to get my social media (youtube and instagram) links to work. I’m having a problem where the links open in another blogpost-like tab for my blog (the link to my social media account with options to like the “post”), rather than opening in youtube or instagram.

    I have checked the “Open in new tab” box and I think I followed all the steps for this. I also used the search function here but couldn’t find an answer to my question. Another user has confirmed that everything looks good, but it’s still not working right.

    Here is a screenshot of what I get when I try to click on the instagram symbol at the top of my blog: https://ibb.co/hFcXFwx
    And here is the way I have it set up for instagram (same for youtube) in my menu customizer: https://ibb.co/FWrmwWR

    Thank you!

    The blog I need help with is mathmusicliteratureandotherinterests.art.blog.

    #3503716

    musicdoc1
    Member

    Hi,

    Those links have been made incorrectly. For relevant instructions, see the Add a Social Links Menu support page, and pay particular attention to the lollowing step there:

    Add the address for one of your social media profiles in the URL field. For example, if the link to your Facebook profile is https://www.facebook.com/WordPresscom, you would copy that into the URL field.

The topic ‘When I click on social media links for my blog, link opens in blogpost’ is closed to new replies.