Using Cloudup to embed a pdf

  • Author
    Posts
  • #2991810

    brcwebmaster
    Member
    Original poster

    I joined Cloudup, uploaded a pdf and copied the URL. I then pasted that into the editor. A solid black frame appeared but not the pdf. It was the same after Preview and Update. I right clicked on it and chose ‘This frame/Open frame in New Tab’ to check that the content was there OK – it was. But I don’t seem to be able to see it in WordPress. I noticed that Cloudup do not claim Windows 10 compatibility – is that the problem? Or have I missed a vital step?

    The blog I need help with is: providencefarmbroadwindsor.wordpress.com

    #2991909

    carlalberto
    Member

    Hi brcwebmaster,

    This is interesting, out of curiousity, I tried uploading a PDF in my blog and I was able to see it in this page: https://carlalbertodev.wordpress.com/2017/07/22/uploading-pdf-using-cloudup/ the cloudup link is this: https://cloudup.com/cnr6-pXHIlz

    I have a few questions so we can check it out together:
    1) Were you able to see my PDF file?
    2) Do you have a sample page to share so I can also take a look?
    3) Have you also tried different browsers to view the page?

    #2991923

    brcwebmaster
    Member
    Original poster

    Thanks for quick response.

    I could NOT see the file on your site – saw it in cloudup OK of course.
    I am using https://providencefarmbroadwindsor.wordpress.com/dmg-atlas-test/ as a test bed. It’s largely me talking to myself at the minute (and busy changing my mind about how to do things!); the attempted pdf embedding is at the bottom. https://cloudup.com/chho1QIY9ji in Cloudup. Sorry I can’t see how to hyperlink these URLs.

    But wait………….trying the third point and opening in Edge – yes, there it is. So it’s a Firefox thing then. I should have thought to try that. Would you moan at Firefox or WordPress?

    #2992097

    carlalberto
    Member

    Hi brcwebmaster,

    Thanks for your detailed response, I have checked your link and I was able to see the Cloudup embed properly from your website using Firefox 54.0.1 64-bit ( Mac 10.12.1) https://cloudup.com/cHBNb4dxD8W. I think that is safe enough to conclude that it’s more of a browser issue rather than WordPress.com or Cloudup. I tried Googling about Cloudup embed issues with Firefox but I can’t find anything relevant to solve your issue.

    You can try these few suggestions:
    1) You can try updating your Firefox version
    2) You can also try reinstalling/resetting to default your Firefox (be careful as you might loose your bookmarks, saved data in the browser, etc)
    3) Try asking from the Mozilla support as they are more expert in their software: https://support.mozilla.org/en-US/kb/get-community-support

    Please feel free to ask again if you need any further help!

    #2992170

    kokkieh
    Staff

    Hi there,

    Do you have any ad-blocker add-ons in Firefox? Some of those work by simply blocking all iframes and/or JavaScript on a site, and would prevent embeds from working correctly. Other possibilities are privacy and anti-malware add-ons, so try disabling any of those you have active to see if it makes a difference.

    Excellent troubleshooting, @carlalberto

    #2992179

    brcwebmaster
    Member
    Original poster

    Thanks Carlalberto – I shall follow your suggestions 2 and 3. (I have Firefox 54.0.1 (32 bit). Not sure why it’s not 64-bit so will also try installing that.)

    Thanks also kokkieh. I do have Admuncher so I disabled it but it wasn’t that. Otherwise I don’t use any Firefox add-ons.

    #2992180

    brcwebmaster
    Member
    Original poster

    Well, I see from Mozilla Suport forum that others have reported similar problems.. The problem continued even when running Firefox in Safe Mode. However, ‘refreshing’ Firefox did the trick. I don’t know which particular property, being thus reset, was previously responsible for the bug; I will just have to monitor the page carefully as Firefox again slowly tires!

    #2992196

    kokkieh
    Staff

    Thanks for letting us know!

    #2992200

    carlalberto
    Member

    @brcwebmaster,

    Glad to hear that Browser reset works, hopefully you’ll have a happier publishing experience :)

    Thanks @kokkieh!

The topic ‘Using Cloudup to embed a pdf’ is closed to new replies.