Unified Navigation

  • Author
    Posts
  • #3659014

    Trying to revert back to the “old” WP admin panel as I use the “…” next to each post /page all the time. The ability to quickly copy the link for a post or page is absolutely essential.

    I have toggled the button under Interface Settings to use the advanced dashboard as I was instructed by the “help” ticket I submitted, and I can see absolutely no change.

    Any advice is greatly appreciated.

    #3659182

    czthomas
    Member

    What?! I can have the Classic Editor RESTORED (as flyingcuttlefish and vajandi and others have experienced?

    Can I pleeeeeeeeease get my Classic Editor restored too? It’s not possible to accurately express how much I hate this new Block Editor, nor how much I miss the easy, straightforward and quick ‘good old days’ of Classic.

    Right now, I set the Classic Editor box as my first choice default when drafting a new blog post, but when the draft is saved and then reopened later to edit, error messages warn me that this post was created in Block so content/formatting may be lost. Or I get THIS hot mess when I’m able to open a draft (sometimes I’m NOT able to do even this): rows of boxes each repeating the same message “THIS BLOCK CONTAINS UNEXPECTED OR INVALID CONTENT!” I’ve tried contacting Support and just keep getting infuriating responses – like today’s nonsensical:

    “What you are seeing is our new Unified Navigation, sure it can be a bit hard at first, but usually every change is…”

    Honestly, what kind of answer is that to a serious issue? Please please please is there some way you can restore Classic for me, too?

    #3659257

    To access the Classic Editor through WP Admin, you’ll need to turn on the Advanced Navigation in your Account Settings>Dashboard Appearance to access the Classic Editor.

    Here’s more information about that:
    https://wordpress.com/support/account-settings/#dashboard-appearance.

    The Classic Editor is being retired, so we recommend switching to the Block Editor.
    We have a guide specifically for writers and bloggers that you can find here https://wordpress.com/support/wordpress-editor-for-writers-bloggers/.

    I hope that helps!

    #3659361

    galois
    Member

    Off-topic
    @fresatomica: Are the Support Site down? No support page works for me. :(

    #3659458

    @galois They were down for a short while but all should be fixed now :)

    #3659462

    galois
    Member

    Yes!
    Thank you! :)

    #3661620

    On the stats page, and also on the comments page, I see that the programmers now let the menu remain in collapsed condition, rather than having it zoom out to its page-devouring size every time the page is re-loaded. This is very much appreciated.

    The only other thing on my wish-list is that you would leave the classic editor as it is — an option which will continue to be available for those of us who greatly prefer it to the new Block Editor that thrills the staff, but not the long-time bloggers.

    I’ve been blogging here since 2008. I have over 8,000 posts (the new stats page no longer tells me how many), 127,000 comments, and just short of 1,000 subscribers. I’ve tried the new editor and I don’t want to use it. When the Classic editor is gone forever, so am I.

    #3665292

    Thank you for bringing back the old stats page! Completely unexpected and almost heartwarming!

    #3665361

    justjennifer
    Moderator

    Thank you for bringing back the old stats page!

    Woohoo! No longer a “This page does not exist” error
    /wp-admin/index.php?page=stats

    Akismet, too? Yay!
    /wp-admin/index.php?page=akismet-stats

    Thank you @viktualiebroder for posting this.

    #3665371

    galois
    Member

    Woohoo! No longer a “This page does not exist” error
    /wp-admin/index.php?page=stats

    Akismet, too? Yay!
    /wp-admin/index.php?page=akismet-stats

    @justjennifer
    For me:
    /wp-admin/index.php?page=stats

    “Lo siento, no tienes permisos para acceder a esta página.” or “Sorry, you don’t have permissions to access this page.”

    /wp-admin/index.php?page=akismet-stats

    “Lo siento, no tienes permisos para acceder a esta página.” or “Sorry, you don’t have permissions to access this page.”

    #3665372

    galois
    Member

    What I said is true only in one of my sites (a site with a business plan), in the others, it works. 👍

    #3665431

    justjennifer
    Moderator

    @galois
    /wp-admin/index.php?page=stats
    /wp-admin/index.php?page=akismet-stats

    I haven’t checked ALL my sites :) but of the ones I did check, 3 with paid upgrades and 5 without, all the old stats pages were available.

    #3665435

    Excellent news about the restoration of the old stats page. Much appreciated! I suppose it’s too much to suggest a return of the old comments page too.

    #3665465

    justjennifer
    Moderator

    @sensuouscurmudgeon if you’ve enabled the “Advanced Dashboard Pages” in your account settings at https://wordpress.com/me/account you should be seeing the WP Admin Comments dash when you click Comments in the sidebar in your site’s dashboard.

    If you’re not seeing that, please open a new forum thread so we can assist you. Make sure to mention on which site and what browser and OS versions you’re using.

    #3665518

    Thanks for responding, justjennifer. Yes, I see what you describe, but it’s not the old comments page. As I mentioned weeks ago, there’s no facility to search comments. Also, comments are no longer numbered. There are probably other missing features. The new page is certainly no improvement.

    #3665536

    galois
    Member

    3 with paid upgrades and 5 without, all the old stats pages were available.

    @justjennifer: Do you have a business plan in any of those three sites? That happens to me only on the site that I have with the business plan.

    And I don’t see the comments section either (comments I’ve made on other sites).
    I have activated the Advanced Dashboard Pages feature from the same day it started.

    Strange, huh? 🤔

    #3665579

    csonnek
    Staff

    @galois and @sensuouscurmudgeon – you should see the “WP Admin” comments regardless of your plan level. I just confirmed it with my own free test site.

    I will note that if you’re on the “new” comments page, refreshing that page after switching to the Advanced Dashboard Pages won’t show the “WP Admin” version since both URLs exist – we just show the version you prefer based on that setting.

    You can click back to “My Home”, refresh the page there, then click the Comments menu item to bring it up. Or, you can access that page directly – regardless of whether or not you have Advanced Dashboard Pages enabled – by using this URL:

    YOURSITE.wordpress.com/wp-admin/edit-comments.php

    …and change YOURSITE to your specific site URL. This will also work with a custom domain.

    I hope that helps!

    #3665589

    justjennifer
    Moderator

    Hi, let me try and clarify:

    The Comments dashboard /wp-admin/edit-comments.php is not the same as “Comments I’ve Made” which I was also able to access at /wp-admin/index.php?page=my-comments on all the other sites I checked earlier.

    A search box should appear at the top right of the Comments dashboard /wp-admin/edit-comments.php if you have Advanced Dashboard Pages enabled in your account settings https://wordpress.com/me/account

    Again, if that’s not happening, please open a new forum thread.

    As far as comments being numbered, perhaps that is a theme thing because I do not remember seeing numbers next to comments in the Comments dashboard on my primary site (doesn’t mean it didn’t appear on your site).

    And then I refreshed. Hello @csonnek :)

    #3665607

    Thanks, csonnek, but I can’t get it to work for me. I’ll just have to deal with the new comments page. It’s a trivial inconvenience compared with the change in editors, but as long as we can still use the Classic editor, the situation is tolerable.

    #3665622

    galois
    Member

    Hi, let me try and clarify:

    The Comments dashboard /wp-admin/edit-comments.php is not the same as “Comments I’ve Made”

    I already know that, @justjennifer 😉

    which I was also able to access at /wp-admin/index.php?page=my-comments on all the other sites I checked earlier.

    That happens on all my free sites.
    But it does not happen on my site with the business plan.
    This site:
    https://trasnochada.org/

    In that site, when I go to
    /wp-admin/index.php?page=stats
    or
    /wp-admin/index.php?page=akismet-stats
    or
    /wp-admin/index.php?page=my-comments

    I see the following message:
    “Lo siento, no tienes permisos para acceder a esta página.” or “Sorry, you don’t have permissions to access this page.” (English Version)

    And I assure you that I am the owner of the site. 😉

    you should see the “WP Admin” comments regardless of your plan level. I just confirmed it with my own free test site.

    @csonnek: I appreciate your answer but that does not happen.
    And I have activated the Advanced Dashboard Pages from day one.

    Maybe I should ask one of the happiness engineers for help separately from this thread (I am a moderator in the Spanish forums and I have answered many questions about unified navigation there, but I cannot find the answer to the questions about my main site).

    Best regards. :)

The topic ‘Unified Navigation’ is closed to new replies.