Infinite scroll added to two themes in

  • Author
  • #819096


    This change made my blog look awful! please allow us to disable this!



    I dislike “infinite scrolling”. There should be a way to turn it off.
    And there is another problem : the widgets in the footer area don’t work more in the home page.



    Hate it!!!
    Please change it back.


    Wow, this is awful. Why on earth would you “automatically” enable infinite scroll on a theme that supported a footer area? Isn’t it obvious that those two things are incompatible?

    I hate infinite scroll. It is seriously evil for slow connections. It is not “transparent”: it means that the page keeps loading and there’s no way to stop it from loading once you accidentally scroll past that invisible magic line.

    Like other commenters, I deliberately chose this theme and carefully chose the widgets I wanted at the bottom of my main page. The strength of these themes was advertised as their great customizability: why take that away now?

    This does not “make visitors engage with your content as effortlessly as possible”: it removes my ability to present my content the way I want to present it, and is a real problem on old computers with little memory and slow connections.

    From my perspective, this is a bug, not a feature. Please give us a way to turn it off!


    It is seriously evil for slow connections.

    +100 for that.

    Unless this thread gets somewhere around 30,000,000 unique “I hate its,” like all other force-fed features, I suspect it is here to stay. I expect that staff will come back and say the response has been overwhelmingly positive and that will be that.

    I’ve said this before on other such occasions, but is NOT a democracy.

    Let’s just hope this isn’t some sort of trial balloon for all themes getting infinite scrolling.



    Hate it!! :( :(



    Please remove it! We are really unhappy with this change.


    Please remove this!!!!



    Please remove this or make an option to choose to make it “off” !



    Please remove this feature, disable it by default to stay backward compatible or at least allow us to turn it off. It is very annoying and a lot of my readers complain about it.

    In my case, my article contain a lot of images not displayed as a “diaporama”. Even the maximum number of articles displayed inside a single page, this limit set in the reading settings, is no more respected, this is clearly a regression.

    Some people complain about the regression it causes in the display of widgets in the footer.

    WordPress is a free open source software, please listen to the community. I disagree with this change. Please find a solution satisfying most of the people.



    Please make this optional.

    There should have been warning if it could not be made optional.

    Just as you were making this change, I released a new blog web site with instructions on how to use it. Naturally they did not include this, and I’ve had puzzled and irritated people contact me ever since then.



    Thanks dirt bag – you just trashed my site – the footer credits and copyright notice just went into the dumper – what an insult to us – you are not even smart enough to keep my site legal – so now I have multiple sites to change – fine stinking jerk job – do you lay awake at nights trying to figure out how to break things?

    What a piece of crap – thanks for all the extra work – and somebody probably got paid to break thousands of sites – what a deal


    And people ask why I don’t blog at



    Any they just screwed up the Stats – I just paged down WHILE LOGGED IN to my own site and the Stats now counts home page views for ME while I am logged in – my home page views just went through the roof while I paged down on my own site – double good job folks – you broke even more stuff – for sure a special knack someone seems to have – don’t you bother to test your own code??



    Ok! It is GOOD now. :D



    The main blog page has infinite scrolling but archives do not. Hence, the short lists in archives do not have automatic scrolling, though it might be appropriate; the long one on the main blog page does, with consequential bandwidth use, loss of visibility of the widgets, and so on.


    Let’s keep hope that this will become an option rather than a mandatory change.



    and i thought my settings were messy. I checked and checked again the “article per page” settings and wondered why it still didn’t work.
    If wish to play with themes, why not create an alternative theme with such rolling feature, but please don’t mess with what’s already online.
    Now the settings board is irrelevant. What a smart move.



    This better not appear on Premium themes we have paid for or I, for one, will be MIGHTY UNHAPPY!!!!!



    ooohh please let us choose if we want it or not !
    it’s extremely disappointing for me

    as i’m french & i don’t speak very good english, I just can say i completely agree with that : “Is there any way to turn this off? I really dislike it. It should have been done as an optional feature, not an automatic, unilateral update to the theme designs. Now my footer widgets are buried, I’m showing more posts on my home page than I want. Please let us turn this off!”

    thank you !

The topic ‘Infinite scroll added to two themes in’ is closed to new replies.