Stop following comments on a blog post

  • Author
    Posts
  • #1978121
    glauce33
    Member

    My mailbox is being swamped by follow-up emails after commenting on a blog post (and ticking the box to be notified). I saw some forums explaining how to stop receiving themm and also checked here: http://en.support.wordpress.com/following-comments. But it’s not working to me.

    At the bottom of the emails I’m receiving, I do see a link to modify my subscription options: “Want less email? Unsubscribe from all follow-up comments or modify your Subscription Options.”

    But when I click any of those, the blog from which I’m receiving the follow-up emails is not listed.

    What should I do to stop receiving these emails?

    The blog I need help with is: (visible only to logged in users)

    #1978288
    kokkieh
    Staff

    Hi there. If you signed up to follow the comments while logged in to your WordPress account you should be able to manage it via the Reader.

    Click on Edit next to the Blogs I Follow heading. Find the blog in question and edit the settings for that blog. There should be an option to switch comment notifications off. You can also change the settings to receive a daily or weekly digest of notifications rather than an email every time there’s a comment. http://en.support.wordpress.com/following/#manage-email-and-im-settings-for-specific-blogs

    #1978407
    glauce33
    Member
    Original poster

    Thanks for your reply, but the blog is not even listed among the ones I follow (because in fact I never followed it; I just posted a comment there).

    Do you know another way to stop receiving those comments, other than block the blog?

    #1978408
    glauce33
    Member
    Original poster

    blocking*

    #1978409
    kokkieh
    Staff

    Could you please provide the URL of the blog or the specific post you’re receiving the notifications from?

    #1978410
    glauce33
    Member
    Original poster
    #1978411
    kokkieh
    Staff

    Thanks. I’ll tag this for staff to follow up. Hopefully they’ll be able to remove that post form your notifications. Please be patient while waiting for their reply.

    #1978412
    glauce33
    Member
    Original poster

    Thank YOU.
    It’s not that bad: the blogger accepts the comments in bulks, so I don’t get them often. However, I got more than 100 comments at once, nothing in two days and now I’m hoping a lot more next time :)

    #1978417
    druesome
    Staff

    Hello there,

    Can you try following the site by clicking the “Follow” button found in the admin bar as you visit it?

    http://iwantedwings.wordpress.com/

    Then, go to your blog subscription settings here:

    https://wordpress.com/following/edit/

    And make sure that both “Send new posts by email” and “Send new comments by email” are turned off.

    Let me know if that helps. Thanks!

    #1978466
    glauce33
    Member
    Original poster

    Hi,
    I’m gonna try this one.
    Thanks for the help.

    #1978470
    druesome
    Staff

    Cool, please let us know if my suggestion worked. ;)

    #1978472
    glauce33
    Member
    Original poster

    I’m not receiving anything, guys. However, because there are no comments posted on that blog since Aug 6, I’m not sure if it worked or not. I’ll have to wait a bit more to confirm.

    Thanks for your patience.

    #1978473
    druesome
    Staff

    Sounds good! Do let us know. :)

  • The topic ‘Stop following comments on a blog post’ is closed to new replies.