RSS issue when viewing in Google Chrome

  • Author
    Posts
  • #466007

    hastaelgolsiempre
    Member
    Original poster

    The RSS feed relating to my blog doesn’t seem to have been coded for viewing in Chrome at all. I’ve viewed it using Chrome, Internet Explorer and Firefox, and the latter two work absolutely fine and are neatly presented. When viewing the feed in Chrome, I’m just met with an entire browser tab full of text and html. I’m on WP.com, not WP.org, so presumably other people are having this issue too (in fact I’ve just checked five other WP.com blogs I know and it’s the same for all of them).

    Are WordPress aware of this? And is there anything I can do to make mine show properly, or is it a matter of waiting until they can fix it at their end?

    The blog I need help with is: (visible only to logged in users)

    #466108

    hastaelgolsiempre
    Member
    Original poster

    Whoops. Just in case there was any ambiguity, my blog is found at http://hastaelgolsiempre.com, and the feed is at http://hastaelgolsiempre.com/feed/

    #466156

    raincoaster
    Member

    Chrome has huge problems viewing RSS feeds, and yes, WP.com is aware. I think they’re waiting for a Chrome upgrade to fix it.

    #466174

    hastaelgolsiempre
    Member
    Original poster

    Thanks, Raincoaster. Surprising that Google of all companies would have such a hard time making a browser that functions with a tool that essentially speeds up reading / searching…

    #466188

    Google maintains the appearance of being better than they actually are.

    Good Google PR and lazy media.

The topic ‘RSS issue when viewing in Google Chrome’ is closed to new replies.