Returning to classic editing mode on free wordpress

  • Author
    Posts
  • #3536930

    I accidentally clicked something that moved me from classic editing to the new block method. But I find the block method very difficult. All the methods of reverting to the classic editing mode seem to require upgrading the site to use plugins. Is there another way?

    #3537217

    Hi there,

    There is no need to upgrade to use Classic Editor, however, it’s not possible to do it anymore from the new dashboard. You’ll want to use WP-admin for that. here’s more information:

    https://wordpress.com/support/editors/#classic-editor

    #3537278

    Thank you for your reply.

    Unfortunately, when I follow your instructions and go nto the WP -admin, and click the opition to ‘edit in classic editor’ for the posts page, all that happens is that after some churning from the computer, the page appears in block mode. Though I press the ‘update’ button, it will not shift over to the classic editing.

    #3537302

    Hm, that sounds like some browser issues. Could you try clearing the cache? You can find here more information on how to clear the cache depending on your browser:

    https://wordpress.com/support/browser-issues/#clearing-your-browser-cache

    If that does not help, try using a different browser. Do you still see a blank page?

    #3537491

    Thank you.
    I tried clearing the cache, following the instructions. That didn’t seem to solve the problem, for whatever reason, and as you can see, I am far from technically adapt. I also used a new browser, Google Chrome, and then entered WP Admin. But I found if I clicked the button for ‘create new post’ then it immediately took me into the block system without any option to use classic editor…
    Do you then, have to create a post from Admin and then type something in it and save it as a draft and then open it and choose the classic editor mode?

    #3537496

    justjennifer
    Moderator

    Hi there, is this on a new free WordPress.com website that you created recently or on an existing site? What’s the site address?

    If you recently created your new site in the last few months, at the moment it won’t show the option for the Classic editor.

    But I find the block method very difficult.

    Have you tried writing in the classic block? Or simply started typing in the block editor without selecting any block?
    https://en.support.wordpress.com/wordpress-editor/blocks/classic-block/
    https://wordpress.com/support/wordpress-editor/

    If this is for an existing WordPress.com site from before December 2019 that you clicked on something to switch from the Classic Editor to the Block editor, when you open a post or page to create or edit in MYSITES (not WP Admin), at the top right of the editing screen you should see three dots. Clicking on that ellipsis opens a menu where you should see at the bottom, “Switch to Classic Editor.” Click on it and your editor should change back to the Classic Editor. Then when you go to WP Admin, you should see the option to edit or create a post in the Classic Editor.

    Keep in mind that once the Block Editor becomes the default for all WPcom, you’ll only be able to access the Classic Editor via WP Admin.

    Let us know how that goes.

    • This reply was modified 2 months by  justjennifer. Reason: removed screenshot
    #3537570

    Thanks so much! I’ve done that and you have solved the problem.

The topic ‘Returning to classic editing mode on free wordpress’ is closed to new replies.