Removing link icon

  • Author
    Posts
  • #3013822

    wecandj
    Member

    Hello

    I have been looking for some guidance on this topic but can’t find anything on point.

    I have two grey square boxes on my menu tab.

    When I go to themes > customise > menus – there doesn’t seem to be any way to remove them.

    Thanks so much for your help.

    Simon

    The blog I need help with is wecandj.com.

    #3013989

    Hi, @wecandj,

    I put the theme you are using on one of my test sites. In that menu section, you mention above, under Main Menu, See if Social Menu is checked under display location.

    If I check that, I get some icons that pop up for me to edit. I can dig into it a bit more shortly but see if that helps.

    If it is checked, uncheck it and see if they disappear for you.

    For future reference, here is the Information Page for your theme:
    https://wordpress.com/theme/intergalactic-2

    Let me know how that works. Best Regards.

    #3013992

    wecandj
    Member

    Hello Christine

    Thanks so much for the reply.

    Under social menu there is a drop down menu, but the only option is “select” – I can’t change that either on or off.

    Below that there’s something that says “Edit Menu” but it doesn’t do anything if I click on it.

    Thanks so much for your help!

    Simon

    #3013993

    Try the Main Menu rather than the social menu.

    #3013994

    wecandj
    Member

    Thanks! But I only have two menu options “slide out menu” and “social menu”. Both are the same: the only option is “select”.

    #3013996

    It sounds like you are in Menu Locations…
    When you go to Customize-> Menus,

    Do you see three options there?
    Menu Locations
    MAIN MENU
    Social Menu?

    #3013998

    wecandj
    Member

    This is where I’ve gone

    Themes > Customise > Menus

    The only option in Menus is “Menu Locations”.

    Inside Menu Locations the only two variables are “slide out menu” and “social menu”

    Thanks so much for helping me!

    #3013999

    Gotcha. What do you have under Slide Out Menu?
    You are welcome. Hopefully, we’ll figure this out. :)

    #3014000

    Also, this should assist with changing the links from links to actual social links: https://en.support.wordpress.com/menus/social-links-menu/

    #3014001

    wecandj
    Member

    Just the same – the only option is “select”

    #3014002

    Ah, so you don’t have any actual Menus there to choose from in the drop down?

    Meaning, if you click on Select, you have no options?

    I know I sound redundant. I just want to make sure you and I are on the same page. :)

    #3014003

    wecandj
    Member

    Yes – that’s right!

    #3014004

    It sounds like you need to setup Menus, if this is the case. :) If you don’t have any to choose from, you have no menus. So, Let’s start there.

    Create a Main Menu:
    https://en.support.wordpress.com/menus/

    Here are instructions for the Social Links Menu:
    https://en.support.wordpress.com/menus/social-links-menu/
    Your theme is mentioned there.

    Then these should show up in your drop down list with Select. Let me know how that goes. :)

    #3014005

    wecandj
    Member

    Ok – I’ll give that a go. Thanks!

    But if you have a look at my website you’ll see that there is a menu there already – with two options: one for the home page and one for blog.

    The two grey link icon boxes I’m trying to get rid of link to those pages.

    I’ll try what you say anyway and see how that goes.

    Thanks so much for your help

    #3014108

    wecandj
    Member

    Thanks for your help Christine – this seemed to solve the problems :)

    #3014109

    Wonderful! Have a great day.

The topic ‘Removing link icon’ is closed to new replies.