Problems with backend page and more

  • Author
  • #859516


    I’m trying to create a post and it won’t show the visual editing toolbar. I have to do all the html formatting and the ‘Read More’ tool is nowhere to be found on the screen. Also, the visual input box will only show white text. I actually had to edit everything on html. Once I published my post, there’s no way to edit or update because no changes will show, meaning that even though I edited or added more elements, the original post would keep on showing once I clicked on the update button. Is there a glitch or bug going around that I don’t know? Is wordpress partially down for maintenance? I need help!

    The blog I need help with is



    We Volunteers cannot see which blog you indicated when you created this thread. Please post an active link starting with http:// to the blog in question.



    Snap! Thanks for that. Here it goes.



    Are you using Chrome? A lot of people are reporting issues with Chrome.



    Hello there,
    Thanks for the link. These are the troubleshooting steps we take whenever any issues like this arise:
    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Check your ISP for known issues
    use the https:// login > see
    clearing your browser cache and cookies >
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable vesrion (not a buggy BETA browser version)
    confirming third party cookies is enabled
    confirming JavaScript is enabled
    trying another browser like Firefox or Safari
    checking to be sure your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.
    resetting your router and modem



    If none of those work for you then please tell us exactly what your operating system is and exactly which browser and version of it you are using. If you don’t know click here to find out >



    I finally solved it. Or, rather, y’all helped me solve it. I ran the whole thing on Chrome at the beginning and got the same problem. I later ran it on Firefox and all is swell now. Muchas gracias for your patience and kind assistance, folks!

The topic ‘Problems with backend page and more’ is closed to new replies.