Problem with video embedding

  • Author
    Posts
  • #3205615

    I believe there’s some problem with youtube embedding system in wordpress. Apparently from nowhere the videos stop embedding and just become a clickable link to youtube. Example:

    https://estranhosidade.wordpress.com/2018/05/19/why-bing-isnt-a-failure-the-future-of-the-internet/

    #3205617

    neelgajjar
    Member

    Hi there,

    Please follow the video and guide given in below link to embed a youtube video on your website

    https://en.support.wordpress.com/videos/youtube/

    It should work

    Hope it helps.
    If you need more help feel free to reply to this topic.

    Thanks

    #3208667

    kokkieh
    Staff

    Hi there,

    Someone has tagged this thread for staff even though it’s several days old, and the video in the post you linked to is working fine for me.

    Do you still need help with this?

    #3208789

    galois
    Member

    Someone has tagged this thread for staff

    It was me, @kokkieh
    Last night there were reports in the Spanish forum because the videos did not work. Not in mrunhappyperson’s blog either.

    #3208953

    ertmedias
    Member

    I wonder this was only with me. The funny thing was this issue happened in November 2nd for some minutes, and then returned to regular way.

    But since last night (November 7th), all my videos have the same issue you related. For example: https://ertvm.wordpress.com/2018/11/07/ariana-grande-breathin-arianagrande/

    I always include in this way:

    YouTube link (purely, none brackets or anything else)
    text above

    I read the @neelgajjar suggestion, and also do an alternative way doing this:

    YouTube link (purely, none brackets or anything else)
    ENTER
    text above

    But for me this and other way will be, really, impossible to do in all my posts. Please WordPress, solve this issue: on free platform I always did in that way and I never had any problem since 2016 (and early, between 2012-2016, on own domain)

    #3208956

    galois
    Member

    But since last night (November 7th), all my videos have the same issue you related.

    Same issue here:
    https://es.forums.wordpress.com/topic/videos-de-youtube-2/

    #3208957

    ertmedias
    Member

    I said about the alternative way, and this is an example when the YouTube player is fully funcional: https://ertvm.wordpress.com/2018/11/06/robbie-rivera-ltric-ivan-gough-feat-jordan-kaahn-on-my-way-audiorobbierivera/

    I did this:

    YouTube link (purely, none brackets or anything else)
    ENTER
    text above

    But like I said, this way or any other will be impossible to apply on published articles, due the hard work I really should have to do. Please fix this issue, because like we said WordPress in last years always embed YouTube videos with no problems – by the way, I chose WordPress because the easy way to embed YouTube.

    #3208963

    ertmedias
    Member

    @galois indeed: same here, on same day: November 7th. Since yesterday I don’t know what WordPress did to happen this.

    #3209233

    kokkieh
    Staff

    Okay, thanks for the extra info, @ertvmusic. Can you please give me a link to a post where you haven’t fixed this yet?

    We’ve had some similar reports to this for embeds from other services, and it looks like it might be a WordPress Core issue, as I’ve been able to replicate it on a self-hosted site as well, but we’re looking into it and if it’s something we can fix on our end.

    Thanks for the link to the es thread, @galois.

    #3209412

    ertmedias
    Member
    #3209485

    Thank you for the examples. I’ve filed a report to have our team take a look.

    #3209539

    galois
    Member

    It’s fixed now. Thank you all, especially you, @kokkieh

    #3209547

    ertmedias
    Member

    Indeed: all fixed! Thanks @kokkieh + @lizkarkoski , and also @galois to the report

    #3211084

    ertmedias
    Member

    @lizkarkoski @kokkieh the issue reported lately just returned (November 11 – 0h39 GMT):

    </img>
    To check: ERTV Music

    </img>
    To check: ERTV Plus

    The funny thing was since the last report, everything was fine

    #3211087

    ertmedias
    Member

    Here’s the links:

    ERTV Plus | ERTV Music

    #3211108

    ertmedias
    Member

    I don’t know if it was some kind of maintenance, but everything’s fine now. If the errors like I’ve just related back, I’ll report here.

    #3211306

    fstat
    Staff

    Hi there!

    The issues has been fixed, but let us know if occurs again.

    #3211398

    ertmedias
    Member

    @fstat thanks

The topic ‘Problem with video embedding’ is closed to new replies.