Problem with black vs white letters at editing post

  • Author
    Posts
  • #2959339

    stickans
    Member

    Hello!
    I have a dark theme, grey to black, named Parament. Always when I have write or edited a post in my blog (called “Nyheter” in the menu, I have been writing black letters against the white bottom at editing. Then I get white letters against the black/grey bottom in my theme.

    But, when I made my last post, named “Lite bilder från dagens tur in till Hagfors”, I suddenly get black letters in my blog and couldn’t watch anything. Black letters against grey/black background is of cause not proper. In order to get white letters in the post, as usual, I here had to write with black letters in editing mode, as usual,but then before publishing change to white letter in order to could read the post.

    Due to this I just now have to mark all words in editing mode and change from white to black letters, before I can read the text in edition mode.

    Anybody here who have an idea about what have gone wrong – and how I get it right again?

    Here is my WP-blog: https://stickans.wordpress.com/

    The blog I need help with is stickans.wordpress.com.

    #2959488

    timethief
    Member

    Let’s ask Staff to assist you with sorting this out. I will type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Subscribe to this thread so you are notified when they respond and be patient while waiting. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2959545

    supernovia
    Staff

    @stickans do you still need help? I’m not seeing black letters. If I had to guess, though, did you copy over from another editor, like a Word document? It may have specified the black setting for you. You could fix it by pasting into HTML mode, as outlined here:
    https://en.support.wordpress.com/microsoft-word/

    #2959554

    stickans
    Member

    Thank you supernovia!
    I don’t remember, but sometimes I write in Word and cut and paste, so now I’m quite sure – you are right, I’m sure that you have solved my problem! Just now I have to go to a golf competition, but when I come home, I will try to write directly and I hope all will be OK!
    Once again, thank you!

    #2959590

    supernovia
    Staff

    @stickans you bet. Or if you just paste into the HTML side, that will do, too. You’ll just want to re-add formatting on the visual side.

    Cheers!

    #2959591

    stickans
    Member

    supernova, I changed to HTML mode, as you told me, and could see “span style”. I assumed that this was the willain of the piece, so I delete this “span style” – and I succeed! The problem was solved. The text in the post was just now only a couple of sentences. If it had been a lot of text, perhaps I had to edit in another way?
    supernova, I’m really satisfied with your help!

    #2959606

    supernovia
    Staff

    Nice work! If it had been a lot of text, just paste into the HTML side to start. You’ll lose formatting from your word processor, but it can be re-added.

    #2959607

    stickans
    Member

    Very good tip, so thank you once again!

    #2959616

    supernovia
    Staff

    No problem at all. Cheers :)

The topic ‘Problem with black vs white letters at editing post’ is closed to new replies.