One image on page inexplicably smaller than the others

  • Author
    Posts
  • #3307433

    robehle
    Member

    Can anyone tell me why the lower left image on this page is smaller than the others? I’ve gone over everything I can without being able to see the page’s HTML (isn’t there any way to do that?), and I see no reason there’s a difference in size.

    And once again, I wonder if it’s just my browser.

    On portable devices, the four images are just in a simple stack, and they’re all the same size.

    The blog I need help with is robehle.com.

    #3307497

    musicdoc1
    Member

    Hi @robehle,

    Can anyone tell me why the lower left image on this page is smaller than the others?

    What page are you referring to? Did you intend to provide a link? I presently find no images displayed on the page https://robehle.com/.

    #3307788

    robehle
    Member

    Ah, yes. That would definitely help. It’s this page, with four different designs for the same book cover.

    #3307991

    musicdoc1
    Member

    Thanks. Three of the four are set to display at 342 width X 513 height (pixels), and the fourth, the one with the orange bottom half, is set at 339 X 512. The size of the small one is set at 342 X 513, but displays mu[ch smaller than that. Did you reduce the size after inserting it in the project?

    I don’t have access to your site, so let me call for staff attention. Staff will respond here.

    #3308037

    robehle
    Member

    The original jpegs I uploaded were all 300 dpi except for the one in the upper right, the cigarette pack design, which was 600 dpi. Three of them were 1800 pixels wide, the cigarette pack was 3600. Depending on how WordPress sizes down the media (if it does . . . and I guess I hope so, because those files are certainly larger than they need to be for screen display), and how it displays, I wonder if the one much larger file is somehow causing the one beneath it to size differently . . . ? This doesn’t seem to make sense, though.

    #3308045

    musicdoc1
    Member

    Thanks for the additional information. : -)

    When you add media, at Attachment Display Settings, you’ll find a size setting drop-down menu. I presently find 10 size options with the Sketch theme applied, and none of them correspond to the dimensions of your images. If you haven’t adjusted the sizes manually, then I don’t know how to explain the results you’ve obtained. Which editor are you using? That might be a factor. There are at least three that I’m aware of 1. WP-Admin, so-called “Classic,” and the Block Editor.

    Staff should respond here shortly. I just added the modlook tag moments ago. Although I think I added it previously I might have forgotten to do so.

    One thing I’d suggest, and this can eliminate the issue of equal dimensions for all images in a group, is to use the WordPress.com gallery feature, especially if you don’t intend to link the images to anything. See the Galleries and Slideshows support page. If you’re using the Block Editor, then the Gallery Block and Tiled Gallery Block support pages might be more helpful.

    #3308052

    musicdoc1
    Member

    Regarding the editor that you’re using, see the Editors support page, and the following four sections of the support page:

    WordPress Editor (aka Block Editor, and apparently “Classic Block“)
    Classic Editor
    WP-Admin
    Third-Party Editors

    #3308082

    supernovia
    Staff

    I see the issue: you’ve inadvertently inserted a column block instead of an image block for that one on the left:
    https://cloudup.com/cZNqww8fhvk

    You can remove that block and re-add it, if you’d like, or remove them all and re-add as a gallery. I’d recommend the gallery personally.

    #3308810

    robehle
    Member

    This was really helpful, especially the obvious need to set it up as a gallery. I’d somehow gotten that a gallery was the same thing as a portfolio page. Looks like everything works now.

    #3308837

    musicdoc1
    Member

    Looks good! You’re welcome. : -)

The topic ‘One image on page inexplicably smaller than the others’ is closed to new replies.