Nothing imported when importing from Typepad

  • Author
  • #345842


    I tried importing my blog from Typepad after creating a new blog here at WordPress. I exported the blog from Typepad onto my desktop, then attempted a couple of times to import the blog into WordPress. I selected the option, “Import from Moveable Type or Typepad”, then selected the file I exported from Typepad and pressed “Upload”.

    After import has finished, it prompts me to assign an author to associate with the user name of the imported posts. I do that and after I hit “submit”, nothing happens. There are no posts imported at all. All it says in the bottom status bar is “Done”, but the screen next to the tool menu below the header is blank…there is nothing there.

    I’ve tried finding the answer in the forums and most of the time the posters with the same problem are directed to a FAQ that no longer exists:

    I try to go there and it says Page Not Found.

    The blog I need help with is



    Looks like your only option is to contact support



    Jantink…did you ever get your answer? I am looking to do the same thing and I am wondering if I will have the same issue. Please let me know if you found a resolution. Thanks!

The topic ‘Nothing imported when importing from Typepad’ is closed to new replies.