Not possible to EDIT anymore, etc.

  • Author
    Posts
  • #3577770

    luxwebwizard
    Member

    Hi :-)

    I CAN’T EDIT anymore my Blog https://gustmees.wordpress.com/.
    Not possible anymore to create a new blog, nor editing existing ones, not possible to switch from ‘Publish’ to ‘Private’, not possible anymore to use the ‘Add Media’, etc.

    While clicking on any whatever ‘Button’, nothing happens…

    I am using as ‘Theme’ ===> ANNOTUM, the problem probably comes from there as I tried out on another Blog (different THEME) and there it works…

    THE problem is present since September!!

    Anyone out there from ANNOTUM to check it please? Thanks in advance…

    #3578089

    Hi @luxwebwizard the Annotum theme is an older one that we retired some time ago, so has not received active development for more than 5 years.

    With this in mind it may be the case that it is no longer operable with recent changes to our service, and may be approaching end of life. To clarify you are able to complete all the operations you mention on your other sites, but not on gustmees.wordpress.com?

    Can you visit this page and let us know what you see for “Operating System” and “Web Browser”?

    http://supportdetails.com/

    This will give us some extra troubleshooting info about your computer while we take a closer look. Thanks!

    #3578097

    luxwebwizard
    Member

    Hi :-)

    I am using:

    Windows 10 (64-bit) updated
    Web Browser Chrome 86.0.4240.75 (updated)

    Problems ONLY with gustmees.wordpress.com as ANNOTUM THEME, BUT I need this page as it is my MAIN #Blog with 217.4K views!!!

    Thanks for helping out, cheers ;)

    #3578115

    When you try to edit content on that site, you get an error message of some kind? Can you tell us what the error message is?

    Perhaps you can send me a screenshot so I can better understand the issue?  

    You can share your screenshot with us here: https://wordpress.com/media/gustmees.wordpress.com/

    Thanks!

    #3578132

    luxwebwizard
    Member

    Hi :-)

    A screenshot wouldn’t help at all here, WHATEVER button I click on there, there is NOTHING happening, NO POPUP window, no action!!

    #3578149

    Gotcha, so just a blank screen and nothing else loads? You are using Chrome, yes?

    What if you try to edit your site but by using a different browser like Firefox or Internet Explorer? Do you have the same problem over there as well? Or is the issue only in Chrome?

    Thanks for the additional info!

    #3578440

    luxwebwizard
    Member

    Hi :-)

    I tried it ut ALSO with Firefox and it is exactly the same problem!! I DON’T use Internet Explorer nor Microsoft edge…

    Thanks.

    #3578601

    macmanx
    Staff

    First, please make sure that your browser is up to date: https://browsehappy.com/

    If it is not, please try updating your browser.

    If it is, please do these two things:

    1. Try clearing your browser’s cache and cookies.

    2. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which version of Chrome and Firefox you’re using if you’re still having trouble.

    #3578651

    luxwebwizard
    Member

    Hi :-)

    Everything is updated and all 2 days temporary internet files, Browser cache, etc. are cleaned up!

    Thanks!

    #3578654

    macmanx
    Staff

    Is it working now? :)

    #3578660

    luxwebwizard
    Member

    Hi :-)

    NO!!!

    #3578755

    Thanks for confirming. Let’s focus on Chrome for now and take a closer look there.

    Firstly, If you visit this page in Chrome, does it load for you? If not what do you see, an error message of some kind, or a blank screen, or something else?

    https://wordpress.com/posts/my/gustmees.wordpress.com

    If the page does load for you, and you are able to see a list of blog posts on that page, how many do you see? 2 post? 277 posts?

    Thanks for the additional info!

    #3579011

    luxwebwizard
    Member

    Hi :-)

    – I see a blank page…
    – I see a list f ALL of my Blog posts (278)

    Thanks!

    #3579148

    macmanx
    Staff

    And you’re sure you’ve tried this with all browser extensions disabled, including any ad or tracker blockers?

    Sometimes ad/tracker blockers can get a bit overzealous and block good Javascript, in which case the false positive needs to be reported to the ad/tracker blocker.

    #3579204

    luxwebwizard
    Member

    Hi :-)

    Of course I did this already!!! And as I said ALSO it occurs ONLY with the ANNOTUM-THEME, excuse-me please ,-)

    Thanks :-)

    #3579205

    luxwebwizard
    Member

    Hi :-)

    I have seen the problem on 2020/08/18 at 5:25 pm as I wanted to create a new post…

    #3579332

    Hm, I just wanted to make sure we understand what’s going on.

    I have accessed your account and I can confirm that everything loads correctly, I was able to access your settings, media library, posts, and pages.
    However, I do see a blank page when trying to edit your posts.
    Is this what you’re experiencing as well? A blank page when trying to edit a blog post?
    What about opening anything else? Do you also see a blank page or rather nothing happens?

    Your theme shouldn’t be affecting this but the only way for sure would be to change it. The catch is, since the theme was retired, you wouldn’t be able to get back to it afterward. Are you willing to change your theme to a newer one?

    #3579568

    luxwebwizard
    Member

    Hi :-)

    I CAN’T EDIT anymore my Blog https://gustmees.wordpress.com/.
    Not possible anymore to create a new blog, nor editing existing ones, not possible to switch from ‘Publish’ to ‘Private’, not possible anymore to use the ‘Add Media’, etc.

    While clicking on any whatever ‘Button’, nothing happens…

    I am using as ‘Theme’ ===> ANNOTUM, the problem probably comes from there as I tried out on another Blog (different THEME) and there it works…

    THE problem is present since September!!

    Anyone out there from ANNOTUM to check it please? Thanks in advance…

    I CAN’T change the THEME, as it was said up from the beginning from ANNOTUM that it would be NOT compatible to OTHER THEMES!!! SO, I DON’T take THAT risk, it’s [redacted by staff] enough like this!!! A company (ANNOTUM creators) NOT to trust ANYMORE BTW!!!

    Looks like I have to live a #Blog with 218K views and create a NEW one with a NEW THEME up from scratch for the following posts!!!

    I CAN’T even give a message for followers to follow the NEW blog, [redacted by staff] hell!!! #Angry!!!

    Thanks

    • This reply was modified 2 days by  kokkieh. Reason: Removed profanity
    #3579663

    kokkieh
    Staff

    Not possible anymore to create a new blog, nor editing existing ones, not possible to switch from ‘Publish’ to ‘Private’, not possible anymore to use the ‘Add Media’, etc.

    While clicking on any whatever ‘Button’, nothing happens…

    As my colleague mentioned above, this is working fine for us, so the problem is not with your site.

    Please try the following:

    1) Open a new incognito window in Chrome
    2) Log into WordPress.com
    3) Try to make changes to your site.

    Does it work now?

    Are you able to make edits if you go to https://gustmees.wordpress.com/wp-admin, instead of My Sites?

    Anyone out there from ANNOTUM to check it please? Thanks in advance…

    I CAN’T change the THEME, as it was said up from the beginning from ANNOTUM that it would be NOT compatible to OTHER THEMES!!!

    Annotum was a free theme made by us on WordPress.com.

    That theme was retired several years ago, and is no longer being maintained.

    Changing themes will just change how your site looks. You will not lose any content on your site. It will just look different. So I’m not sure what you mean by it not being compatible – this theme was made by us, same as most other themes currently available on WordPress.com, and you should be able to switch to any other current theme without any issues.

    #3579880

    luxwebwizard
    Member

    Hi :-)

    THIS is the message I get when opening <===> https://gustmees.wordpress.com/wp-admin/themes.php

    and by clicking on the link “convert your article to standard posts” I get???

    SO, I am feeling confused about to switch to ANOTHER THEME!!!

    BTW: ANY mentioned tips above DIDN’T work…

    Thanks

You must be logged in to reply to this topic.