My widgets aren't shown at the frontpage, only on the other sides.

  • Author
    Posts
  • #1848007

    ruebenigel
    Member

    My widgets aren’t shown at the frontpage, only on the other sides. I’m using AutoFocus Theme.

    In the settings of the widgets I changed the visiability as possible (show if page is frontpage), but it doesn’t work.

    Thank you for helping me ;-)

    The blog I need help with is 365tagebockauffarbe.wordpress.com.

    #1848081

    timethief
    Member

    Please consult the detailed theme description and live demo at these links so your know that the theme is not designed to provide widget display on the front page:
    AutoFocus – detailed theme description
    http://theme.wordpress.com/themes/autofocus/

    AutoFocus’ prominent single post featured images, which when set manually are placed front and center, above your post’s title and content. The maximum width of single post featured images is 800.
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image http://en.support.wordpress.com/screen-options
    If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options.

    AutoFocus responds to not only single image posts but also full galleries. If you would prefer to forego a large featured image above your post content and instead showcase an entire set of photos then simply insert a gallery into your post without manually setting a featured image.

    The main page and archive pages on Autofocus do not rely on featured images. Featured images have to be set manually to each post. Each post on the main page and on category/archive pages will display a regularly inserted image (provided the image had been uploaded via the Add Media button of that post).

    The only difference is when you view a single complete post: regular image shows below the post title, max width 590px, featured image shows above the post title, max width 800px.

    #1848173

    ruebenigel
    Member

    Thanks for this information. I’ll have to learn better english to understand all subjekts you have written of. *smile*

    In the description of Autofocus, there are child-pages and more than 3 pages possible. When I try it, there are no more pages shown than the main page an two more. Not any child-page seen.

    I havn’t found any restrictions in the description.

    #1848175

    timethief
    Member

    Troubleshooting – My Pages and/or Sub-Pages aren’t appearing
    They must be public pages – not private and not drafts so check the page visibility setting http://en.support.wordpress.com/pages/page-visibility/.
    Public – The page will be visible to everyone.
    Protected – The page is protected with a password you set. Only people who have the password can view a protected page.
    Private – Pages are only visible to blog Editors and Administrators. Private pages are not visible in Reader, feeds, or in any search. A page can be private without being password protected.
    http://en.support.wordpress.com/pages/

    If you have created a custom menu then add the Page to it.
    http://en.support.wordpress.com/menus/
    http://en.support.wordpress.com/menus/#adding-pages
    Note that you can enable this on your custom menu settings at the bottom of the page:
    Menu Settings
    Auto add pages
    __ Automatically add new top-level pages to this menu

    Creating a Custom Menu http://en.support.wordpress.com/menus/#creating-a-custom-menu
    Adding Pages and sub-pages http://en.support.wordpress.com/menus/#adding-pages
    Changing the Order & Creating Sub-Menus http://en.support.wordpress.com/menus/#changing-the-order-creating-sub-menus

    Custom menu Troubleshooting – My pages are in the wrong order and my sub-pages aren’t appearing
    Check the sub-pages themselves to see if you have established a Parent page and child page “hierarchical structure” in the page attributes module. Remove if required.

    Also remove any “order” numbers you have assigned that may conflict with the order you are creating by dropping and dragging. Or simply change them so they are the same order as you establish in the menu. Establish consistency – problem solved.

    #1848182

    ruebenigel
    Member

    Aaah! It was in the public mode, but the mistake was in the custom menu.

    Thank you!

    #1848183

    timethief
    Member

    Aha! Good for you for working through this to find what was at fault. Best wishes with your blog.

The topic ‘My widgets aren't shown at the frontpage, only on the other sides.’ is closed to new replies.