My "Edit Post" page looks different (text too large)

  • Author
    Posts
  • #2136104

    Starting today, my “Edit Post” page looks different but only in the “Visual” tab. All the text is much bigger than it was, and I don’t like how it looks. If I click on the “Text” tab that shows HTML then things seem the same, and when actually viewing posts on my blog, they look the same as well, so it’s more of an annoyance than a real problem, but I would like my “Edit Post” page to look the same as it has for years. Thank you.

    My blog is http://www.thesilvernail.wordpress.com

    The blog I need help with is thesilvernail.wordpress.com.

    #2136235

    justjennifer
    Moderator

    First of all, is there any chance you have “zoomed” in on the page? In Windows you can try hitting Crtl+0 to return to normal view.

    If that wasn’t it, please let us know.

    #2136238

    Thanks for responding, but I know about zooming in and out with Ctrl + the mouse, and that’s not it. Only the text in the Visual tab when I edit a post is too large and it just started happening yesterday.

    #2136240

    It’s doing the same thing to me.

    #2136248

    Also, I noticed that my Screen Options changed on the Edit Post page (without my changing them), and when I try to put them back to how they were, they will not save.

    #2136250

    justjennifer
    Moderator

    OK-one last question before I tag this for Staff.

    Are you using the Classic Editor in your site’s Dashboard or are you using the New Dash Post Editor (blue background)?

    #2136254

    Classic

    Thanks!

    #2136299

    Still happening (the overly large text issue in Edit Post) and I have no idea how to fix this. But my Screen Options are now the way I want them to be and apparently have been saved.

    #2136301

    amightywp
    Member

    Hi there,

    I’m sorry to hear this is happening! Could you please take a screenshot of what you’re seeing in the editor with the larger text and upload it to your media library? Would you also check to see if it’s happening in any other browser? I’m trying to replicate it and having troubles doing so.

    Thanks so much!

    #2136302

    Have the exact same problem and I made a new thread 3 days ago, too.

    https://en.forums.wordpress.com/topic/font-size-changed-in-classic-editor-visual-view?replies=16#post-2135374

    I’ve been able to do a “fix” through my browser settings for font size.

    Screenshots are on the other thread.

    #2136303

    dandelionsalad, is this a good fix or does it affect other pages you view in your browser? Thanks. It sounds like several of us are having the same problem that happened at the same time. Misery loves company.

    And amightywp, I will take a screenshot and post it in my Media Library.

    #2136304

    Yes, it effects all websites using this “fix” as it is being done through your browser settings.

    As discussed in the other thread, many of us were using “retired” themes, but not all of us. I see that you are using a current theme.

    #2136309

    camprobert
    Member

    I have had exactly the same problem at exactly the same time, so I figure something “global” changed either on WordPress or on our common (?) OS. I use Kubuntu 14.04 and Firefox. (I also posted a thread on the problem but cannot figure out where it is…)

    #2136310

    camprobert
    Member

    Ps-I also use the classic editor. When moving to the new one, the font size is fine. Alas, I prefer much the classic editor (if only for providing special characters that I need for maths)…

    #2136311

    Yes, the same with my blog, camprobert. I also don’t use the “new, too-blue, BBP” editor but the text size is fine there.

    #2136315

    camprobert
    Member

    I checked on Chrome tonight and it does not seem to have the problem…

    #2136316

    So it happens in Firefox for me and also in IE. I don’t have Chrome. The text is larger than it used to be in IE but

      much

    larger in Firefox.

    #2136317

    Camprobert, by chance do you have different default or set sizes for text/font size on Chrome vs your settings on Firefox?

    thesilvernail, depending on where you spend most of your time online, for me it’s WP, so using the temporary fix of changing the text size via Firefox works. You could play with it a bit and make small changes to see if it helps on the visual editor on the classic editor of WP and doesn’t mess up other websites you visit.

    I didn’t make any changes on Chrome so I can check it to see if WP fixed the problem. As of the last time I checked, the text size was too large using Chrome.

    #2136318

    If there’s no WP fix I think I’ll just suck it up and try to get used to the larger text. It’s some consolation to hear that it’s happened to others so I know it’s not something I did. :-(

    #2136319

    I felt the same way, thesilvernail. At least it is a technical glitch and not something wrong with our computers/browsers.

The topic ‘My "Edit Post" page looks different (text too large)’ is closed to new replies.