modularity wordpress theme shows white image

  • Author
    Posts
  • #1535113

    Hello all,

    I am new to wordpress so please help.

    My slideshow does not work on modularity wordpress theme instead it shows a white image.

    Can anybody point me in the right direction I have made sure the images are the correct dimensions

    http://albaytdevelopments.wordpress.com/

    Thanks in advance

    The blog I need help with is albaytdevelopments.wordpress.com.

    #1535194

    timethief
    Member

    Hi there,
    Image size is critical to display. Are yours the required size? Did you follow these instructions?

    The standout feature of Modularity Lite is its beautiful home page slideshow. Each photo in the slideshow will be a whopping 950 pixels by 425 pixels. That’s huge! To get it working, first click Yes! I’d like to enable the optional home page slideshow in Appearance → Theme Options from your dashboard and click Save Options. Next make sure some of your recent posts have really large images–at least 950 pixels by 425 pixels. It’s the first image in your post that will be used for the slideshow image. The number of slideshow images will match the number of blog posts showing on your home page. You can change that number from your WordPress.com dashboard at Settings → Reading.

    And that’s it! Once you’ve started adding large images to your recent posts, the Modularity Lite theme will take care of the rest! http://theme.wordpress.com/themes/modularity-lite/

    #1535198

    Thanks for the speedy response. I have checked the image size and they are correct. Maybe the customize ‘front area is incorrect. I can’t upload a screenshot here but I have selected these options

    Front page displays = Your latest posts

    #1535343

    Can anybody help with this please

    #1535359

    justpi
    Member

    The passage timethief quoted is very sloppy: “have images” and “first image” mean nothing. The ML slideshow requires images that have been uploaded from your computer to your blog via the Add Media tool of the posts that show on your homepage. If the images don’t show in the slideshow, then you didn’t upload them that way.

    #1535369

    Thanks for your help. I did upload the images via the Add Media tool. I even removed them and reloaded. Still the slideshow will not work, can anybody help?

    http://albaytdevelopments.wordpress.com/

    #1535372

    justpi
    Member

    a) At the moment the images you had inserted to your two test posts have been deleted from your media library.
    b) What does “remove” mean? If you delete an image from the post, it doesn’t change anything: the ML slideshow displays the first image you upload from your computer to your blog via the Add Media tool of a front-page post (if the image is large enough).
    So, better trash these two posts and try again with a new post.

The topic ‘modularity wordpress theme shows white image’ is closed to new replies.