Image not displayed in full size

  • Author
    Posts
  • #3105041

    Hi, if anyone can help

    Whenever I click “Open Image in New Tab” to view the full size of the images I uploaded, it will show something like this

    https://ediecampbellfans.files.wordpress.com/2018/05/1216-vo-well53-01.jpg?w=768

    so every time I have to manually delete “?w=768” to make it like this

    https://ediecampbellfans.files.wordpress.com/2018/05/1216-vo-well53-01.jpg

    in order to see the images in full size.

    Is there any setting I can change to save me the trouble of deleting “?w=768” on every single image that I click to “Open Image in New Tab”?

    Thanks

    The blog I need help with is ediecampbellfans.wordpress.com.

    #3105093

    ahmadbaig1
    Staff

    Hi @superfineflour,

    I understood your problem, it is a bit tedious to remove the “?w=768” every time.
    I looked for a setting to disable this but unfortunately I don’t think there is one.

    However I found a way which can reduce some of your effort in this.

    Follow these steps for that-
    1. Go to your website dashboard by writing yourwebsitename.wordpress.com/wp-admin.
    2. Select Media option on the sidebar. You will see all your images displayed as thumbnails in a Grid format.
    3. Change the view from Grid layout to List layout. There are two buttons for these layouts on the left side in the top bar.
    4. Now, hover your mouse over any image you will see a link – View, right click and select Open in a new tab. On the next tab, you will see the image, simply [left] click on it, it should open in its original size without width restrictions.

    This brings down the effort from changing the address to one extra click. Hope this will help. Revert if you face issues.

    #3105131

    Hi – I’m just following up on the ML tag. Let me know if there’s anything else needed.

    #3105286

    Hi @ahmadbaig007 and @lizkarkoski thanks for the reply

    I need to change the setting for my readers, because I don’t think they know that they can remove “?w=768” to view the images in full size. I know that because when they repost/share my images, they are at w768 instead of the original image size which is much bigger.

    #3105300

    fstat
    Staff

    Hi there,

    If you follow the instructions that @ahmadbaig007 provided your visitors will be able to view the images in full size.

    Follow the instructions and let me know if you need more help.

    #3105485

    Hi @fstat

    I have tried what @ahmadbaig007 suggested and that doesn’t change anything.

    So I try to edit the images url in wp-admin, I find that there isn’t any “?w=”.

    But when I logged out to view my blog, the images all have a default “?w=768” added to the filenames.

    Am I missing something?

    #3105592

    Good morning –

    The setting you are looking for are in the classic /wp-admin/ editor. Here are the full instructions you need to make these changes to the header image:

    https://en.support.wordpress.com/settings/media-settings/

    Let me know if you don’t have trouble with that. I may not be able to get back to you today but I am working tomorrow so I will see any replies then.

    To access the classic editor use this link:

    https://ediecampbellfans.wordpress.com/wp-admin/

    #3105675

    Hi @lizkarkoski

    I’m not looking to change the size of the header image or the images displayed in the posts.

    What I meant is, when I click “Open Image in New Tab” on the image in a post, it always has a default “?w=768” added to the image in the new tab, like this

    https://ediecampbellfans.files.wordpress.com/2018/05/1216-vo-well53-01.jpg?w=768

    Why is there such a restriction which doesn’t allow people to view the full-size images? How do I get rid of this default “?w=768”

    The HTML for the posted image

    [caption id="attachment_3873" align="alignnone" width="3000"] Scamander’s suitcase holds much more than you might think — including the tiniest model Edie Campbell, wearing an exquisitely embellished Alexander McQueen dress and jeweled heels.[/caption]

    #3105677

    ^

    The actual post

    https://ediecampbellfans.wordpress.com/2016/12/03/vogue-december-2016/

    If you go to the post and click “Open Image in New Tab”, you will not be able to see the full-size image, which is 3000px.

    #3106217

    Hi superfineflour,

    I just wanted to let you know that I’m checking on this with our developers and will reply here when I have more information.

    #3115035

    Hi @gemmacevans

    Any update on this?

    #3115062

    fstat
    Staff

    Hi there,

    We tested that with our developers and they said that the “right-click to open in a new tab or window” will resize the image based on the screen resolution detected by the user’s browser. It’s a technique implemented by all modern browsers and cannot be overridden.

    If you want to force the image to open in its native resolution with a single click you can do so by adding a link to image itself. Here are the instructions:

    https://en.support.wordpress.com/links/image-links/

    #3117296

    Hi @fstat

    this is great! thank you so much for your help 👍

    #3117376

    fstat
    Staff

    You’re welcome and let us know if you need help with anything else :)

The topic ‘Image not displayed in full size’ is closed to new replies.