Forced Log Out

  • Author
  • #1355356

    After updating post and then going to view in normal blog view I find I’ve been logged out!
    Also note it takes very much longer than usual to update and to view changed post, as shown by whirling circle on IE10 tab. This started yesterday when I was intermittently online and is still happening today after having cleaned out IE10 cache and cookies

    First time it happened I hit ‘update’ and the whole screen changed to ‘Page not found’, or words to that effect!! It all suggests you have serious server or link issues. (PC connection isn’t wireless but ethernet with landline running at >16Mbps)

    I log in via Norton Internet Security 2013 internet vault which takes me to 1-click log-on at isn’t wireless but ethernet with landline running at >16Mbps)

    As this is my last full-time day until next week this issue is a real nuisance. Will try work-around of having blog and edit-screen on two separate tabs

    Logging in has always been done via NIS 2013’s internet safe

    The blog I need help with is


    Please ignore content 4th para (had been editing but it wouldn’t allow cut and paste of your url used with NIS)


    THIS IS GETTING MUCH WORSE > Please escalate priority

    Am now unable to
    1 – preview new post, altho’ it gets saved (‘Page not found’!)
    2 – reblog or comment upon another WP blog.

    In 2, instead of showing I’m already logged in, it requests me to do so and then fails as ‘Page cannot be displayed’. So am unable to reblog.

    Have lost a morning over this the most serious problem encountered with WP in 18 months


    Update: have disabled browser’s Pop-up blocker and enabled HTTPS but no change whatsoever (so blocker’s re-engaged).


    Update 2: successfully published new post but unable to preview. Its link in Facebook appeared first b4 WP, which wouldn’t show new home page for several minutes!
    A reader was able to comment but when I replied it vanished and up popped ‘Sorry, this comment could not be posted’!! – on my own blog and by me!!

    What’s going on?


    Update 3: now able to switch between editing and viewing w/o need to log in. But still unable to comment/reblog on another WOP blog

    Possible Cause? A short while b4 this started I’d checked out themes 2012 & 2013 and tried preview of 2012. It actually seemed to have changed blog completely as I could move around in it. I couldn’t get out without closing down and logging back in and I found blog was back to usual 2011 theme.


    Update 4: still unable to reply to comment on a post (see update 2) BUT found am able to reply via Desktop/Comment screen.

    Hope you can crack this fault so I return to writing on Monday.



    Hi there,

    I’m sorry to hear that you’re having so many troubles! You mentioned that you are using Internet Explorer 10, but according to our site, when you wrote in it detected IE9. This can happen if your browser was operating in Compatibility Mode, which can cause some of the other symptoms which you were describing.

    Could you try turning off Compatibility Mode, or else try logging in using a different browser?

    Let me know how that works for you!


    Thanks but none of that’s any help – even on Chrome! (It’s never used so cache/cookies are empty, and I used laptop rather than usual PC.)

    It did give useful Chrome message that indicates a wrong connection, as in its opening text:

    “r-login.wordpress No data received. Unable to load webpage because server sent no data
    Server closed connection without sending any data.”

    Whilst in Chrome I tried friend’s blog but I had to be logged out of my blog closed and then my WP details came up so I could comment (I didn’t) BUT it still did not show I could reblog that post!

    Y/day I quickly tried on/off with compatibility mode and today made running notes via IE10 and Chrome on draft that won’t preview (

    My IE9 was updated to IE10 soon after updated version issued SO why is WP showing old version ???

    As Fri/Sats are away-days I haven’t time to do any more – hope you can delve deeper and correct problem by Mon. Perhaps that theme issue (see 3rd update above) really did throw a severe spanner into my WP!


    This is getting CHRONIC. Have returned home to send link to published post to family member. I try to do short minor edit and WP refuses to even save – it just refuses to connect. Eventually states page cannot be displayed.

    NEW PROBLEM: Older Posts refuses to work, it just produces ‘Follow’ completion field!!

    KINDLY GIVE THIS ISSUE PRIORITY, it’s got past a joke – thanks.


    Update 5 – Monday first thing found able to reblog as normal from WP site. Hooray! But separate comment doesn’t get applied.

    Comments of Sat 20th still apply ie.
    1. impossible to update published posts (‘This page can’t be displayed’)
    2. saving drafts works v slowly, logs me out so now CANNOT PREVIEW.

    Can ‘happiness engineers’ bring happiness to UK user this morning?


    Does 1st line of Chrome error message quote wrong user name as login name? ie: ‘r-login’ and not normal one of ‘rjaybee’?


    Found others in UK having same sort of issues! It would have been helpful to have had courtesy of not being left completely in dark!

    I’m grateful for such a fantastic website and know it must be causing great hassle, but surely it’s for WP and TalkTalk engineers to talk and sort as this could be some form of denial of service attack.

    Also, it must be contrary to UK’s Ofcom regulations for ISPs to tamper with web connectivity. Therefore, I’d strongly recommend it’s not for public users lacking technical expertise but for top-level management on both sides to address rapidly before it starts getting bad publicity.



    Update 6 – logged support request to TalkTalk tech forum where several have the matter in-hand. Included latest news from combyne about Utility Warehouse, as on preceding parallel thread.



    Hi there,

    We’re very sorry for the confusion.

    When Ash attempted to assist you a couple of days ago, he suggested one solution that has helped in similar circumstances.

    Since that time it came to our attention that there are a few different support issues stemming from the same issue with ISPs, as noted here:

    I’m very glad you’re working with Talk Talk about your difficulties. We are doing what we can on our end as well. Please keep an eye on the forum thread linked in the above post for updates.

The topic ‘Forced Log Out’ is closed to new replies.