Font Size Changed in Classic Editor Visual View

  • Author
    Posts
  • #2134980

    Tonight the font size changed while using the classic editor in the visual mode. It’s huge compared to the rest of the text on the page (tags/categories and side bar).

    Screenshots:

    Visual View in WP Editor at 100%: https://www.flickr.com/photos/lorri37/15593067460/

    Visual View in WP Editor at 150%: https://www.flickr.com/photos/lorri37/15157915174/

    The text view has not changed; it looks fine.

    I’m using Firefox with the latest update and Win 7 system on my PC.

    I’ve cleared cache and history, shut down Firefox and restarted it.

    I generally view my blog at 133-150% because it fills the monitor better. But now the text size is so huge it’s difficult to work on editing posts, not to mention the size difference with other text on the page. Also the pictures are not placed like they are in the published post.

    The blog I need help with is dandelionsalad.wordpress.com.

    #2135053

    justjennifer
    Moderator

    First, you can minimize the Dashboard sidebar to just icons. There is an arrow at the bottom of the sidebar to do that. That will help to widen the space.

    But as far as the size of the text in the Visual Editor, I’m afraid I can’t help.

    Looking at your site I see you are using a retired theme (Digg3), which probably isn’t being updated any longer. So I’ll tag this for Staff assistance for clarification.

    #2135058

    Thanks for responding so quickly.

    Yes, I did try to minimize the sidebar and that made it worse.

    This font size change happened while I was working on editing older posts tonight. It was fine earlier in the day and evening, and then it changed. Something happened tonight. I just don’t know what. I’m thinking it’s a technical glitch of some sort.

    #2135061

    OK, I’m an admin on another blog along with the blog owner, so I went to his blog and went to edit an older post and saw the same font size change in the visual editor of the classic editor.

    So, it’s not my theme although it could be included with other themes as this other blog has a different one.

    What I need to know/understand is, did WP change something tonight with the classic editor?

    #2135065

    justjennifer
    Moderator

    I’ve looked at the Visual Editor in my three active sites and do not see anything out of the ordinary.

    Regardless, this is tagged for Staff input, so thanks for the additional information about the other site. Let’s wait until they get back to this thread.

    #2135066

    Thanks again.

    #2135235

    I would suggest opening your Screen Options in the top right corner and selecting one column instead of two to maximize your screen space.

    As for the font change with the editor, its quite possible. It looks like the editor was set up to match the theme’s fonts, so it’s possible a change somewhere along the line made your font appear quite large. However, the theme you’re using is quite old and was retired two years ago so we’re no longer fixing non-critical bugs.

    #2135236

    Thanks for responding, Shawna.

    What I do not need is to maximize the screen space; that makes it worse.

    My question is why did this happen just the other day? It happened while I was editing older posts. If the theme is retired, why would there be any font changes all of a sudden?

    I also checked a different blog with a different theme and had the same problem.

    What I have done to help is to change the minimum size of the text via Firefox. That way the sidebar and the modules’ text are not so small when I reduce the size of the screen (because the font size is now too large). Of course, that messes up text/font size on other websites I visit.

    I also tried editing a post via Chrome and it was the same: too large of text/font in the visual editor, font size in the “text” part of the editor was fine. This makes me feel like it is something on WordPress’ end, not my computer or browser or even theme.

    I looked at the “new, too-blue, Beep Bop” editor, and it was fine. This is happening only in the classic editor. I do not use the “too-blue” editor as it’s too blue among other reasons like the categories and tags are useless.

    So, again my question is, did WordPress change something in the classic editor the other day when this first started?

    #2135239

    helar
    Member

    Have the same issue. On one of my blogs (http://boslaal.com), the font used in post editor (the classic version) is HUGE (the same as the one used for post title). Completely unfit for writing longer posts. On my other blog (http://eprakone.wordpress.com), the font type got also a bit bigger, but not sooo big which is fine because it is the blog with many long posts. All this happened some two days ago. I suppose it is connected to the recent changes in the Admin Bar and the loss of the classic Stats view.

    #2135240

    Good to know my blog isn’t the only one, but sorry to hear that it happened to you, too, helar.

    Are you using a “retired” theme, too?

    I am also wondering if this is due to the changes made in the Admin Bar two days ago.

    #2135241

    danboxing
    Member

    This just happened to me, too, at http://www.boxrank.org. The toolbar now does a weird thing where it hangs down over the right part of my post, but not the left. I used to be able to see at least twice as much of my post on my screen while editing, compared to what I can see now. Really bothersome, as I hate scrolling while I’m writing.

    #2135242

    danboxing
    Member

    Just to clarify, the toolbar thing is additional to the text size issue, but started happening at the same time.

    #2135243

    helar
    Member

    @dandelionsalad

    The “retired” theme I use (Duster) is not affected that much. The theme that is affected is a rather new one, Bushwick.

    #2135244

    That is interesting, helar.

    Are you also using the “classic editor” versus the “new, Beep Beep Boop, too-blue” editor?

    Dan, I had the same problem with the toolbar when I changed the minimum size font used via Firefox. I had to rechange the font size so the toolbar would show up correctly. Doing this is only a partial fix. I’d like to not have to do this as it is messing up other websites I visit.

    #2135245

    OK, I went to Firefox again and changed the default text size to a smaller number and that helped a lot with the text size shown on the visual part of the classic editor. So, I then rechanged the text size for the minimum size to a smaller number in the “advanced” settings and that also helped.

    This is a “fix” sort of.

    Are any of you using Firefox as your browser?

    #2135249

    danboxing
    Member

    No, I use chrome when I’m blogging. When I get a chance, I’ll see if I can find a similar setting in its options, though, and let you know what happens.

    #2135254

    OK, I am having the same problem so thanks for posting on my request thread for help. The theme I use is Licorice; has that been retired — although why would that matter?

    I see my problem both in Firefox and IE but it’s worse (bigger) in Firefox.

    #2135255

    I have the same problems using Chrome as the browser, too, but I use Firefox almost exclusively, so made the font/text size changes there.

    Looks like “Licorice” is a current theme. Shawna, the staffperson responded above saying that retired themes have no support. But it looks like this is not theme-related. It’s also been 2 days since any staffperson has responded.

    #2135256

    Well, it was the weekend. I’m monitoring this thread and the one I started. Hopefully we get some real help soon. I appreciate your suggestions but don’t want to change text size on all my web pages! I know you meant that as a temp fix & thanks.

    #2135258

    Thanks for all of the additional details! I am seeing a larger text size in the editor of https://boslaal.wordpress.com. I’m going to check in with one of our theme devs in the morning and I’ll let you know what I find.

The topic ‘Font Size Changed in Classic Editor Visual View’ is closed to new replies.