Error when connecting Jetpack

  • Author
    Posts
  • #3297354

    I get this error when connecting jetpack:
    Error Details: The registration secrets sent by your site do not match the ones the Jetpack server has on record.

    I’ve searched but still cannot find useful information for fixing the error. I’ve also previously installed Jetpack on this site and worked.

    Site address: blog.thisiskarsten.me

    #3297609

    Hi there,

    When I go to debug your site, I get several errors:

    https://jetpack.com/support/debug/?url=blog.thisiskarsten.me

    It says that it could not validate security token. Have you tried disconnecting Jetpack from your WordPress.com account and reconnecting it again?

    #3300282

    My site was previously connected to jetpack. But I uninstalled it before I manually disconnecting it. It is also not connected to my account currently. So I cannot disconnect it manually now.

    #3300385

    kokkieh
    Staff

    Hi there,

    Please try deleting the Jetpack plugin from your site completely, then re-install it from scratch.

    If that doesn’t work either, please contact the Jetpack team directly at https://jetpack.com/contact-support/?rel=support so they can troubleshoot this with you further.

The topic ‘Error when connecting Jetpack’ is closed to new replies.