Embedded Audio Player Not Functioning

  • Author
  • #1203667

    Hi there. I noticed today that the embedded audio player is not functioning properly. I’ve embedded a couple of music clips in each of my nearly 100 posts, and they’ve always worked until today. I enter them as [audio http://xxxxx.mp3%5D and the player appears in the post, but now they all appear as “Download: xxxxx.mp3 (with the file name hyperlinked). All of these files are hosted by Fileden, and my account with them is active. Has the set-up of audio files suddenly changed at WordPress, or is there just a temporary glitch? I’m ready to upload my next post but would like to have this issue resolved before doing so. Any help will be greatly appreciated.

    The blog I need help with is kamertunesblog.wordpress.com.


    In case no one in this forum is able to help with my question, how do I get in touch with the WordPress staff? And how long should I wait before contacting them? I’m sure my fellow bloggers understand how eager I am to upload my latest post, but I don’t want to do that until this issue is resolved.


    I have the same problem , it appears the popular mp3 format is no longer supported by the popular browsers anymore.

    By the looks of it we can count out firefox completely & as for explorer it only supports version 10 which means I would have to upgrade windows first, there is chrome of safari , but who uses those.

    I have personally put literally months of work using the audio mp3 codes in various formats in many blog posts only to find out the most popular browsers no longer support the audio player using the mp3 format now.

    I hope I’m mistaken & I wake up tomorrow to find out this is something temporary, or bug of some sort relating to flash.


    Thanks for the feedback. I can’t imagine that they’re no longer supporting the mp3 format. I tried viewing the embedded player on Firefox (my default browser), Internet Explorer and Safari (on my wife’s Mac), I either see a hyperlink to the Fileden file or the space is blank. I have to imagine this is a WordPress issue and not something to do with browser compatibility. I’ll keep searching for an answer and will post it here if I find it.

    I put a note at the top of my latest post, alerting my readers to the issue with the embedded player. Maybe one of them will have some suggestions.


    I have the same problem with: thanhthuy.me



    We can’t help without specifics. Please give us a direct link to a specific post that has this issue.



    Oh, and also the exact URL of the MP3.


    Tengo el mismo problema.
    La dirección del archivo es

    el código [audio=http://dl.dropbox.com/u/15439240/musica%20del%20blog/01%20Preludio%20Para%20Bebo.mp3]
    [audio http://dl.dropbox.com/u/15439240/musica%20del%20blog/01%20Preludio%20Para%20Bebo.mp3%5D
    no incrusta el reproductor:


    As far as I can tell, every post I’ve written that includes an embedded audio file has been affected. Here’s a link to my latest post:

    And here’s the URL for one of the two MP3s included in this post:

    Any help you can provide is greatly appreciated. I also want to reiterate that the audio player was working fine just a few days ago, so this is a relatively new problem.


    FYI, when I embed the audio player, it looks like this (using the URL provided in my last message):

    [audio http://www.fileden.com/files/2012/7/9/3324148/Sign%20Of%20Love%20%28Neil%20Young%29.mp3%5D


    There should be a closed bracket at the end of that URL, not %5D as indicated above.



    Hmm, have you always included parentheses in your URLs?


    Before it used to show the “play” button. Now it shows, for example:

    Download: 10-bao-gie1bb9d-bie1babft-tc6b0c6a1ng-tc6b0.mp3

    and it happened to all my posts that have audio, even though I did not change anything. Chrome does not support this at all, so on Chrome, there is no “play” button, nor the “download” version. It just a blank space. Please help.


    ops… pantallazo



    I’m guessing it’s a WP issue, not a matter of not supporting MP3 files.

    I’ve had the same problem today on my blog http://johnbalaya.wordpress.com , and I’ve got the space upgrade, and have uploaded the file into my media library. I cannot insert the newest .mp3 I’ve just made, and, the player has vanished from the other posts I’ve used it on.


    Raincoaster, I’ve always used brackets for my audio URLs in order to get the embedded player. It looks like I’m not the only person experiencing this new issue with embedding MP3s, based on the comments from thanhthuylieutrai and jfn2nd above. Hopefully someone at WordPress can figure out the issue. Thanks for looking into it for us.



    Sorry for the trouble! We’re looking into this.



    I have the exact same problem.. all my audio content are now unavaible. And my blog is a musical blog.
    I hope macmanx will find a rapid solution.

The topic ‘Embedded Audio Player Not Functioning’ is closed to new replies.