Elementor requires PHP version 5.6+, plugin is currently NOT RUNNING.

  • Author
    Posts
  • #3578175

    andrei0pin
    Member

    hi. I just started with my website but i keep getting this. my php version on my laptop is 7.4. how do i fix this?

    #3578182

    Hi there,

    The site you are needing help with appears to be a self-hosted WordPress (also called “.org”) site hosted on an outside web hosting company, and not a site hosted on our WordPress.com service.

    To clarify, WordPress.com and WordPress.org are two different entities, but the essential difference is that we don’t have access to all WordPress sites, only the ones hosted on our WordPress.com servers. See http://support.wordpress.com/com-vs-org/ for more info.

    You can find support for your self-hosted WordPress site here: http://wordpress.org/support/

    You may also wish to contact your host’s support team for more assistance.

    Hope that points you in the right direction!

The topic ‘Elementor requires PHP version 5.6+, plugin is currently NOT RUNNING.’ is closed to new replies.