Desktop Ap/Browser, using Browser returns "locked" pages.

  • Author
  • #2786974

    I am having an issue on all my WP blogs. This is difficult to explain but I will do my best.

    Apparently, when the Desktop Ap has an update, pages become inaccessible in a browser. I say that because when the latest desktop ap for PCs was released I could not access any pages beyond the ‘exterior’ of my blog. e.g. Reader, Stats, New Posts…

    I noticed something yesterday when I was in the middle of making a post. I was trying to update an old post in one tab and make a new post in the other, strangely the tab in which I was trying to update a post, the screen was a huge blank except for a large WordPress icon.

    I didn’t give it much thought because I was able to make the new post and didn’t post much else yesterday. However, I had to update the old post by going in as WP Admin/Dashboard/Posts/Edit.

    Today, in my browser, which is up-to-date, as like then the new Desktop Ap for PCs was released, I cannot access any pages other than my dashboard. That is to say I cannot open the Reader, Stats, or make a New Post from the links on my blogs front page, they all lead to a blank page with a large WP logo.

    I tried to open the desktop ap, it was actually a little stubborn but finally opened and viola–there was a new update! I wasn’t too surprised, and like when I first installed it, figured the browser view would return to normal if I installed it, so I did.

    I was wrong, the browser view didn’t return to normal and I am still pulling up blank pages from the aforementioned links wiht a huge WP logo in the middle. However, this time, in the address bar, there is a distinct address inserted before my blogs address that reads:

    “ (Automatic Inc) (US)”

    I do not understand.

    I have disabled and enabled add-ons, dumped my cache, everything that I know what to do, and the Reader, Stats, New Post, and who knows what other links on my blogs front page keep returning me to a blank page except for a large WP logo.

    What gives?

    Any help or explanation would be helpful, in fact, I had to take the long way around to get to this page that when I was at and clicked the “help” link beneath the avatars–I got the same blank page with the WP logo.

    So yeah, what gives?

    Thank you.

    The blog I need help with is


    Okay, it does have something to do with my browser (Firefox) and yet I cannot figure out what it is.


    I’m going to toss this up and maybe someone has an idea. I’m also going to make a post in the Mozilla forum.

    I have tried viewing the site in safe mode, but it makes no difference. I’ve dumped my cache, set my cookies to accept ‘all.’

    I have tried to retrace my steps, but nothing definite comes to mind except that yesterday I did have a normal view in one tab while this particular view in another and yet I cannot figure out what is causing the problem. The only thing truly different is that the desktop ap for pc had an update coming and i didn’t realize that until today.

    Nevertheless, the view is fine in IE. I didn’t check in Chrome, but I have an idea the problem is with Mozilla.

    Any help would be appreciated.

    Thank you.

    Well, apparently there is no way to upload a screenshot.

    Damn it.


    Sorry for being such a pain. Here is my post in the Mozilla forum.

    Hopefully you can access the/a screenshot of the blank page there.

    Thank you.

The topic ‘Desktop Ap/Browser, using Browser returns "locked" pages.’ is closed to new replies.