Changing Line Spacing

  • Author
  • #2867744


    Every time I hit the return button it spaces me down 2 lines. How do I change it so it only spaces down one line? It’s frustrating when I want to just put a few words on a line and have to hit return. It takes me down like a new paragraph two lines.

    The blog I need help with is



    If you want to learn how to format and space your posts and pages in a wordpress.COM blog see: Specifically see here

    You can also use the pre tag. See here

    If you use the classic editor here Dashboard > Posts > Add New to create your posts what I provide below may be helpful.

    In the classic editor, if you are working in the Visual editor, to get single spacing between paragraphs hold the SHIFT key down and simultaneously click ENTER at the end of the paragraph. If you are working in the Text or HTML editor, a single click of ENTER will give you a single-spaced line, and two clicks of ENTER will result in double spaced lines.

    Whether or not you are copying and pasting go to > Dashboard > Settings > Writing and enable this setting:
    __ WordPress should correct invalidly nested XHTML automatically
    “save changes”

    IMPORTANT NOTE: When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It’s in the Visual editor Row 2 first position “style”. See the illustration here If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.



    Thank you so much will see what I can do!



    You are welcome and best wishes.

The topic ‘Changing Line Spacing’ is closed to new replies.