Can't customize

  • Author
    Posts
  • #3246940

    I am having a really hard time getting my site up and running. I have an old site that I set up years ago and it was really easy. And now I’m trying to set up a second blog.

    For some reason there are a lot of kinks and issues with some of the themes. For example, I have tried several themes, but there is a header photo from another theme that continues to show up and I can’t delete it. No matter what theme I try to customize, the photo is still there. Also, when I try to customize and update it’s not showing what the actual page looks like. It’s just plain page at the top and blank at the bottom. It looks nothing like the themes I’ve chosen. And this is happening with every theme I’ve tried to use. I don’t want to delete and start over because I won’t get the name of this blog back. I can’t get started with content because I can’t choose a theme that I want because I have no idea what it looks like. I’m not able to customize it. When I use the link to view the page, it looks nothing like the actual theme. Help! What am I doing wrong? Thanks!

    The blog I need help with is iwannareadeverything.wordpress.com.

    #3246963

    bsanevans
    Staff

    Hi @optimismandme ,

    I’m sorry to hear you’re having trouble setting up a new site. Let us see what we can do.

    First off, it seems you have your site set to private. I am willing to help as much as I can, but being able to see your site would assist both of us better. I have gone and sent you a request to view your site. On the other hand, if you have a paid plan with WordPress.com, you can get staff support through live chat. They will be able to help you even with your site set to private. So you can choose how you would like to proceed.

    Now, into the details. What is the theme you would like to apply? Once you have decided on that, we will trouble-shoot to see how we can get the design you want.

    Also, another thing to try would be deleting your browser cache. This is one of the first steps one should do when they are having trouble with a WordPress.com site. You can find details about deleting your cache and fixing other browser-related issues in the following link.
    Browser Issues

    Let us know how you go with that. Wishing you the best!

    #3247093

    HI! Thanks for your reply! You should be able to view it now. I’ve cleared the cache and I also switched browsers (from Edge to Chrome), just to see if maybe that was it. But nothing happened after I did all of that. I kept switching themes mainly because none of the ones I chose were working. Right now I have Ratcliffe 2. I think I like that one, but again, not all of the layout options are showing up and that photo is in the way so I can’t really see what it would look like.

    Thanks for anything you can do!

    #3247139

    bsanevans
    Staff

    Hi @optimismandme , thank you for allowing me to see your site.

    I have checked your site on 3 desktop browsers and 1 mobile browser. I see the same thing in all of them – a neat clean site. Hmm… Just to make sure, the site you are having issues with is the following site, isn’t it?
    https://iwannareadeverything.wordpress.com/

    As I see it, your site has the following structure, running from top to bottom.

    • A thin black bar
    • Your site title and tagline
    • A “Home” button
    • A “Nothing Found” – Don’t worry about this. Once you start creating posts, they will appear here.
    • A search bar (widget) and message
    • An Instagram feed
    • Another search bar

    You mention you see an image at the top of the page. How far down does that go?

    In the Ratcliffe 2 theme, one of the first things that appear at the top of the page is your site logo (if you have one). Maybe the image you are seeing is a logo? For the moment, could you see if you have a logo added to your site?? You can do that by going to…

    1. “My Sites” at the top left of your screen
    2. “Customize” in the left menu
    3. “Site Identity”

    At the top there, you should be able to see logo settings. If you have an image registered as your logo, try removing that or changing the size. Then don’t forget to press “Publish” at the top.

    Did that help?

    #3247285

    Hi! Ok, this is so weird, but when I clicked your link to the my site, the photo wasn’t there. I also logged in from a computer at work just to see if maybe it was my laptop and how it views certain browsers. Is there a way to attach a screen shot to show what I’m talking about? The photo is a huge picture of a lake and trees and it’s pretty large, not quite from the top, but most of the middle of the page. Beautiful photo, but not one that I’d like to use. I tried removing “image” and I also inserted a logo. It simply added my logo/photo on top of the lake and tree image. I’m sorry I’m making this so complicated. Thanks for trying!

    #3247576

    bsanevans
    Staff

    Hi again,

    This is unusual. But since you were able to view your homepage properly from the link I gave you, I still believe it is fixable! Please see if any of the following suggestion help.

    Is there a way to attach a screen shot to show what I’m talking about?

    You can do that by using a third-party service, such as ImgBB, and pasting your URL here.

    I checked the source code of your site, just in case there was some sort of garbage there. I couldn’t find anything that may be causing this problem. As it seems to be a local problem with your computer/network, I suggest a few things.

    First, go back to the support page Browser Issues and see if any of the other steps fixes your problem. For example, try logging out of your WordPress account (click “Log Out” found on the left of this page) and logging back in again, perhaps from the link I pasted above. You mentioned you already tried deleting your cache, but just to make sure, do a forced refresh, too. (Just a reminder… You mentioned this was your second blog, so when you login again, make sure you move to the blog we are talking about from “My Sites” > “Switch Sites” at the top left of your screen.)

    Second, see if the image you are seeing is a customized background. Go to your Customizer and select Color and Backgrounds. If you have an image selected there, click “Default” to put it back to a plain look. (Don’t forget to press “Publish”.)

    Let us know how that all goes. I have one or two other suggestions, but being able to see your problem would be best. If it still persists after trying the above, then please share an image with us. Thanks!

The topic ‘Can't customize’ is closed to new replies.