Cannot log-in with WordPress desktop app Win10

  • Author
    Posts
  • #3435777

    pkeiiysrs
    Member

    When I launch the app, it throws this message: “You need to set oauth_client_id in your config file.” I cannot get past the login.
    I am running version 4.7.0 The problem started a couple of months ago, after an upgrade of the app.
    Running Windows 10 version 1903 The app was running fine with this version.
    I have uninstalled and re-installed the app more than once, most recently today 2/13/2020, without any effect.
    I can log in to WordPress.com and get almost the same functionality as the app, so that’s what I have been doing for the past couple of months. I like the faster speed of the app, so I would like to get this problem fixed.
    Patrick

    The blog I need help with is new-tales.com.

    #3435793

    rfaile313
    Staff

    Hi There!

    We recently spoke about this in Live Chat, and I’ve also sent you an email so our mobile team can take a look and follow up with you on this.

    We’ll be in touch via email, so I’ll go ahead and close this thread for now.

    #3435897

    I am having the same problem with my wordpress app. What is happening and can you send me whatever solution you have?

    #3435926

    kokkieh
    Staff

    @superpoweredfancast,

    Can you please confirm your app and OS version?

    Please try uninstalling the app. Next check that the application data is completely removed from the application data folder (which is where preferences and some other info is persisted). This is located in:

    C:\Users\<username>\AppData\Roaming\WordPress.com (Windows 10). The application data folder can be hidden on Windows, but you can enter %appdata% in the Cortana search bar to find it.

    Once you ‘ve deleted that folder completely, try reinstalling the app. Let us know if the issue persists.

    #3436650

    pkeiiysrs
    Member

    The procedure that you described did not work for me the first time through. It was my error. I missed the important word ‘hidden’ , in reference to the AppData folder.
    After finding my error, I used File Explorer to turn off the HIDDEN attribute.
    Tried again and it worked fine.
    Thank you

    #3436793

    Awesome :) Thanks for letting us know that you’re all sorted.

The topic ‘Cannot log-in with WordPress desktop app Win10’ is closed to new replies.