AMP Errors

  • Author
    Posts
  • #3562203

    waletras
    Member

    I have had an email from Google listing 2 errors with my blog. I do not understand what these errors actually mean. I am required to fix them but how do I do that? This is just a free blog and I don’t think these errors can be fixed by me. The errors listed are;

    The mandatory reference point ‘AMP-NEXT-PAGE > SCRIPT[type=application/json]’ for ‘amp-next-page with inline config’ is missing.

    A tag on this page requires an AMP component ‘script’ tag, which is missing.

    The blog I need help with is waletras.wordpress.com.

    #3562382

    macmanx
    Staff

    Hm, we’ll take a look into this, thanks!

    #3562389

    waletras
    Member

    Someone else in the forum has this issue too.

    #3562630

    I am facing the same issue, please help with a resolution.

    #3562646

    waletras
    Member

    @theuntoldreveries don’t worry we just have to wait. He will get back to us when he has an answer. They’ll solve it whatever it is.

    #3563026

    supernovia
    Staff

    Thanks @waletras.

    This is fixed now. Let us know if you have any further issues with this!

    #3563031

    waletras
    Member

    Thank you. So I can “initiate a fix” now with Google?

    #3563158

    macmanx
    Staff

    Yes, that should work. :)

    #3563340

    waletras
    Member

    I made a mistake it’s actually called “Initiate a fix” but it’s now been initiated and in in progress. For anyone else wondering why it doesn’t “fix” straight away, someone told me it can take up to a week or more for it to be fixed. That’s because Google lives on a different planet to the rest of us!

    #3563343

    waletras
    Member

    Oh heck I still wrote the same mistake. It’s VALIDATE a fix! Sorry!

You must be logged in to reply to this topic.