Emailbenachrichtigungen

  • Autor
    Beiträge
  • #28583

    Ich lasse mich immer per Email benachrichtigen wenns was neues im Forum gibt. Die landen zwar fast alle im Spamverdachtsordner, aber das macht nichts.
    Seit neuestem sehen die ganz anders aus.
    Ich sehe in der Mail nicht was im Forum geschrieben wurde und auch kein Avatar.

    Hier ein Beispiel, so sieht das aus:

    <!DOCTYPE html PUBLIC „-//W3C//DTD XHTML 1.0 Transitional//EN“ „http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd“>
    <html xmlns=“http://www.w3.org/1999/xhtml“>
    <head>
    <style type=“text/css“ media=“all“>
    a:hover { color: red; }
    a {
    text-decoration: none;
    color: #0088cc;
    }

    a.primaryactionlink:link, a.primaryactionlink:visited { background-color: #2585B2; color: #fff; }
    a.primaryactionlink:hover, a.primaryactionlink:active { background-color: #11729E !important; color: #fff !important; }

    /*
    @media only screen and (max-device-width: 480px) {
    .post { min-width: 700px !important; }
    }
    */
    </style>
    <title>WordPress.com</title>
    <!–[if gte mso 12]>
    <style type=“text/css“ media=“all“>
    body {
    font-family: arial;
    font-size: 0.8em;
    }

    ……………………..
    ………………………..
    …………………

    Der Blog bei dem ich Hilfe benötige heißt zapfenstreich-online.com.

    #28688

    iqatrophie
    Moderator

    Hmm, das ist ja alles nur CSS-Code. Kannst du vielleicht mal einen Screenshot einer Mail machen, und den hier verlinken? Von Problemen mit dem E-Mail-System ist mir derzeit nichts bekannt.

    Hast du vielleicht etwas in deinem E-Mail-Programm geändert? Die Ansicht der Mails z.B. von HTML auf Text umgestellt?

    Gruß
    Martin(IQ)

    #28692

    Im Emailprogramm hab ich nicht geändert.
    Alle anderen Emails die ich bekomme werden ganz normal angezeigt.
    Ist nur, wenns von WordPress Forums kommt.

    Hier ein Screenshot:

    http://zapfenstreich-online.com/2014/06/23/wordpress-screenshot/

    #28734

    iqatrophie
    Moderator

    Besteht der Fehler noch? Ich habe mal testweise dieses Thema abonniert. Könntest du eine Testantwort schreiben, damit eine Benachrichtigung abgesendet wird?

    #28737

    Hey, super! Hab eben ne Mail bekommen. Die wurde richtig dargestellt mir allem Drum und Dran. Bin über den Link hier gelandet und die Mail landete nicht mal im Spamverdachtsordner (war sonst immer die Regel).

    Vielen Dank und liebe Grüße,

    Oli

    #28738

    iqatrophie
    Moderator

    Bei mir sieht auch alles OK aus. Der Fehler wurde also offenbar behoben. :)

    #28739

    Die zweite Mail eben hat auch funktioniert.

Das Thema ‘Emailbenachrichtigungen’ ist für neue Antworten geschlossen.